Jump to content
Zero 88 Community Support Forum

ZerOS 7.9.8 Released


Recommended Posts

Hello,

12 hours ago, Mbmbmb31 said:

In new ZerOS 7.9.8 it seems there is no more effect proposed for a group of fixtures.

Are you finding that if you select some fixtures, there is no "Effect" tab at the top of the internal touchscreen? If there is an "Effects" tab, are you able to press the "Automatically Create Effects Palettes" button in the effect window?

12 hours ago, Mbmbmb31 said:

Sorry if there is some mistake in my sentence, I’m french and I don’t speak english fluently .

Please don't apologise - your English is far better than my French!

If you have any questions let us know.

Edward

Link to post
Share on other sites

Hello,

Thanks for your tolerance concernant my english.

Are you finding that if you select some fixtures, there is no "Effect" tab at the top of the internal touchscreen?

Yes There is an « effect » tab at the top or the internat touchscreen.

 If there is an "Effects" tab, are you able to press the "Automatically Create Effects Palettes" button in the effect window?

Yes I can press the "Automatically Create Effects Palettes" button » but nothing happened. I have only one « no effect » button.

To precise, for exemple I use a group of 4 motorized spots from DTS XR7 Spot 16 channels. But it’s the same with other group.
With 7.9.7 I had several « effect » buttons like « triangle », « cercle »........

thanks for your help.

Best regards 

 

Link to post
Share on other sites

Hello,

19 minutes ago, Mbmbmb31 said:

Yes I can press the "Automatically Create Effects Palettes" button » but nothing happened. I have only one « no effect » button.

Thank you for clarifying. I would recommend reinstalling your console's software. To do this, please download a fresh copy of ZerOS 7.9.8 from the website below...

https://zero88.com/zeros#download

Then extract the ZerOS 7.9.8.exe to the root of a USB stick, plug into the console, and tap Setup -> Load, and choose the software application to load in from USB.

After installing the software, automatically creating effects should create 45 effects.

Please try this and let me know how you get on.

Edward

Link to post
Share on other sites

Hi Michel,

40 minutes ago, Mbmbmb31 said:

Sorry but I already started to program a new spectacle with the previous version and I'm afraid of losing everything I've done by changing the version.

No problem.

28 minutes ago, Mbmbmb31 said:

But could you explain why it doesn’t work too on the  phantom version.

If you saved a show on your console that only had a single effect palette, and load it into Phantom ZerOS, Phantom will just load the single effect palette. However, pressing Automatically Create Effects in Phantom will create the 45 auto effects. If it doesn't, please could you send me a copy of your show file saved in Phantom ZerOS that is not creating auto effects?

Many thanks,

Edward

Link to post
Share on other sites

Hi Michel,

19 hours ago, Mbmbmb31 said:

On the Phantom I did a show file test with only two group of fixture.

I have loaded your show file into Phantom ZerOS 7.9.8 running as FLX S48, and it loads with a single effect palette. Pressing Automatically Create Effect Palettes, then creates all 45 auto effects. I am therefore unsure why for you Phantom is only creating a single effect palette.

On your FLX S48, please power cycle it, and then after rebooting please email me a picture of the Desk Info screen. This can be opened by pressing Z/Shift -> System Information. Then please choose "System Text" from the top, and please email me a picture of this screen too. Hopefully this will indicate why auto effects are not present on your console.

If you have any questions let me know.

Edward

Link to post
Share on other sites

Hello Edward 

infortunatly I can’t come back to version 7.9.8 on our FLX48.

But, I did some experiences on phantom on my PC.

I desintalled  Phantom 7.9.8 and re-installed it from file extracted from Zero88 web site.

After that I see in system information that the library version is 035. See photo 1.

In this configuration, effects correctly works for my motorized spots. See photo 2

To continue my experience, I loaded the library version 1.00. See photo 3

Now the effects no more work. All previous one are now grey. See photo 4

When I pushed the « automatic create effect » button, all grey buttons disappear. See photo 5.

To summarize, From my point of view the problem is more from library 1.00 than from 7.9.8 version.

best regards

Michel

Photo 1.JPG

Photo 2.jpeg

Photo 3.jpeg

Photo 4.jpeg

Photo 5.jpeg

Link to post
Share on other sites

Hi Michel,

21 minutes ago, Mbmbmb31 said:

I desintalled  Phantom 7.9.8 and re-installed it from file extracted from Zero88 web site.

 

21 minutes ago, Mbmbmb31 said:

To summarize, From my point of view the problem is more from library 1.00 than from 7.9.8 version.

Thank you very much for your investigations. We have found that ZerOS Library v1.0 has auto effects missing, whereas they are included in Library 0.35, which is part of the ZerOS 7.9.8 download.

Therefore when you are ready to, please download a fresh copy of ZerOS 7.9.8 from the website, and do not update the Library separately. We have removed the Library file from the website until we release a new version.

Thanks very much, if you have any questions let me know.

Edward 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.