Jump to content
Zero 88 Community Support Forum
Uriahdemon

Lag when selecting pages.....

Recommended Posts

Hi, this is a problem I have had since upgrading to ZerOS 7.9.6.

It is an intermittent problem but one that can happen just when you dont want it to (as is usually the case)

It is when 'Paging Up' or Paging Down'  I used to be able to do this at speed and most of the time still can but now and then there is quite a lag when changing pages.

Has anyone come across this before please....??

Mac

Share this post


Link to post
Share on other sites

Hi Mac,

I will take a look into this.

Does the same lag appear when changing channel pages and playback pages, or is it just playback pages?

Edward

 

Share this post


Link to post
Share on other sites
16 hours ago, Edward- Z88 said:

Hi Mac,

I will take a look into this.

Does the same lag appear when changing channel pages and playback pages, or is it just playback pages?

Edward

 

Hi Ed,  it mainly seems to be on the Playbacks.

Mac

Share this post


Link to post
Share on other sites

Hi Ed,   I have just done a show run and this problem came up on numerous occasions.  Unfortunately it spoiled a couple of moments.  Are there any thoughts on why this may be and any fixes ahead please.  For info it is happening on my PC too....???

Share this post


Link to post
Share on other sites

Hi Mac,

Please could you email me a copy of your show file, and I’ll take a look to see if I can recreate.

Would you be happy to try out the forum beta version? If you are that would be great, as you’ll be able to see exactly whether this solves the issue or not. As with most software updates, the forum beta includes performance enhancements. I can’t remember whether you have access to the beta forum? If you do, you will have access to the thread below, to download ZerOS 7.9.6.1. If you don’t please send me an email, and we’ll give your account beta access. 

If you have any questions let me know. 

Edward

Share this post


Link to post
Share on other sites

Hi Ed,  thanks for the reply and apologies for the delay.

Yes I would be happy to try out the beta version to see if it makes any difference.

It seems I do not have permission to see the link so I will send you an email for the access as requested.

Rgds

 

Mac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.