Jump to content
Zero 88 Community Support Forum

Edward- Z88

Zero 88
  • Content count

    216
  • Joined

  • Last visited

Posts posted by Edward- Z88


  1. Hi both,

    Kevin's descriptions pretty much sum it up, sounds like leaving SmartTag enabled, and being in cue only mode (tapping "Cue Only" in the Record Options screen so that it has a red stripe next to it) will be your ideal programming method.

    3 hours ago, kgallen said:

    If you set the desk into the Non-Tracking mode, (I believe) it will always record everything (intensity, colour, position etc). However if you have anything other than dimmers patched, you'll probably want to use the Tracking mode (I just use "Tracking Basic") because that takes most of the worry out of LTP attributes like colour and movement.

    I'll let you into a secret here, SmartTag with Cue Only enabled is exactly the same as being in "Non-Tracking" mode. However when in Non-Tracking mode, we just hide the buttons to make it less confusing.

    Hope that helps,

    Edward


  2. Hi Nick,

    The 24 faders on the left hand side of the console can either be channels, or what we call "Playbacks". You can assign any of these Playbacks, plus the Master Playback fader under the touchscreen to be what we call a "Grand Master" fader, which allows you to control the overall output of the console.

    Hope that helps, any queries let me know

    Edward


  3. 15 hours ago, LLuk said:

    Hey Everybody

    I am a new FLX User and i have a Problem with Macro-Remotes.

    I need for a Theater-Production several Remote-Switches all over the Stage.

    All the Switches remote the same Macro (recorded as Macro1, GO-Masterplayback)

    In the Setup/Inputs and Outputs i choose the Remote-Switches and press the Macro Softkey.

    I type the Macro-Nr. 1 than press Ok.

    But somehow it doesn't take it. The Nr. is still 0.

    I tried differents Macros, but the number is all the time 0.

    I tried "go to" and enter a cue and this works without any trouble.

     

    And a question...is there a possibility in the "manual Fader 2 way" mode to activate the GO Button..??

     

    denks for Helping and sorry for my bad english...LLuk

     

     

     

    Hello,

    After redesigning the Setup User Interface, this feature unfortunately isn't working. We have logged this as software issue reference ZOS-8379, due to be fixed in the next software release.

    Apologies for this, if you require this functionality I would recommend installing ZerOS 7.9.2 here...

    https://eatonfilesharing.app.box.com/v/zeros/file/129737291044

    Any queries let me know

    Edward


  4. Hi Richard,

    You say the Skypanel’s Gateway is set to 255.0.0.0, do you mean subnet? If not what is their subnet set to (this should also be 255.0.0.0)?

    Have you tried disabling ArtNet, exiting Setup, reentering Setup and re-enabling ArtNet? This will do another manual search for devices. Are the Skypanels appearing in Network Devices in Setup?

    Hope that helps

    Edward


  5. 13 hours ago, GADS jimbo said:

     

    Say I've recorded several (10) cues with fader 1 set to dmx 1.  Then I re-patch dmx 256 to fader 1 and record several more (10)  cues.

    I think your final sentence is saying that after the re-patch, all 20 cues now send fader 1 values to dmx 256, not dmx 1,

    Hi Jimbo,

    Yes this is correct. 

    13 hours ago, GADS jimbo said:

    Seems like I can't do that by re-patching during the show programming. But is there any other way of doing it?

    Submasters maybe? I've not even worked out what they are yet, but now could be the time.

    Another function on the Jester to consider is Auxiliary control. Basically this allows a further 24 channels of switched control. Page 27 of the manual talks through this. Auxiliaries however don’t get recorded into your cues.

    Other than that there’s not really any other way of doing this, as you can only have 48 separate fader controls for your rig using the Jester 24/48- and you have 153 channels of control required.

    Submasters on the Jester are basically individual cues on faders. When in program mode, rather than tapping STORE to record the next available memory, tap a button under a fader, and then tap STORE. This lighting look is then able to be faded up in Run mode, using the bottom row of faders across 2 pages. 

    Hope that helps, any queries let me know. 

    Edward


  6. Hi Jimbo,

    The Jester allows you to patch the console so that any fader can be any DMX address. A channel fader however can only be 1 (or multiple) DMX addresses at a time and won’t change patch throughout the show. When the manual describes the ability to change the patch without affecting memory data, it means you’ve got the ability to change channel fader 1 from DMX address 1 to be DMX address 256 for example, despite having recorded several cues/ submasters using channel 1. Then whenever Channel 1 was used DMX 256 is output at the recorded level, instead of 1. 

    Hope that helps and makes sense, any queries let me know. 

    Edward


  7. 15 hours ago, Guest Jon Collins said:

    Thanks... Hmmm, sort of works. If the PB contains an effect, it obviously stays running, but still returns home?

    Can you look at my show file?

    BW JonCTCRM1.isf

    CTCRM1.isf

    Hi Jon,

    Playbacks 8 & 9 have got "Fader Controls Position" enabled. This means position will always be scaled by the fader. Therefore when the fader is at 0%, they will be in their previous position, whether that be from another Playback or their home position. Therefore disable fader controls position on Playbacks 8 & 9 in their settings. To enter a Playback's Settings as described above hold SETUP and tap the Playback's button.

    If you then don't wish to see the fixtures snap to their new position, you can set a fade on this move by holding VIEW and tapping the Playback's button, and tapping the position fade cell and use the encoders to set it.

    Hope that helps, any queries let me know.

    Edward


  8. Just now, kgallen said:

    This is because when you drop the fader it "releases" the playback. This means that the playback stops having any control over the lights. If you have no other playbacks active then there is nothing else controlling the lights, so given they have to have "some" position, then the desk will drop back to the fixture default - which is the same as Home but with zero intensity.

    What you need to do is to stop the action of lowering the fader from releasing the channels. On FLX this will be Setup+PB button then under Raise and Lower, turn off Release. I suspect FLX S will be the same.

    If not, Edward will be along any moment to put the story straight, but this information might get you going in the interim...!

     

    Regards,

    Kevin

    Haha just beat me to it!


  9. Hi Jon,

    To do that you need to disable "Release on Lower" for that Playback. To do this hold SETUP and tap the Playback's button to enter its settings. Then tap the "Raise & Lower" tab, and tap "Disable Release On Lower". That way the Playback will leave them in Position, but the fader will be able to take down the intensity.

    To then manually release (or turn off) this Playback so that the movers return to their home position, hold CLEAR and tap the Playback's button.

    Hope that helps, any queries let me know.

    Edward


  10. 51 minutes ago, thierry said:

    Hi Edward and thank you for your mail.

    So i have updated again to 7.9.3 and reloaded my show.

    You were right, RigSync was enabled (i don't remember having touched anything about this, i don't even know what it's made for...).

    I have disabled RigSync and everything is fine now.

    You rule !!!

    Thanks for all, regards

    Thierry

    Hi Thierry,

    Great glad that solved it! You can find out what RigSync is be reading the article here...
    http://support.zero88.com/Consoles/FLX/995963301/What-is-RigSync.htm

    Kind regards
    Edward


  11. Hi Thierry,

    Happy New Year!

    Hmm that's odd. I haven't seen this before.

    Would you be able to email me your show file that the graduated intensity is present in? If you could let me know which Playback is causing problems, I'll be able to see if I can replicate the issue.

    Kind regards
    Edward


  12. On 1/9/2018 at 12:00 PM, keredyelesob said:

    Do you know a time scale for this?

    some time ago In the beta group you released the Android app through the forum (this required android users to disable a security feature for third party apps to be installed) would it be possible to do this again for your inpatient users :P

    Regards

    Derek

    Hi Jason & Derek,

    They should be available for download today.

    Kind regards
    Edward


  13. Hello,

    On FLX consoles, the cue list window can only be in the bottom half of the Programming Desktop on the External Display, or in the Internal Touchscreen when the External Monitor is disabled in System Settings.

    In ZerOS 7.9.3 we made improvements to connection settings which meant a new app was necessary. There was an iOS app update over the weekend which brings support for older iOS devices. Check to see whether the update is available for you in the App Store.

    Hope that helps, any queries let me know.

    Edward


  14. 17 hours ago, John in Linlithgow said:

    Many thanks Ian & Edward. Initially Essentials refused to download Phantom because it thought there was a virus in it. However, time has been a great healer & it has now downloaded ok! Looking forward to Glasgow PLASA & meeting Z88 team.

    John B

    Hi John,

    Mandy will be visiting PLASA Glasgow so you will be able to chat with her, however we have chosen not to have a stand there this year.

    Edward


  15. On 1/6/2018 at 1:59 PM, Jason Brameld said:

    I have just set up my FLX and can't get the remote app to connect.

    App version is 3.0.0.0.  Desk version is 7.9.3. Phone is Samsung S7 edge running Android v7.0.

    WAP is connected to desk ethernet port.  Phone is connected to WAP.  Desk shows up in app on my phone but won't connect when it is selected.  Have tried static IP on the desk and DHCP.  Security enabled or disabled and nothing works.

    Have restarted the desk and my phone.  All to no avail.

    I can ping the desk from a laptop on the same wireless network.

    Any ideas what's going wrong?

    Just to add to this, the PC Monitor app running on the same wireless system works fine.

    Jason.

     

     

    Hi Jason,

    We have enhanced the Remote connection to ZerOS consoles which has required an update to the apps to be compatible with ZerOS 7.9.3. The iOS version has already been released, however we are still waiting for the GooglePlay store ZerOS Apps to be updated.

    Edward


  16. Hi Kevin,

    11 hours ago, kgallen said:

    Hi Edward,

    Thanks for your comprehensive response to my additional queries - I shall try those!

    For (3) I'm really surprised this isn't "Allow Stomping" - when you say you reported ZOS-8389 can you elaborate on the issue you found - I read your reply as you found an issue with stomping, rather than with Intensity LTP - maybe I misunderstand which part of (1) you found an issue with! I thought "stomping" would mean that the playback could "stomp all over" another playback and thus if my PB1 has "allow stomping" then it could "stomp all over" what the Master PB wanted to do (even LTP) and thus would support what I was looking to do in (3) i.e. PB1 keeps control of the HTP and LTP channels. Thus I'm not sure I understand what "Allow Stomping" actually allows! The FLX manual says "“Stomping” occurs when a playback takes control of all the channels from another playback" - but clearly I misunderstand here too - maybe related to the "release" part. Could you give me a deeper explanation of what stomping actually is and how the "release" part factors in to the operation?

    Yes ZOS-8389 is to do with Allow Stomping not working correctly, LTP Intensity Mixing is correct.

    Stomping is used to automatically release a Playback once all of the parameters it is currently controlling are given a new command from a different Playback. For example if Playback 1 is controlling fixtures 1-6 at 50%, and Playback 2 is controlling fixtures 1-6 @ 75%, when I put Playback 1 to full the fixtures would go to 50%, and when I add in Playback 2 the fixtures would go to 75%. If I took Playback 2 down the fixtures would drop to 50% as Playback 1 has them at that level still. However if Playback 2 has “Allow Stomping” enabled it is allowed to “Stomp” over Playback 1, and therefore as soon as it goes above 50% Playback 1 actually releases. This is useful for example if you have a different dance on each Playback that you want to work your way through.

    Hope that makes sense!

    11 hours ago, kgallen said:

    ps That's another couple of ZOS's with my name on. Tell Jon I'll take a zero88 t-shirt (XL size) and a couple of those zero88 USB sticks :D.

    There are a few FLX T-Shirts left!

    Kind regards

    Edward

     


  17. On 1/3/2018 at 1:34 PM, kgallen said:

    Hi Edward (and ziglight),

    Thanks for your response, suggested workaround and other options - I'll have a play with an Effects Palette (not used those before) and the Speed Override.

    Also are you able to comment on my (2) regards colour fade time and (3) regards whether this is "stomping" and why I can't get the PB1 to keep control of the colour?

    Cheers, Kevin

    Hi Kevin,

    Again apologies for our delays on this one!

    On 12/28/2017 at 10:58 PM, kgallen said:

    Following on from having this effect chase, some other queries/observations:

    (1) So if I play my PB1 Effect chase over the top of my Master PB cue stack, I want the PB1 chase to take control of the intensity. From playback setup, I chose Intensity Mixing - LTP. This seems to do the job. Is this the correct way to achieve this? (At first I tried Allow Stomping from the Advanced tab, not knowing what "Stomping" is but it didn't do anything!).

    Yes using LTP is the correct way to do this. Allow Stomping is a method of allowing Playbacks to automatically released once every parameter has been given a later command from a new playback. This however appears to not be functioning as expected, so I have logged this as ZOS-8389.

    On 12/28/2017 at 10:58 PM, kgallen said:

    (2) When I raise the PB1 MFF, the colour fade time into the Effect chase can be altered in the cue view. However I find that when the MFF is released, the colour snaps back to that in the Master Playback - no fade there. What I'd actually like, is when the PB1 MFF is raised, the colour snaps to my Effect chase colours, but on release of PB1 the colour fades back to that in the current Master Playback cue. Is this possible?

    How I woukd do this is setting Playback 1s fader to control Colour under it's Settings. That way to snap the Colour in, you can snap the Playback up over the top of the Master Playback, but then to release you can fade out the Playback where the colour will fade into the Master Playback's colours.

    On 12/28/2017 at 10:58 PM, kgallen said:

    (3) If my PB1 Effects chase is running and I advance my Master PB, the colour of the chase moves to that in the incoming cue of the Master PB. So this makes sense for LTP of the colour. However if I want the PB1 Effect chase to retain control of the colour (and intensity) despite what the Master PB incoming cues have, can I configure the PB1 to do this? (Again, tried "Allow Stomping" but this didn't help!).

    There is no way of setting some Playbacks to ignore LTP rules for attributes. Therefore the only way to prevent the colour changing when you advance to cue 2 is to remove the colour data. This can be done by selecting the fixtures whose colour want to remove, tag colour, tap UPDATE and choose "Remove" from the Update Options. Then tap the Playback's GO button to finish the command.

    Hope that helps and all makes sense!

    Kind regards
    Edward


  18. 46 minutes ago, kgallen said:

    Hi Jon/Edward,

    Any help/update/comments on this thread at all? I'm in Tech this weekend, so if you can comment if my usage is incorrect of if you think it's a bug that would help me out.


    Thanks,

    Kevin

    Hi Kevin,

    Apologies for our delay in replying.

    We're looking into this still at the moment, but yes this is a bug affecting Intensity effects when updating them. This is logged as ZOS-8368. The best way to avoid this issue is after editing your effect speed, rather than tapping UPDATE tap RECORD, and save it as an effect palette. Then use this palette to update the cue with the edited intensity effect. 

    Alternatively if you are viewing the Playback containing this Effect, you can use Speed Override to change the speed of the effect live.

    Will feedback when we find out more information.

    Kind regards

    Edward

×