Jump to content
Zero 88 Community Support Forum

Zero88 FLX S24 not booting


Recommended Posts

I've got a Zero88 FLX S24 that won't boot anymore. Worked fine yesterday, today client called about a non-booting desk.

I tried attaching a keyboard and get into the Startup Tools, but that will not work either.
The boot LEDs do their run, then stop, screen does not come on (not even the backlight) and after the boot sequence stops, the desk does not respond, does not output DMX and not a single LED is on.

I tried the PSU from my own FLX S24, but that didn't make any difference.

Any tips? The desk is still under warranty so I can bring it in, but if there's an easy solution I'd prefer it.

Link to comment
Share on other sites

Hi @Rene van Hove

Thank you for your description of the issue. 

If you are unable to access the ZerOS Start-Up Tool, this suggests there is a hardware issue with the console. Could the console have experienced any impacts since it was working correctly?

As your console is under warranty, I recommend sending us an email to support@zero88.com, including the console’s serial number. Feel free to email a picture of the serial number sticker on the rear of the console. Please also let us know your location, and we will be able to advise.

If you have any questions, please let us know.

Edward

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.