Jump to content
Zero 88 Community Support Forum

ZerOS 7.11 Released


Recommended Posts

Dear All,

We’re excited to announce the availability of ZerOS 7.11, a new update to the award-winning software available on Zero 88 consoles as well as the Strand FLX S series in the Americas market. 

New Features include:

  • Colour mixing support for multiple emitters
  • Updates to “Home” functionality on FLX
  • Colour Filter References
  • Filter Library updates
  • Fixture Filtering
  • Fixture Export
  • Colour Temperature fader and palettes
  • Parameter List display in Add Fixtures
  • Generic Multicell fixtures added
  • ZerOS Library 3.1
  • Various enhancements and bug fixes

 

Please see the release notes for details on all updates and bug fixes in the software. 

ZerOS 7.11, Phantom ZerOS 7.11 (offline editor) and the Release Notes can be found at zero88.com/zeros

If you have any questions, please don't hesitate to contact us at support@zero88.com

Kind regards,

Edward

  • Like 2
Link to comment
Share on other sites

Hi Eric,

10 hours ago, van den abbeele Eric said:

I understand that is possible to use fixture filter to create a fixture or something near this for using a new light on FLX ?

Please see the link below, for more information on filtering Add Fixtures...

https://zero88.com/manuals/zeros/patching/add-fixtures/searching-filtering

Hope this helps,

Edward

Link to comment
Share on other sites

Just updated the Firmware on several S24's to Firmware Version 7.11

But I was unsure of one thing - System Info says i have Library 3.01 dated 1/4/2022 (01/04/2022).  Seems more the date of Fixture Library 3.0

Released with Firmware 7.10 around 01/xx/2022.  Is this the latest Library - since it is not a separate file (at this time?)?  Just trying to verify

and keep version number straight.

Link to comment
Share on other sites

Hi @Karl A. Loessl

22 minutes ago, Karl A. Loessl said:

But I was unsure of one thing - System Info says i have Library 3.01 dated 1/4/2022 (01/04/2022).

ZerOS uses the date format DD/MM/YYYY. Therefore ZerOS Library 3.1 was created 7 days ago (at time of writing). I can confirm ZerOS Library 3.1 is currently the latest library version.

22 minutes ago, Karl A. Loessl said:

Released with Firmware 7.10 around 01/xx/2022. 

ZerOS Library 3.0 was released at the end of January.

Hope this helps,

 Edward

Link to comment
Share on other sites

  • 1 month later...

Hello,

 

I did the last two week, two differents performance with zero OS 7.11. All was looking good.

I did one performance with many Led projector, Automatic's Wash & spot and also traditional Spot.

All was looking good.

So for this performance I use "Shift+ record" for recording everything.

 

For the second performance, It was a little installation, And I started to use Record without "Shift", & all was looking good.

 

So for instance, all working good.

 

For the next performance, It will be a long performance with many projectors and many effect. So I will see if everything still working good or not...

 

Have a nice day dears Friends

 

Eric  

  • Like 1
Link to comment
Share on other sites

Similar here. Dress Rehearsal tonight. Using 7.11.

I used the new colour temperature adjustment and lots of the Lee filters colour palettes.

As discussed elsewhere the cue stack behaviour is really annoying when programming. Any chance we could have a Setup option to stop it keep jumping back to Cue 1 when working at the end of the cue stack? We could use this during programming but turn it off during shows where looping back to cue 1 is useful. 
 

We’re doing the musical ‘Thoroughly Modern Millie’.

343E8D98-4D78-4661-A206-B23C9BDC2B72.thumb.jpeg.c824e9bf035e26549329ee2b081b415d.jpeg

Link to comment
Share on other sites

8 minutes ago, kgallen said:

As discussed elsewhere the cue stack behaviour is really annoying when programming. Any chance we could have a Setup option to stop it keep jumping back to Cue 1 when working at the end of the cue stack? We could use this during programming but turn it off during shows where looping back to cue 1 is useful. 

I have logged these comments as reference number ZOS-8694, and raised the priority of this issue.

Edward

Link to comment
Share on other sites

I have also noticed the problem that when I program the last cue, whatever the number, it automatically offers to return to Cue 1.
What would indeed be practical is to be able to decide that the last active Cue is the Cue with the highest number OR to be able to return to CUE 1 if there is a need to make a loop.

In any case, it's still nice to have this functional 7.11 that allows you to work wisely.
But I will certainly have more precise comments with the big show which arrives at the beginning of June. Lots of fixtures and lots of CUEs in sight... This is going to be a big test of stability and operation.

  • Like 1
Link to comment
Share on other sites

28 minutes ago, Edward Z88 said:

I have logged these comments as reference number ZOS-8694, and raised the priority of this issue.

Edward

Thanks Edward! As an extra ask it would be useful if it showed the last ‘n’ previous cues at the bottom where n is fixed to your choosing but at least 1, ideally 2 say. At the moment if you move around the cue stack, the current (green) can be on the bottom line - say this is cue ‘m’, but the lines above are not ‘m-1’ and ‘m-2’ etc so when you scroll with the arrow keys the cue list jumps about. 

Link to comment
Share on other sites

2 hours ago, kgallen said:

Thanks Edward! As an extra ask it would be useful if it showed the last ‘n’ previous cues at the bottom where n is fixed to your choosing but at least 1, ideally 2 say. At the moment if you move around the cue stack, the current (green) can be on the bottom line - say this is cue ‘m’, but the lines above are not ‘m-1’ and ‘m-2’ etc so when you scroll with the arrow keys the cue list jumps about. 

Interesting thoughts - thanks very much for sharing.

Edward

Link to comment
Share on other sites

Hi Kevin,

1 minute ago, kgallen said:

I got this tonight when I turned on the desk for the Dress Rehearsal. Frightened the life out of me! What does it mean?

In ZerOS 7.11, behind the scenes colour filters are now essentially a new palette type that cannot be edited.

It looks like ZerOS doesn't like the fact the listed filters are greater than 240, which is the usual palette limit for FLX. However, this is not something we have come across before, and I'm not sure why ZerOS has listed these particular filters - I am guessing you have used these filters in your show?

I have logged this as ZOS-10961, and will investigate what may have caused this.

You should be able to tap OK, and use your console normally.

Edward

Link to comment
Share on other sites

59 minutes ago, Edward Z88 said:

Hi Kevin,

In ZerOS 7.11, behind the scenes colour filters are now essentially a new palette type that cannot be edited.

It looks like ZerOS doesn't like the fact the listed filters are greater than 240, which is the usual palette limit for FLX. However, this is not something we have come across before, and I'm not sure why ZerOS has listed these particular filters - I am guessing you have used these filters in your show?

I have logged this as ZOS-10961, and will investigate what may have caused this.

You should be able to tap OK, and use your console normally.

Edward

Thanks Edward. As mentioned elsewhere I did use the Lee filters a lot in this show and those two do look familiar. Whether they were filters I tried and kept or tried and discarded I don’t know. I’ll aim to upload the show file. This screen was repeatable as after this I couldn’t get the GO button to work so power cycled the desk and got it again. The GO button ‘issue’ was just that the machine did not have focus on the cue list from boot - something I’ve mentioned before on an older ZerOS. For me it was rectified by mouse clicking on the external monitor, but it’s something I think should also be fixed - because it catches me out as a reasonably competent desk user, but could completely throw a less experienced operator or stand-in op. I know you gave me a key sequence before when using the bare desk (probably View-View-View) but it shouldn’t be necessary. 

Link to comment
Share on other sites

Hi Kevin,

9 hours ago, kgallen said:

Thanks Edward. As mentioned elsewhere I did use the Lee filters a lot in this show and those two do look familiar. Whether they were filters I tried and kept or tried and discarded I don’t know. I’ll aim to upload the show file.

1 hour ago, kgallen said:

Here is the show file for the above.

Thank you for the information and for attaching your show file. I have added your show file to ZOS-10961. This should aid the software team track down the cause of the issue.

9 hours ago, kgallen said:

This screen was repeatable as after this I couldn’t get the GO button to work so power cycled the desk and got it again. The GO button ‘issue’ was just that the machine did not have focus on the cue list from boot - something I’ve mentioned before on an older ZerOS.

The Master Playback's GO button should always work, even if the Cues window itself is not "active". For example, in this screenshot the Cues window is not active, but the GO button still works...

image.png

(You can identify this window is not "active", by the fact no cells are highlighted in blue.)

9 hours ago, kgallen said:

For me it was rectified by mouse clicking on the external monitor, but it’s something I think should also be fixed - because it catches me out as a reasonably competent desk user, but could completely throw a less experienced operator or stand-in op.

On start-up, occasionally the cursor keys may control the Output window by default, rather than the Cues window. This issue is logged as reference number ZOS-9415. I have raised the priority of this.

1 hour ago, kgallen said:

Edward - I understand there is a desk restart process - could you give me a link to the instructions for this?

Could you elaborate on what you are trying to achieve? There is no way of "restarting" ZerOS - you will need to power cycle FLX to achieve this.

If you have any questions, please let me know.

Edward

Link to comment
Share on other sites

Thanks Edward!

2 hours ago, Edward Z88 said:

The Master Playback's GO button should always work, even if the Cues window itself is not "active". For example, in this screenshot the Cues window is not active, but the GO button still works...

(You can identify this window is not "active", by the fact no cells are highlighted in blue.)

On start-up, occasionally the cursor keys may control the Output window by default, rather than the Cues window. This issue is logged as reference number ZOS-9415. I have raised the priority of this.

Hmm don't believe "GO" worked. Certainly no blue boxes on the cue list (and hence the mouse click). Sounds like you have this under control anyway, thanks!

 

2 hours ago, Edward Z88 said:

Could you elaborate on what you are trying to achieve? There is no way of "restarting" ZerOS - you will need to power cycle FLX to achieve this.

It's the "mash F1" on boot process to recover the console. @Davidmk kindly provided me with details on the PM. I'm hoping not to need that though...

 

Thanks all for support!

Regards, Kevin

ps Sorry if this is the wrong thread to be having this discussion, feel free to move to a better place in FLX/ZerOS.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.