Jump to content
Zero 88 Community Support Forum

how this new Update 7.10 is going ? Well ?


van den abbeele Eric
 Share

Recommended Posts

Not yet. Have been doing some testing, nothing funny till now.

And I had an upcoming  theatre job for a month......start date would have been last monday, sunday evening everything cancelled......

Yesterday evening the rest of the usual theatre work cancelled for at least another three weeks. All pandemic panic. So no 'live' testing coming weeks........

Which leaves me enough time to test now, but not 'live' . I do not posess any multi-cell fixtures, so can't comment on that.

Yesterday I had my  last job for the coming weeks.....took the FLX S48,  had to set it up in half an hour,  and it worked fine. Simple job though. only 48 dimmers.

 

Link to comment
Share on other sites

I busk most of my shows so I have a pretty extensive default setup meaning I have something repeatable covering all the features I use but I was still on 7.9.5 or 6. I also have Captur set up for the matching rig.

So I upgraded my FLX, straight to 7.10 on Monday. Loaded up my default show, had a bit of trouble re-establishing the link to Captur but otherwise no issues.

Changed all the "red" fixtures to the new library. Had to hunt a bit for one fixture type, ended up with a generic IRGBAWUvSt but otherwise had a match for everything.

Tested again on Captur, all good.

First show was on Thursday, no desk issues (the band were a different story 😀). It was a simple show though, not a serious work out.

Of course there's a few differences, been so used to where all the beam parameters were it's fun finding them among the beam/shape pages but I'll get used to it in time. Slightly annoyed that one thing didn't change - if I'm setting beam parameters (usually zoom & focus) and I select the next fixture the parameters change to the last page and I have to change it back. This happened on the old version but I hoped it would go away 😞.

No "proper" workout until 8th December (all conferences and touring lights until then) but I'll report back if I find anything.

Link to comment
Share on other sites

Hi David & Ed,

Thanks for the feedback. 

6 hours ago, Ed75 said:

And I had an upcoming  theatre job for a month......start date would have been last monday, sunday evening everything cancelled......

Yesterday evening the rest of the usual theatre work cancelled for at least another three weeks. All pandemic panic. So no 'live' testing coming weeks........

Sorry to hear this.

4 hours ago, Davidmk said:

First show was on Thursday, no desk issues (the band were a different story 😀). It was a simple show though, not a serious work out.

Of course there's a few differences, been so used to where all the beam parameters were it's fun finding them among the beam/shape pages but I'll get used to it in time.

Glad to hear the update to 7.10 was pretty smooth for you. You’ll get used to the Beamshape split in time! As a general rule, any parameter that “cuts into” the beam of light is a Shape parameter. Lenses and other functions are Beam parameters.

4 hours ago, Davidmk said:

lightly annoyed that one thing didn't change - if I'm setting beam parameters (usually zoom & focus) and I select the next fixture the parameters change to the last page and I have to change it back. This happened on the old version but I hoped it would go away 😞.

This issue was logged as reference number ZOS-8721, and as per the release notes, should be fixed in ZerOS 7.10. Selecting a fixture, should now take you to the first parameter page for an attribute. If this isn’t the case, let me know which fixtures you are having difficulty with, and I’ll take a look. 

Edward

Link to comment
Share on other sites

36 minutes ago, Edward Z88 said:

Selecting a fixture, should now take you to the first parameter page for an attribute.

I don't think that was the case. Maybe it depends on how you select (touch screen, keypad or next/previous). I'm in theatre for a conference Monday so I should be able to report back then. Good to know it is on the radar though and possibly fixed although I'd have preferred it to just stay where it was. Thanks for the feedback.

Link to comment
Share on other sites

  • 2 weeks later...

Hi @van den abbeele Eric

These are the issues we are aware of in ZerOS 7.10 software, that have been discovered since launch:

  • Viewing the Fixture Levels window on legacy consoles can cause a crash
  • Encoders can sometimes not work correctly on linear multicell fixtures if their cells have been reversed
  • Channel Auto-Select on Fader Movement behaviour in Fixture Schedule is incorrect
  • Fixture parameter values are not included in CSV exports

I hope this is helpful.

Edward

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.