Jump to content
Zero 88 Community Support Forum

PARAMETRES PAR DEFAUT


Roamin
 Share

Recommended Posts

Bonjour, 

 

  J'ai un show encodé dans ma FLX avec des Robé Spiiders, et lorsque je remplace mes Spiiders par des Mac AURA dans mon patch, les Aura ont par défauts le Shuter 1/100%, et donc flashs. 

Quand je leurs appliquent un Shuter Open, je n'arrive pas a l'affecter par défaut, a chaque fois que je change de cue, mon shuter se remet a 1/100%. Comment affecter Shuter Open par défaut a mes Mac Aura? 

 

  Merci par avance. 

Link to comment
Share on other sites

Defaults can be set or amended in a similar way to cues and pallettes.

Select the fixtures you wish to change, set the parameters how you want them then press Update then Home. On the screen, select Default.

This is covered in the manual here.


Les valeurs par défaut peuvent être définies ou modifiées de la même manière que les queues et les palettes.

Sélectionnez les appareils que vous souhaitez modifier, définissez les paramètres comme vous le souhaitez, puis appuyez sur Update puis sur Home. Sur l'écran, sélectionnez Par défaut.

Ceci est couvert dans le manuel ici.

Link to comment
Share on other sites

Bonjour et David, 

 

  C'est ce que j'ai essayé de faire a plusieurs reprises mais ca ne fonctionne pas. Des que je double Clear, le paramètre Shuter se remet en 1/100%.

Dans la fenêtre Update, avant de sélectionner Défaut, faut il sélectionner quelque chose en particulier: Snapshots? Smart tag? tracking? etc...?

 

Merci!    Romrom

Link to comment
Share on other sites

Salut Romrom,

40 minutes ago, Roamin said:

Dans la fenêtre Update, avant de sélectionner Défaut, faut il sélectionner quelque chose en particulier: Snapshots? Smart tag? tracking? etc...?

Vous devrez vous assurer que SmartTag est désactivé, pour vous permettre d'enregistrer ou de mettre à jour les valeurs par défaut d'un appareil. SmartTag se trouve en haut à gauche des options d'enregistrement. Assurez-vous que le bouton a une bande bleue, ce qui signifie désactivé.

J'espère que cela t'aides,

 

Hi Romrom,

You will need to ensure that SmartTag is disabled, to allow you to record or update a fixture's default values. SmartTag can be found top left of the Record Options. Ensure the button has a blue stripe, meaning disabled.

Hope this helps,

Link to comment
Share on other sites

Alors j'arrive bien a mettre mon shuter sur Open par défaut, le problème est dans l'encodage, lorsque mon show est en Spiider, mes Shuter sont Open dans toutes les cues, par contre dès que je remplace les Spiider par des Mac AURA, mes Shuters sont 1/100% dans chacune des cues. 

Et de même pour mes Zoom, les Mac AURA ne tiennes pas comptes des de la bibliothèque de Beam. 

Obliger de rependre toutes les cues une par une? D'ailleurs savez vous si il est possible de dire a la console de prendre un paramètre et de l'appliquer a toute une cue list? 

Link to comment
Share on other sites

Salut Romrom,

Si vous souhaitez mettre à jour tous vos repères avec une nouvelle valeur d'obturation pour vos appareils, vous pourrez le faire en effectuant une mise à jour de suivi.

Pour ce faire, allez dans la première cue de votre pile de cue, puis sélectionnez les appareils requis. Ensuite, définissez leurs paramètres de faisceau sur les valeurs requises. Ce serait alors une bonne idée d'enregistrer cela en tant que palette Beam, de sorte que vous ayez un moyen rapide de régler les paramètres aux valeurs requises.

Ensuite, appuyez sur le bouton UPDATE et maintenez-le enfoncé. Dans les options, assurez-vous que SmartTatg est désactivé, indiqué par une bande bleue, et assurez-vous que « Track Forwards » est sélectionné, indiqué par une bande rouge. Appuyez ensuite sur le bouton de votre lecture pour mettre à jour le repère dans lequel vous vous trouvez et envoyez les mises à jour via votre pile de repères. Désormais, tous les repères seront mis à jour à partir du premier repère, jusqu'à un repère où le paramètre Shutter a ensuite reçu une valeur.

Si vous avez effectué une mise à jour du suivi, mais que seul le premier repère a la valeur d'obturation mise à jour, vous pourrez débloquer la lecture. Pour ce faire, ouvrez les paramètres de lecture en appuyant longuement sur SETUP et en appuyant sur le bouton de lecture. Dans les paramètres de lecture, choisissez "Advanced" en haut, puis choisissez "Unblock", puis cliquez sur OK.

Maintenant, répétez le processus de mise à jour de votre premier repère avec la nouvelle valeur d'obturation, et cette fois, il devrait suivre vos repères.

J'espère que ça aide. S'il vous plaît, faites-nous savoir comment vous allez.

 

Hi Romrom,

If you wish to update all of your cues with a new Shutter value for your fixtures, you will be able to do this by doing a Tracking update.

To do this, go into the first cue of your cue stack, and then select the required fixtures. Then set their Beam parameters to the required values. It would then be a good idea to record this as a Beam palette, so you have a quick way of setting the parameters to the required values.

Then, press and hold the UPDATE button. From the options, ensure that SmartTag is disabled, indicated with a blue stripe, and ensure that "Track Forwards" is selected, indicated with a red stripe. Then tap your playback's button, to update the cue you're in, and send the updates down through your cue stack. Now, all cues will be updated from the first cue onwards, until a cue where the Shutter parameter was next given a value.

If you have performed a tracking update, but only the first cue has the updated shutter value, you will be able to unblock the playback. To do this, open the playback's settings by pressing and holding SETUP, and tapping the playback's button. From the Playback Settings, choose "Advanced" at the top, and then choose "Unblock", and click OK.

Now, repeat the process of updating your first cue with the new Shutter value, and this time it should track through your cues.

I hope this helps. Please let us know how you get on.

Link to comment
Share on other sites

MERCI BEAUCOUP!!!!! 

 

Alors pourquoi quand je remplace des Spiider par des Mac AURA dans mon patch, ceux-ci ce bloquent avec un paramètre de Shuter je ne sais pas, même en modifiant mon aramètre de Shuter par défaut dans Home et dans toute ma bibliothèque de Beam, il reste bloqué a moins de j'update cue par cue.... C'est depuis la mise a jour avec le V.7.10, car ce ne me le faisait pas avant. 

 

 Du coup j'ai pus modifier ce paramètre dans toute ma cue liste en une seule fois, je faisait la bonne manipulation, mais j'avais oublier de débloquer la lecture de ma cue list, c'est pour cela que ça ne fonctionnait pas. 

Merci beaucoup!!!!!!!!!!   Bonne soirée!

Link to comment
Share on other sites

Salut Romrom,

14 hours ago, Roamin said:

 Du coup j'ai pus modifier ce paramètre dans toute ma cue liste en une seule fois, je faisait la bonne manipulation, mais j'avais oublier de débloquer la lecture de ma cue list, c'est pour cela que ça ne fonctionnait pas. 

Pas de problème, heureux d'apprendre que vous avez pu mettre à jour vos repères.

 

Hi Romrom,

No problem, glad to hear you were able to update your cues.

Edward

Link to comment
Share on other sites

Bonsoir, 

j'ai un show encodé avec des Spiiders de chez Robè et depuis la mise a jour V7.10, dès que je remplace mes Spiiders dans le patch par d'autres projecteurs (Mac AURA, K20, etc...) les projecteurs ne prennent pas en compte certains paramètres (couleurs, intensité, zoom...) voir aucun pour les k20 qui n'apparaissaient meme plus dans mes groupes.  

je suis obligé de reprendre les paramètres cue par cue. 

 

Comment faire SVP?

Link to comment
Share on other sites

Bonjour,

Veuillez envoyer une copie de votre fichier show à support@zero88.com, accompagnée d'une description indiquant quels appareils sont utilisés dans quelles mémoires et par quels appareils vous souhaitez les remplacer.

Nous allons ensuite jeter un œil pour voir ce qui peut se passer.

Si vous avez des questions, s'il vous plaît laissez-nous savoir.

 

Hello,

Please could you email a copy of your show file to support@zero88.com, along with a description stating which fixtures are used in which cues, and which fixtures you wish to replace them with.

We will then take a look to see what may be going on.

If you have any questions, please let us know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.