Jump to content
Zero 88 Community Support Forum

Fader Calibration


Recommended Posts

We have a few faders that don't seem to be taking the fixtures up to 100%. I would presume that this is maybe due to some dust getting in them but I don't particularly want to have to take apart the desk to try to fix it. Is there a way I'm missing to calibrate the faders in the software?

Link to post
Share on other sites

Hi Paul,

If there are faders that don't seem to be registering correctly, I'd recommend booting the console into Test Mode. You can access Test Mode by booting the console with the SETUP key held down. This will show you an on-screen representation of the console on the internal touchscreen. You will then be able to work through all of the console's faders and buttons, and ensure that the physical position of faders matches the on-screen representation.

For more information on Test Mode see the link below...

https://zero88.com/manuals/zeros/trouble-shooting/test-mode

If some of the faders are not synchronised with the on-screen representation, and are registering incorrectly, as @kgallen suggests, I'd recommend using a can of compressed air spray, to clear out any dirt from the fader tracks. Do not use an oil-based lubricant.

If you have any questions let us know.

Edward

Link to post
Share on other sites
  • 4 weeks later...

As an aside, does the test mode apply to Leapfrog/Solution? I’m not back in front of the desk until Monday.

I have the opposite problem that a few faders creep up to 1% which now that I have fixtures 1 - 48 defined means if the lights are off they highlight red and get inhibited. I assume the resolution is the same.

Link to post
Share on other sites

Hello,

23 minutes ago, delicolor said:

As an aside, does the test mode apply to Leapfrog/Solution? I’m not back in front of the desk until Monday.

Yes it does. Booting Solution/Leapfrog consoles with the SETUP key held down will boot into Test Mode.

24 minutes ago, delicolor said:

I have the opposite problem that a few faders creep up to 1% which now that I have fixtures 1 - 48 defined means if the lights are off they highlight red and get inhibited. I assume the resolution is the same.

That is correct, the best route to go down first is compressed air spray. 

In the meantime, to avoid channels being brought into the programmer, resulting in cues not playing correctly, you could switch the channel faders to HTP mode. This will mean the levels will mix HTP with cues, rather than "LTP catch". HTP channel values are displayed in yellow in the Output window. Alternatively you could enable the Preset control, meaning the channel faders can only output if the A or B master is raised. These options can be found on the MFKs by tapping SPECIAL.

I hope this helps, if you have any questions let me know.

Edward

Link to post
Share on other sites

Thanks Edward. It didn’t occur to me that Preset mode would still work as I was thinking in terms of it being DMX channels 1 to 24 (or 48 in wide).

Sad to see Solution has now been manufacture discontinued but I assume future Zeros releases will continue to recognise it.

Link to post
Share on other sites

Hello,

1 hour ago, delicolor said:

Sad to see Solution has now been manufacture discontinued but I assume future Zeros releases will continue to recognise it.

That is correct, Solution consoles will continue to receive software updates.

If you have any questions let me know.

Edward

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.