Jump to content
Zero 88 Community Support Forum

Recommended Posts

My theatre group has a FLX S24. According to the manual, record options should show a smart tag option amongst others. The only options I can see relating to this are "tagged parameters" and "all parameters". Looked through the manual and don't seem to be able to find any more info.

Am I missing something?

Link to post
Share on other sites

Hi Edward,

Thanks for that. Will take a look at it tomorrow. Think I have been staring at the screen for too long. Currently putting together a tech manual for the theatre, which will explain some of the key issues with all of our equipment without having to delve into the manufacturers' manuals.

Link to post
Share on other sites

Hi Edward,

Done that but a couple more queries.

Have set RGB mixing on playbacks as per the instruction in the manual (Pg 140) and it all works but is the following what should be happening?;

With colour(s) playback(s) at (say) full  and the intensity playback at full all ok but id the intensity playback is brought down to 0 and the colour(s) are left at full, fading the intensity back to full doesn't bring up the colour(s) without the fading the colour plyback(s) to 0 and then back up again.

Also, is it correct that fade up of the intensity playback must precede fade up of colour playbacks for this to work?

Hope this makes sense.

Peter

Link to post
Share on other sites

Hi Peter,

45 minutes ago, Peter Wright said:

but id the intensity playback is brought down to 0 and the colour(s) are left at full, fading the intensity back to full doesn't bring up the colour(s) without the fading the colour plyback(s) to 0 and then back up again.

That is correct. This is because by default, the playback will release when its fader is lowered, and will then trigger again when it is raised. As colour information by default mixes LTP between playbacks (latest takes precedence), raising your colour mix intensity playback, which has colour information at 0, becomes the most recent instruction to the fixture. The fixtures therefore go black. To avoid this, you can disable release on lower on your colour mix intensity playback. To do this hold SETUP, and tap the playback's button. From the playback settings choose Raise & Lower at the top, and then disable Release on Lower, and click OK. For more information see the link below...

https://zero88.com/manuals/zeros/cues-playbacks/playback-settings/raise-and-lower

47 minutes ago, Peter Wright said:

is it correct that fade up of the intensity playback must precede fade up of colour playbacks for this to work?

It doesn't have to. As per my point above, if you have disabled release on lower, it won't "retrigger" when you raise its fader, allowing you to set a colour, and then raise the intensity over the top.

Hope this helps, if you have any questions let me know.

Edward

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.