Jump to content
Zero 88 Community Support Forum

Lightmaxx Vega Spot 60


Recommended Posts

Hi everyone I wonder if you can help me I have the flxs24 and I am trying to use my vega spot 60 with the consul and I can’t do anything except pan and tilt dose anyone know how to get any light coming out of the fixture if so please help !

Link to post
Share on other sites
  • Edward- Z88 changed the title to Lightmaxx Vega Spot 60

Hi Elliot,

Welcome to the Zero 88 Forum.

10 hours ago, Elliot said:

I am trying to use my vega spot 60

I have just taken a look at the manual for this fixture, and there appears to be an error. See page 23 of the manual...

https://www.dv247.com/INTERSHOP/web/WFS/MusicStore-MusicStoreShop-Site/en_US/ms-gb/GBP/ViewProductAttachment-ResolveManualURL?File=EN_LIG0013616-000.pdf

This is stating that when the "Strobe" parameter is at 0, and also at full, the shutter is closed. I am guessing, that actually this parameter needs to be at full to give an open Shutter. To confirm, please raise the fixture's fader, and then tap the "Beam" tab from the top of the touchscreen until you see "Strobe" on the encoder wheels. Then dial the Strobe encoder wheel to full (255). Does the fixture illuminate? If so, you can edit this parameter, so that the Strobe parameter is set to full by default, meaning you can simply raise the fixture's intensity.

To do this, double tap CLEAR. Then press and hold RECORD, to open the Record Options on the internal touchscreen. There should be a SmartTag button displayed, which by default will have a red stripe on the button. Press this to make it blue, meaning disabled. You can then tap RECORD to save and close. You can then select the fixture by pressing the button under the fixture's fader, and then dial the Strobe parameter to full. The fixture shouldn't come on, as the intensity is down. Ensuring that the "Strobe" parameter is the only parameter you have adjusted, you can then tap RECORD, and then press the Home icon top left of the internal touchscreen. From the options you can then choose to store this as the fixture's defaults.

Now, the fixture will have the Strobe parameter at full by default. You can then press and hold RECORD to open the Record Options, tap SmartTag to enable it again, and then press RECORD to save and close.

Hope this helps, if you have any questions let me know.

Edward

Link to post
Share on other sites

Thanks that was relay helpful.

I also have another question 

i got some fixture profile made for me by zero88 and I just don’t understand how to get them on the consul I don’t know if you could help with that as well?

Link to post
Share on other sites

Hi Elliot,

21 hours ago, Elliot said:

So I try and transfer it and when I do it doesn’t appear on the bord 

I have seen your email to fixturesupport@zero88.com, so will reply to this.

If you have any questions let me know.

Edward

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.