Jump to content
Zero 88 Community Support Forum

Recommended Posts

I have downloaded all 3 of the sample projects from both zero88 and capture and non of them work together properly. The channel numbering is all wrong and the focus talk back from capture to flx doe not work the same as Edward showed in the zoom training yesterday!

Not sure what I'm doing wrong.

Link to post
Share on other sites

Hi Simon,

Please can you confirm you have followed this guide...

https://www.zero88.com/manuals/zeros/networking/connecting-to-capture

This is using exactly the same show file and Dockhouse project that I used for the training. You should find selecting fixture 49 and tapping HOME for example, illuminates and selects the first Clay Paky Aleda Wash K20. 

Edward

Link to post
Share on other sites
Posted (edited)

Ok, I've got the correct files loaded now thanks but the focus method doesn't work still and the fixture info doesn't match. This is the same problem I'm having with my show file.

 

1372891335_Screenshot(8).thumb.png.e89f002d43ad6005e2f1bbb99a2696c6.png1780386870_Screenshot(7).thumb.png.6d6f585a9419c42a4dc7dabf1a892e9b.png

Edited by SimonH
Link to post
Share on other sites

I've just loaded the same files onto my old laptop that is running a registered version of capture and the same thing happens. Another strange thing is that if I click the focus in the same place multiple times the light never goes to the same place and the pan tilt details in the capture panel never changes.

2092582038_2021-03-06(1).thumb.png.642e23c0ac934809328db73ab6290589.png2021-03-06.thumb.png.14b3b9d7542869132cbb5eb9ae42c610.png

Link to post
Share on other sites

Hi Simon,

3 hours ago, SimonH said:

the fixture info doesn't match. This is the same problem I'm having with my show file.

Please could you elaborate a little on what fixture info you mean? Do you mean you are finding parameters are not matching in Capture and ZerOS? With the fixture controls open in Capture (pressing the power icon for the selected fixtures), view the Zoom control on Capture, and dial the Zoom encoder on the console. Does it adjust correctly?

2 hours ago, SimonH said:

if I click the focus in the same place multiple times the light never goes to the same place and the pan tilt details in the capture panel never changes.

Please could you confirm the version of ZerOS you are running on your console?

Edward

Link to post
Share on other sites

Hi Edward, I'm running the latest phantom download for these tests. I had the same experience on the flx yesterday at work.

I've rechecked the patch and all seems ok, so not sure what I was looking at before.

All the controls from the flx work as they should and the outputs look correct, it's the controls within capture that don't correspond or change regardless of light position.

382120719_Screenshot(10).thumb.png.68fe1555041e35f01b92561fe27fbcd8.png890364952_Screenshot(11).thumb.png.9323f631c12b487fbcd3c2c6ade91b1c.png

 

If I try to use the focus position in capture as you showed us the lights just point in random directions

1275947952_Screenshot(12).thumb.png.ef0ddde2c07ca5ac8dab4fa9ba23ed0e.png

This was the result of a single mouse click with the focus tool. You can also see that according to capture the light should be blue even though flx is outputting white.

 

It all returns to normal once phantom/flx is disconnected.

 

 

Link to post
Share on other sites
2 hours ago, Edward- Z88 said:

Please could you elaborate a little on what fixture info you mean? Do you mean you are finding parameters are not matching in Capture and ZerOS? With the fixture controls open in Capture (pressing the power icon for the selected fixtures), view the Zoom control on Capture, and dial the Zoom encoder on the console. Does it adjust correctly?

No, the controls in capture are not correct and don't control the lights properly.

Link to post
Share on other sites

Hi Simon,

Thanks very much for the information and images. From the description, I think you may have come across an issue we are aware of in ZerOS 7.9.9. 

I’m not in front of my laptop today, however I will drop you an email on Monday. 

If you have any questions let me know.

Edward

Link to post
Share on other sites

Ok great. TBH it doesn't really affect me as I just want to use the capture software to plot in the daytime! It works well for me that way. I originally thought that once the flx took control the capture control stopped working, it wasn't until I saw the tutorial that I thought there might be an issue and it might help others if I raised it. 

Link to post
Share on other sites

Hi Simon,

On 3/6/2021 at 1:15 PM, SimonH said:

Ok great. TBH it doesn't really affect me as I just want to use the capture software to plot in the daytime! It works well for me that way. I originally thought that once the flx took control the capture control stopped working, it wasn't until I saw the tutorial that I thought there might be an issue and it might help others if I raised it. 

No problem, I've dropped you an email.

Cheers,

Edward

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.