Jump to content
Zero 88 Community Support Forum

Attribute on fader


Recommended Posts

Hi all,

Been a while since I've had time behind the desk and trying to remember how to do a few things.

I have some ledj quad zooms and want to record the zoom attribute onto a playback, so I can have intensity one 1 playback and the zoom on another. Intensity is sorted as that's pretty straight forward. As for recording the zoom onto a playback, I selected the fixtures, set the zoom to 255, held down record and selected tagged parameters and tapped the playback I wanted. Then in the playbacks settings I changed it so playback controls beam but this didn't work.

Can anyone offer any advice on how to do this.

Thanks

Link to post
Share on other sites

Hello,

To record just the Zoom parameter to a playback, ensure the programmer is cleared (double tap CLEAR), select the fixture, then dial just the Zoom parameter to the level you wish to record it at. Then press and hold RECORD, and ensure SmartTag is disabled, indicated with a blue stripe. There is no need to adjust any other Record Options. With SmartTag disabled, anything that is currently tagged will get recorded, which in this case is just Zoom. You can then choose a playback button to store this to. 

You can then configure the playback fader to control the beam parameters. 

Hope this helps,

Edward

Link to post
Share on other sites
11 minutes ago, Edward- Z88 said:

Hello,

To record just the Zoom parameter to a playback, ensure the programmer is cleared (double tap CLEAR), select the fixture, then dial just the Zoom parameter to the level you wish to record it at. Then press and hold RECORD, and ensure SmartTag is disabled, indicated with a blue stripe. There is no need to adjust any other Record Options. With SmartTag disabled, anything that is currently tagged will get recorded, which in this case is just Zoom. You can then choose a playback button to store this to. 

You can then configure the playback fader to control the beam parameters. 

Hope this helps,

Edward

Thanks for replying so quickly.

Just going over some old threads and I think I have run into my old problem with the desk being in cue only mode again as I didnt see the option to disable smart tag when holding record.

I don't have an external monitor connected at the moment, would the advanced options only come up on the external or do they show on the internal touch screen as well?

 

Thanks

Link to post
Share on other sites

Hello,

1 hour ago, Techie_v2 said:

Just going over some old threads and I think I have run into my old problem with the desk being in cue only mode again as I didnt see the option to disable smart tag when holding record.

Ah yep you’ve got it. If you’re in Global Cue Only mode, the SmartTag button will be hidden.

1 hour ago, Techie_v2 said:

I don't have an external monitor connected at the moment, would the advanced options only come up on the external or do they show on the internal touch screen as well?

All the currently available Record options will be shown in the Record Options window, that can be opened on the internal touchscreen by pressing and holding RECORD.

For more information on the Record Options, including the Global Tracking options, take a look at this section of the manual...

https://zero88.com/manuals/zeros/cues-playbacks/record-options

Hope this helps, if you have any questions let me know. 

Edward

Link to post
Share on other sites

Hi Edward,

Have just tested it and it was due to being in cue only mode so have managed to set the zoom on a fader now. Thanks

On a different note, I'm trying to setup three other playbacks to control the rgb.

I've setup the colours on each playback but they don't mix, they just change colour when the next playback is moved.

I've looked for a guide but the links to old forum posts and guides don't work any more e.g. http://support.zero88.com/Consoles/FLX/1014413041/RGB-Colour-Mixing-on-faders-FLX-Series.htm

Can you point me in the direction of a guide, thanks.

 

Link to post
Share on other sites

Hello,

1 hour ago, Techie_v2 said:

Have just tested it and it was due to being in cue only mode so have managed to set the zoom on a fader now. Thanks

Great, glad you have managed to get your Zoom playback working.

1 hour ago, Techie_v2 said:

On a different note, I'm trying to setup three other playbacks to control the rgb.

I've setup the colours on each playback but they don't mix, they just change colour when the next playback is moved.

I've looked for a guide but the links to old forum posts and guides don't work any more

We have now retired our old support.zero88.com site, and so unfortunately many old forum links will now be broken. All the information has been migrated on to the main site, with all ZerOS articles now living within the ZerOS Manual. For information on RGB colour mixing on playbacks, see below...

https://zero88.com/manuals/zeros/cues-playbacks/playing-back-cues/rgb-colour-mixing-on-playbacks

Hope this helps, if you have any questions let me know.

Edward

Link to post
Share on other sites
3 hours ago, Edward- Z88 said:

We have now retired our old support.zero88.com site, and so unfortunately many old forum links will now be broken.

Edward: Get one of your software guys on it for 5 minutes. One quick "sed" script will sort the whole lot out.

Link to post
Share on other sites

Hi Edward,

 

Thanks, it was setting a playback as the intensity that I forgot. 

Related to this, I've noticed that if you set the colour mix you want, then bring the intensity down to zero, you cannot raise the intensity again, you have to reset the colours back to zero, then raise the intensity again, then raise the colours again. Is this by design or something I'm missing?

Thanks

Link to post
Share on other sites

Hello,

29 minutes ago, Techie_v2 said:

I've noticed that if you set the colour mix you want, then bring the intensity down to zero, you cannot raise the intensity again, you have to reset the colours back to zero, then raise the intensity again, then raise the colours again. Is this by design or something I'm missing?

If you lower your colour mix intensity playback, it will release control of the fixtures. When you then next raise it, it then triggers, sending the fixtures to the values recorded in the playback. In this case, Red, Green and Blue at 0, giving black. To stop this happening, you can simply prevent this playback from releasing, which in turn means it cannot be re-triggered upon raising its fader. To do this, open the playback settings, by pressing and holding SETUP and tapping the playback's button. Then choose Raise and Lower, and then disable Release On Lower.

If you ever want to manually release this playback, hold CLEAR and tap the playback's button.

For more information see below...

https://zero88.com/manuals/zeros/cues-playbacks/playback-settings/raise-and-lower

Hope this helps, if you have any questions let me know.

Edward

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.