Jump to content
Zero 88 Community Support Forum

ZerOS 7.9.7.28 (RELEASE CANDIDATE) and ZerOS Monitor (Windows) 1.9.2 (RELEASE CANDIDATE)


Recommended Posts

ZerOS 7.9.7.28 has now been superseded by ZerOS 7.9.8 (Public Release)
ZerOS Monitor (Windows) 1.9.2 has now been superseded by ZerOS Monitor (Windows) 2.0.0 (Public Release)

Dear All,

We have released ZerOS 7.9.7.28 (Release Candidate) for all Zero 88 lighting consoles (except FROG2) and servers running the ZerOS Operating System. This will be called "ZerOS 7.9.8" once released.

This is a pre-release build of ZerOS. It is not recommend for use on live shows.

Quote

 

Please remember that you run this software at your own risk. Although we always try our best to help in all situations, please be sensible when you install this software. Don't install new software on your console mid-run or when it is critical that your console is fully operational.

If you are unhappy with the Beta software, you can backdate to the current release version of ZerOS by downloading the software from this link:
zero88.com/zeros/

The installation process wipes EVERYTHING on the console (both the Linux operating system and the ZerOS application) and reinstalls from scratch, so it's absolutely fine to backdate a console's software.

If you are going to load a showfile onto Beta Software, please keep an original version of the showfile safe, encase the Beta Software saves data that can not be read on a previous Release Version of software.

 

When loading showfiles from previous versions of ZerOS, fixtures are highlighted in red within the Fixture Schedule. These are now “legacy” fixture personalities. The Fixture Schedule provides the ability to convert these to the new ZerOS Library format. When fixtures of a single fixture type are selected within the Fixture Schedule, the “Change Profile” column will instead say “Convert Profile”.

Showfiles saved in this version of ZerOS are saved with the file extension “.zos”. They are not backwards compatible with previous versions of ZerOS.

Specific areas to test:

  • Anything and everything to do with fixtures!
    • Patching fixtures
    • Controlling fixtures, including...
      • Parameter descriptions
      • Parameter details
    • Programming fixtures
    • Playing back fixtures
    • Palettes, auto palettes and referencing palettes, including...
      • Colour swatches
      • Gobo previews
    • Home, default, max levels
    • Fixture Macros
    • "Beam" and "Shape" functionality, including...
      • Cue fades & delays
      • UDK fades
      • Default fades & delays
      • Fader controls...
      • Move on Dark (specifically "Don't move Beam" and "Don't move Shape")
      • Shape & Beam "Wheel Editing modes"
      • Chase attribute fade percentages

 

 

 

 

To support the new ZerOS Keyboard Shortcuts, we are also releasing ZerOS Monitor (Windows) 1.9.2 (Release Candidate)

 

 

 

If you have any questions, please don't hesitate to contact us.

Best Regards,

Link to post
Share on other sites

I had a quick try-out with this without issue on my PC. However, I tried converting a couple of legacy fixtures and it suggested other fixtures that were similar but not identical. (Just low end washes and movers but the same physical looking fixture can have several arrangements of the attributes).

What will the road map be on replacing the fixture editor tool, which I assume will not work with the new library?

Thanks,

 

Ian

Link to post
Share on other sites

Hi Ian,

25 minutes ago, delicolor said:

I tried converting a couple of legacy fixtures and it suggested other fixtures that were similar but not identical.

It sounds like in that case your non-library fixtures are not included in the new library. You can therefore either continue using your legacy fixtures, which will work fine, or you can send us an email to fixturesupport@zero88.com with a link to your fixture's manual, and request it gets added to the new library.

26 minutes ago, delicolor said:

What will the road map be on replacing the fixture editor tool, which I assume will not work with the new library?

There are no plans to update the Fixture Editor software yet. You will still be able to use this to create fixture files in the old Zero 88 library format, which you will still be able to load in. As the current Fixture Editor just has the Beamshape attribute, not separate Beam and Shape attributes, upon loading these ".ift" files into ZerOS, any gobo parameters will automatically be pulled into the Shape attribute, leaving the remaining Beamshape parameters under the Beam attribute.

I hope this helps, if you have any questions let us know.

Edward

Link to post
Share on other sites
  • 2 weeks later...

Hi,

I've tried installing this beta version on to our FLX today and no matter how many times I run the usb creator (which builds successfully), when i put our zero88 usb that I always use the lighting desk throws up this error when I try to do the install.

Any Ideas??

20201006_113934 (2).jpg

Link to post
Share on other sites

Hi Joe,

48 minutes ago, JWylie91 said:

I've tried installing this beta version on to our FLX today and no matter how many times I run the usb creator (which builds successfully), when i put our zero88 usb that I always use the lighting desk throws up this error when I try to do the install.

Have you tried installing the software, by simply loading the ZerOS 7.9.7.28 application (.exe) into the console from Setup -> Load?

Edward

Link to post
Share on other sites

Hi Joe,

12 minutes ago, JWylie91 said:

Installing it by loading the .exe file directly on the desk has worked. 

Great, glad to hear it.

9 minutes ago, JWylie91 said:

I was not previously aware of this method, Thanks guys.

Ah interesting. I am guessing, that you have come to FLX from an older ZerOS console, and therefore this is the method you have always been used to? Loading the software application directly into the console like a show file, is the recommended installation method, and is the method detailed in the release notes. Performing the software update via the bootable drive method, is more of a recovery tool now.

If you have any questions, please let us know.

Edward

Link to post
Share on other sites

We've had the FLX from very early on, I had worked with a colleague of mine back then who had some experience with older ZerOS consoles so I guess I picked up that method from him. 

You learn something new everyday 😃 

Cheers! 

Joe

 

Link to post
Share on other sites

Hi guys, 

When I create auto macros for my Mac 250 Entours I used to always get a Lamp on and a Lamp off macro auto produced. 

Currently I am experiencing the following issues:

  • No Lamp off in shutter options when the Mac's are selected - I cannot lamp them off other than manually on the fixture.
  • Lots of auto created macros however no Lamp on macro
  • No response when selecting Lamp off in the macro menu

Fortunately I tested this with a Mac that was situated on the floor and not in my rig so I could manually lamp the fixture off easily enough. 

Cheers

Joe

Link to post
Share on other sites

Hi Joe,

26 minutes ago, JWylie91 said:

When I create auto macros for my Mac 250 Entours I used to always get a Lamp on and a Lamp off macro auto produced. 

I have just taken a look at the Martin Mac 250 Entour fixture. The new library has a "Fixture Global Reset", and a "Lamp Off" macro available for the fixture.

28 minutes ago, JWylie91 said:
  • No Lamp off in shutter options when the Mac's are selected - I cannot lamp them off other than manually on the fixture.

In the new library, if a macro has been created to control a function of a parameter, that parameter's detail will instead display "Macros", to indicate the fixture macros can be used to access this function. 

30 minutes ago, JWylie91 said:
  • Lots of auto created macros however no Lamp on macro

There are two fixture macros for the Mac 250 Entour. If you are seeing more these will be from other fixtures currently patched in the console. Lamp On can be accessed by selecting the fixture, and tapping the middle encoder button of the "Shutter, Strobe, Control" parameter, to view the details. You can then tap "Lamp On", to send the command.

30 minutes ago, JWylie91 said:
  • No response when selecting Lamp off in the macro menu

After selecting the fixture, and applying the "Lamp Off" macro, the first parameter is taken to full, and then lowered again. This can be seen in the DMX Outputs window, and so the macro seems to be working correctly. Can you confirm the DMX lamp off function hasn't been disabled on the fixture (PERS/dLOF)? More information on page 14 below...

https://cdn01.usedlighting.com/products/files/f58c30c67693da.pdf

If you have any questions let us know.

Edward

Link to post
Share on other sites

Hi Edward, 

Thanks for the speedy response, 

I can confirm that I haven't disabled any function on the fixture, lamp off was working fine prior to loading this Beta software version on. 

I have tried it on a second fixture just to be sure and still no lamp off control.

Cheers

Joe

 

Link to post
Share on other sites

Hi Joe,

If you select the fixture, and open the "Shutter, Strobe, Control" parameter details by tapping the middle encoder button, try tapping the last "Macros" detail, which will set the parameter to a DMX level of 251. Leave it there for a few seconds, and see whether the fixtures respond. If they don't, it sounds like DMX Lamp Off is disabled in the fixture menu.

If you have any questions let me know.

Edward

Link to post
Share on other sites
19 hours ago, JWylie91 said:

lamp off was working fine prior to loading this Beta software version on. 

 

19 hours ago, Edward- Z88 said:

it sounds like DMX Lamp Off is disabled in the fixture menu.

Joe - just to expand on this, the old Zero 88 library was using a 'forced' "Lamp off" option that the Mac 250 offers to bypass the disabled option (as detailed at the top of page 36 on the MAC 250 Krypton/Entour user manual).

We now operate as the fixture manufacture, Martin, intended - not unnecessarily forcing the Lamp off command.

Link to post
Share on other sites

Okay no worries, I was unaware of that function and it is now responding correctly to the dmx lamp off from the desk.

Another thing that I'm probably just missing is in regards to recording effects on this beta release without smart tag enabled, as this is my preferred method of programming.

However when saving an effect such as chase 1/2 in cue 2 where cue 1 is simply bringing the intensity up to 100 the effect seems to be being registered and the intensities of my Rogue R1's drop to 50 when calling cue 2. The fixture also shows the chaser 1/2 effect in the intensity section of the cue window, however there is no movement of intensity values or visible effect. I'm finding this is similar with effects I build in the waveform window. the only effects that seem to respond normally are position based ones.

I'm probably just missing something that may have been changed slightly however it's bugging me.

Thanks in advance for the help.

Cheers,

 

Link to post
Share on other sites

Hi Joe,

23 minutes ago, JWylie91 said:

when saving an effect such as chase 1/2 in cue 2 where cue 1 is simply bringing the intensity up to 100 the effect seems to be being registered and the intensities of my Rogue R1's drop to 50 when calling cue 2. The fixture also shows the chaser 1/2 effect in the intensity section of the cue window, however there is no movement of intensity values or visible effect.

So to confirm, cue 1 has your fixtures at full. Then select the fixtures, and apply Chaser 1/2. As part of this effect, the fixtures are automatically taken to 50%. You then record this as cue 2.

On playing this back, when going into cue 2 from cue 1, your fixtures will fade down, with the intensity chase fading up. You should then end up with chasing intensity percentages displayed in green in the Output Window.

Are you finding in cue 2 your fixture intensities stay at 50%, displayed in green in the Output window? If so it sounds as though the Size of the effect is recorded at 0?

Edward

Link to post
Share on other sites
On 10/8/2020 at 3:46 PM, Edward- Z88 said:

Hi Joe,

So to confirm, cue 1 has your fixtures at full. Then select the fixtures, and apply Chaser 1/2. As part of this effect, the fixtures are automatically taken to 50%. You then record this as cue 2.

On playing this back, when going into cue 2 from cue 1, your fixtures will fade down, with the intensity chase fading up. You should then end up with chasing intensity percentages displayed in green in the Output Window.

Are you finding in cue 2 your fixture intensities stay at 50%, displayed in green in the Output window? If so it sounds as though the Size of the effect is recorded at 0?

Edward

Hi Edward, 

Correct, they fade down to 50% and are displayed as green,

I definitely have the size at 100, 

I shall update to 7.9.8 today and report back if this is still happening. 

Like I say, i've used the desk for a good few years now and haven't had this trouble prior to this beta version so hopefully its just a glitch somewhere.

Thanks for your continued support.

Joe

Link to post
Share on other sites

Hi Joe,

OK thanks for the information.

1 minute ago, JWylie91 said:

I shall update to 7.9.8 today and report back if this is still happening. 

Yes please update to ZerOS 7.9.8, and if you are still having difficulties, please email me a copy of the show file that is showing the issue, and I'll take a look.

Edward

Link to post
Share on other sites
41 minutes ago, Edward- Z88 said:

Hi Joe,

OK thanks for the information.

Yes please update to ZerOS 7.9.8, and if you are still having difficulties, please email me a copy of the show file that is showing the issue, and I'll take a look.

Edward

 

41 minutes ago, Edward- Z88 said:

Hi Joe,

OK thanks for the information.

Yes please update to ZerOS 7.9.8, and if you are still having difficulties, please email me a copy of the show file that is showing the issue, and I'll take a look.

Edward

Hi Edward,

After updating I was still experiencing the same issue, I have however managed to resolve it. It appears that the default setting under Move on Dark had Don't Move Effect selected. 
Once this was deselected on my playback the effect started working as expected. 
I have not set this and it was already selected in the defaults for Move on Dark. I have therefore deselected it in my defaults. 

I hope this is useful to anyone who comes across a similar occurance in the future. 

Thanks 

Joe

Link to post
Share on other sites

Hi Joe,

26 minutes ago, JWylie91 said:

It appears that the default setting under Move on Dark had Don't Move Effect selected. 

"Don't Move Effect" will be chosen by default. This is to ensure that if a fixture goes dark, it does not start running an effect that is coming up the next time the fixture is used. This is to avoid your fixtures unnecessarily moving in the rig.

30 minutes ago, JWylie91 said:

Once this was deselected on my playback the effect started working as expected. 

I am a little unsure of what your initial issue may have been. I have been unable to recreate the issue you have described, however, glad to hear you have solved it!

Edward

Link to post
Share on other sites
1 hour ago, Edward- Z88 said:

Hi Joe,

"Don't Move Effect" will be chosen by default. This is to ensure that if a fixture goes dark, it does not start running an effect that is coming up the next time the fixture is used. This is to avoid your fixtures unnecessarily moving in the rig.

I am a little unsure of what your initial issue may have been. I have been unable to recreate the issue you have described, however, glad to hear you have solved it!

Edward

Hi Edward,

That was my understanding of M.O.Dark settings. So after testing it appears I was prematurely celebrating, I have now come to the conclusion that the desk is only correctly playing back a playback containing an effect once I change something in that playbacks settings. I've tested with a couple of settings and once I click okay on the playback settings window it starts to operate as normal.

I have attached the showfile I am experimenting on, Playback one is currently outputting the effect properly as I have altered a value in its playback settings whereas playback 2 hangs on the 50% intensity value as I am yet to change anything in the settings option.

Just to be clear I have done a fresh software install and also this showfile is new, not one produced on a previous software version.

Thanks

Joe

 

FxTest.zos

Link to post
Share on other sites

Hi Joe,

3 hours ago, JWylie91 said:

I have attached the showfile I am experimenting on, Playback one is currently outputting the effect properly as I have altered a value in its playback settings whereas playback 2 hangs on the 50% intensity value as I am yet to change anything in the settings option.

Great, thanks very much for attaching your show file. I will take a look at this tomorrow and investigate what may be going on.

Edward

Link to post
Share on other sites
15 hours ago, Edward- Z88 said:

Hi Joe,

Great, thanks very much for attaching your show file. I will take a look at this tomorrow and investigate what may be going on.

Edward

Cheers, 

This morning I've cheked the desk and the issue still occurs with newly made intensity effects however the one that I left yesterday that wasnt working now works.

It appears that either changing something in it's settings or rebooting the desk kickstarts the playback into playing the effect properly. I factory reset yesterday to attempt to flush out any settings that may cause this but with no success.

Thanks

 

 

Link to post
Share on other sites

Hi Joe,

Thanks for the further information. I have been able to recreate the issue.

There is an issue in some scenarios where the effect parameters for intensity effects are not getting recorded into cues, for multi-parameter fixtures. I have logged this on our software tracking system as ZOS-10476. Currently no release date yet, but we may do a minor release to fix this, and also include an update to ZerOS Library.

If you have any questions please let me know.

Edward

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.