Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
andi

Snap and Fade Problem ?

Recommended Posts

the new 9.6 update isn't working well.

the problem is that the F (fade) and S(stap) don't function!

have you a idea to bring that to work?

 

andi

Share this post


Link to post
Share on other sites

Hallo Andi,

ich glaube hier ist etwas deutsch von nutzen :)

kannst Du mir Dein problem etwas genauer beschreiben ?

 

Hi Andi,

it´s posiible to post in german too,

please discribe your problem step by step ...

 

K-Nine - please move this post to How Do I ...

Share this post


Link to post
Share on other sites

Note that when using Fade as a modifier, you should have a LTP time set up; otherwise the fade won't work.

Where do you use the F/S? Memories; chase? I've used it quite a bit in V9.6 and didn't notice anything strange I guess.

Share this post


Link to post
Share on other sites

That's correct - The Snap (S) or Fade (F) columns refer to the action of the Colour ©, beamshape (B) and Position (P) fixture parameters which are programmed into the memory, when the memory is triggered.

 

If you want any of them to fade to their programmed values on pressing the GO button, you need to set the LTP fade time to the required value and the attribute (colour, beam, position) to fade.

 

On submasters, the snap or fade for the LTP parameters (colour, beam and position) refers to how the outputs will change once the LTP trigger level has been reached.

Share this post


Link to post
Share on other sites

In one of the earlier updates the Snap/ Fade values were not shown in the columns (due to a bug) but you could still see it on the lcd. Maybe this is your problem

 

Sam

Share this post


Link to post
Share on other sites

Hi Andi,

es gibt da gleich ein paar möglichkeiten, zunächst solltest Du feststellen, ob das Update wirklich gefunzt hat

 

[*] Drücke + und - und Enter

[*] DeskInformation

 

wenn die Version wirklich auf 9.6 Upgedatet wurde, kann es daran liegen,

dass die LTP Fadezeit auf 00:00:0 Steht

Die LTP Fade Zeit ist die Zeit die der Fade egal ob Colour / Beamshape / Position durchläuft.

Stelle sie z.B. auf 00:03:0 dann laufen die Daten innerhalb der 3 Sec von Value1 zu Value2 sieht sehr näckisch aus, mit ein Paar Scans

 

LTP steht für latest takes presence - neuster wert wird gesendet

das betrifft natürlich nur die Fixtures nicht das Konventionelle Licht.

 

Viel Erfolg !

Vielen Dank Felix

Share this post


Link to post
Share on other sites

Apologies, as I don't speak German :(

 

Haytech and Felix:

 

Have you sorted out the snap.fade problem or is there something that still needs explaining or investigating ?

Share this post


Link to post
Share on other sites

Hi K-Nine,

Andi hasn´t replied yet, I donno if it is a good or a bad sign :wink:

We will let you know if there are more problems about fade/snap

 

K Neun entschuldigt das er kein deutsch spricht, und fragt

Ob wir das snap/fade problem lösen konnten -

Diese frage kann ich nur an Andi weitergeben ....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.