Jump to content
Zero 88 Community Support Forum
terryb

Desk locks up.

Recommended Posts

Since installing the latest operating version on our FLX S48 it has been a really nice board to drive. However, on two occasions the desk has locked up with none of the buttons responding and the screen going blank. The external touch screen monitor does display the cues but does not respond. The only solution is to switch off for a full thirty seconds and then reboot. Anything less does not produce a clean reboot. Because the screen goes blank it is not possible to examine the event monitor before rebooting. Has anyone else had this little nasty? It has only happened so far while plotting.

Share this post


Link to post
Share on other sites

Hi Terry,

Sorry to hear that.

When you turn the console back on, are you offered a debug file? If so, did you save it?

Please can you confirm which version of both Software and Co-Processor the console is reporting? To find these, got to (Z) > "System information" and read "Co-Processor Firmware" and "Software Version".

Share this post


Link to post
Share on other sites

Hi Jon, No there wasn't a debug file offered. I have seen them before so I won't have missed it. I will check the desk later but I updated to the latest software just before I started on this show because I couldn't load the latest fixture file without it (?)

I will check the information that you asked for when I get to the desk later today. If I try to reboot too early it just returns to the faulty state. 

Share this post


Link to post
Share on other sites

Thanks Terry, let us know what the desk says it's running, even if that's different to what you think it should be running!

Share this post


Link to post
Share on other sites

It just did it again. This time I was in Faders and the console locked with the Z in a circle  and a progress bar at about 60%. The first reboot failed and the second did produce an error message which I will forward tonight.

Share this post


Link to post
Share on other sites

Hi Terry,

1 hour ago, terryb said:

The first reboot failed and the second did produce an error message which I will forward tonight.

Please email us a copy of this message to support@zero88.com.

We will then be able to investigate this to see what the cause may be.

Edward

Share this post


Link to post
Share on other sites

Just to bring this to a conclusion, the console was not at fault. The problem lay within a powered USB hub that I was using with the desk. Although it had good reviews when I purchased it, subsequently people had a lot of issues with it. Using a passive hub brought no recurrence of the problem. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.