Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
sossy

Effect changes when i record it to the playback

Recommended Posts

Hello,

I use the Showtec Phantom 70 Beam RGBW and I used the Fly In effect and when I'm in channel mode the effect is normal but when I press record and put it on a playback channel the effect is not the same as it was when I adjust it in channel mode. 

Is here someone with an similar problem or someone with a solution for my problem

many thanks Jakpb

Share this post


Link to post
Share on other sites

Hi Jakob,

Welcome to the Zero 88 Forum.

2 hours ago, sossy said:

I used the Fly In effect and when I'm in channel mode the effect is normal but when I press record and put it on a playback channel the effect is not the same as it was when I adjust it in channel mode. 

When using this effect, make sure both intensity and position fade times are the same. Otherwise one element of the effect will lag behind the other, and they won't be in sync. Therefore when you have recorded this onto a playback, press and hold VIEW and tap the playback's button, and then edit the cue fades so intensity and position match.

Hope this helps,

Edward

Share this post


Link to post
Share on other sites
18 hours ago, Edward- Z88 said:

Hi Jakob,

Welcome to the Zero 88 Forum.

When using this effect, make sure both intensity and position fade times are the same. Otherwise one element of the effect will lag behind the other, and they won't be in sync. Therefore when you have recorded this onto a playback, press and hold VIEW and tap the playback's button, and then edit the cue fades so intensity and position match.

Hope this helps,

Edward

 Thanks i will try this soon and give you feedback if it worked or not 

Jakob

Share this post


Link to post
Share on other sites
21 minutes ago, sossy said:

 Thanks i will try this soon and give you feedback if it worked or not 

Jakob

It worked thanks alot 

 

Share this post


Link to post
Share on other sites

Maybe a good idea for the next version of FlexOS, to store intensity and position fade time the same while recording to a playback. Will maybe avoid some confusion of the user if he found a great effect/setting, and after recording this looks different.

Share this post


Link to post
Share on other sites

Hi Kay,

6 minutes ago, Kay said:

Maybe a good idea for the next version of FlexOS, to store intensity and position fade time the same while recording to a playback. Will maybe avoid some confusion of the user if he found a great effect/setting, and after recording this looks different.

To change the fade time defaults, tap SETUP -> Defaults -> Cue Fades.

You can then set them to be the same if you wish.

Edward

Share this post


Link to post
Share on other sites

So, to understand the problem of sossy: my default setup (after resetting) is 3 sec. for "Fade up" and "Position", so the phenomenon of sossy will not show up at my console? Unless I choose to use different times. Correct?

Share this post


Link to post
Share on other sites

Hi Kay,

10 minutes ago, Kay said:

So, to understand the problem of sossy: my default setup (after resetting) is 3 sec. for "Fade up" and "Position", so the phenomenon of sossy will not show up at my console? Unless I choose to use different times. Correct?

The default fades for Intensity, Colour and Position are 3 seconds. However, the first cue in a playback will always default to a 0 second fade on intensity. This therefore gives you control of the intensity using the fader, rather than a fade automatically running. Therefore when @sossy stored this effect as a single cue on a playback, intensity was 0 seconds and position was 3, so they became out of sync. He could therefore dial out the fade time for position in that playback, or he could have changed the position defaults before storing.

Hope this helps,

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.