Jump to content
Zero 88 Community Support Forum
LuzDerSchluz

Using the Faders 25 to 48

Recommended Posts

Hello,

If you don't wish to use channel faders 25-48 to control individual fixtures, they can instead control playbacks using DMX In.

To do this, tap SETUP to take you to the fixture schedule, and select all channel faders you wish to use for DMX In. Then change the universe of these faders to an empty one, and set the to start at DMX address 1. Then tap Universes, and ensure the desk universe you patched the channel faders to is routed from one of the DMX Out ports. Then tap Triggers, and add DMX In to trigger a playback for each of the channel faders. The DMX In address is the DMX address of the channel fader configured in the Fixture Schedule. They can be assigned to control whatever playbacks you wish across other playback pages. Then all you need is a short DMX cable linking the DMX Out port your channel faders are assigned to to the DMX In port. 

Hope this helps, it you have any questions let me know. 

Edward

Share this post


Link to post
Share on other sites

Hi,

Thanks for the tip! I only have one small problem tho. When I use the channel faders in this configuration and I press the clear clear button, it sets the playbacks to zero. So if for some reason I change a parameter temporally from the programmer and then clear it, it also clears the playbacks I set into the channel faders. Is there a way to fix this?  

Share this post


Link to post
Share on other sites

Hi Nick,

Welcome to the Zero 88 Forum.

By default, channel faders are in LTP Mix Mode, meaning they control the fixtures in the programmer with the highest priority control. These values are indicated in red in the Output Window, and require the CLEAR button to remove them. However instead you can set the channel faders to HTP mix mode, so when raised they won't have the highest priority of the light, and can instead mix.

To change this setting, tap SPECIAL, and change the channel mix mode to be HTP. Doing this displays the channel fader values in yellow in the output window, and does not control the lights in the programmer, meaning the CLEAR button will not remove them.

Hope this helps, 

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.