Jump to content
Zero 88 Community Support Forum
PsychoTea

Speed Override Not Working

Recommended Posts

Hi,

If I assign the Speed Override function to a fader, and then run an effect either via a playback or directly from the programmer, adjusting the fader seems to make no change to the speed of the running effect. I have also tried setting "Fader Controls: Effect" on the playback, this seems to make no change.

 

It's worth noting that setting a fader to a grand master control does work, so it seems strictly related to the Speed Override function. 

 

Share this post


Link to post
Share on other sites

Hello,

Speed Override will control the speed of effects in the currently viewed playback. Therefore record your effect to a playback, and then hold MEMORIES and tap the playback button to view it. The Speed Override fader can then be used to speed up or slow down the effect. It will not adjust the speed of effects in the programmer. This can be done using the Speed encoder wheel.

Fader Controls effect can be enabled on a playback with an effect recorded, so that the fader will scale the effect speed and size from the current state, to the programmed lighting state. 

Hope this helps,

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.