Jump to content
Zero 88 Community Support Forum

Problem with update FLX S48


Recommended Posts

Hi!

I have a problem with flx s48 firmware update. I make all steps like that say in this http://support.zero88.com/Legacy-Products/Legacy-Consoles/Legacy-ZerOS/1518909581/ZerOS-Software-Update-on-Consoles-running-ZerOS-7-8-2-39-or-older.htm

An i tried to make the step for the bootable usb. I see this steps o this http://support.zero88.com/Legacy-Products/Legacy-Consoles/Legacy-ZerOS/ORB-XF/998317101/Advice-when-performing-ZerOS-software-upgrades.htm

But the problem remains.

I 'll tried to install first the version 7.9.5 and after the version 7.9.6. But nothing.

My console is Zero88 FLX S48 with firmware version 7.9.4.3.

My USB Stick is Kingstone 32GB Data Traveler SE9 DTSE9G2.

Windows PC

Thank you in advance!

Link to post
Share on other sites

Hi Nick,

The console simply requires the ZerOS OS USB Creator application file, with the .exe file extension. Click the .exe file, and the console will then begin the upgrade.

As Kevin says, make sure the install file is on the roof of the USB stick, not inside any folders. 

Hope this helps,

Edward

Link to post
Share on other sites
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.