Jump to content
Zero 88 Community Support Forum
Techie_v2

Creating an audience search

Recommended Posts

Hi,

We've just had some funding to purchase a pair of moving heads, although I've used some before it's always been in the style of cue 1 point them here, cue 2 off cue 3 - on and points some where else etc, never in the style of moving them when they are on.

I know there are built in effects for position on the FLX but how would I go about creating a cue where they move where I want them to in a pattern, for example in an audience search where they just move around on the audience.

In my head the answer is to record a set of positions in a chase but would this give me nice smooth curves when they move or would they just go in a straight line from point to point, is the answer to this to increase the amount of steps in the chase?

Thanks

 

Share this post


Link to post
Share on other sites

Hello,

Welcome to the Zero 88 Forum.

29 minutes ago, Techie_v2 said:

I know there are built in effects for position on the FLX but how would I go about creating a cue where they move where I want them to in a pattern, for example in an audience search where they just move around on the audience.

You would do this by positioning your fixtures all towards the middle of the audience. You could then apply a movement effect, such as a circle, and the fixtures would then move in a circle around their position. You can then adjust this using the Speed and Size controls that will be on the encoder wheels. 

You can then apply an offset, so the pair of fixtures aren’t doing exactly the same thing, but one is following after the other. 

32 minutes ago, Techie_v2 said:

In my head the answer is to record a set of positions in a chase but would this give me nice smooth curves when they move or would they just go in a straight line from point to point, is the answer to this to increase the amount of steps in the chase?

If you wanted to be very specific you could program this as a chase, with each fixture in a location per step. You could then configure these positions to fade one after the other, rather than snap. Your correct in that to remove the obvious locations for each step, you’d have to make lots of steps to smooth out the movement.

I’d definitely suggest using an effect first and modifying it to suit, and if you need something very specific then record a position chase.

Hope this helps,

Edward

Share this post


Link to post
Share on other sites

Hi Edward,

Thanks for replying so quickly.

I see what you mean, in my head, the position effect was applied to the fixture from its home position, I.e pointing straight down. I didn't realise that it would be applied at what position I had set the light at.

Thanks

Share this post


Link to post
Share on other sites

Hi Edward,

I have created the audience search I was after and it works well. Thanks

Problem is when i create the next cue, which is two profiles focused on the narrators, i took the intensity down to 0 on the movers, pressed no effect on the effects page and the turned off and stopped moving. Recorded the next cue and it was all good.

That was until I went through all my cues and when I got to the cues after the audience search, the movers carried on moving moving to the circle effect again but with no intensity, and all though out the subsequent cues I made, moving to the previous effect I had set but with no intensity.

Where am I going wrong. I have the desk in cue only mode.

Thanks

Share this post


Link to post
Share on other sites

Select your movers, select No Effect. Press Update. Turn off Smart Tag. Ok

With Smart Tag, it won’t update the fixture if the intensity is 0, so your No Effect setting doesn’t get recorded. Gets me every time too. For this particular operation (No Effect), Smart Tag is a bit annoying. 

Share this post


Link to post
Share on other sites

You might not want to have Cue Only selected when you do this Update, otherwise your movers might start their dance again on the cue after the Update for No Effect!

Let me know how you get on - I'm going to be in pretty much the same situation plotting our panto in a couple of weeks!

Edward will be here in a minute to put us right!

Share this post


Link to post
Share on other sites

That looks like a reduced set of options - is your desk in "Basic" or "Tracking Off" mode? (Don't ask me at this point how to find that, but it's in Setup somewhere!).

 

Whilst we're here, on a completely different topic (sorry!!!). Edward - see that list of updateable targets: Cue 0/4, Cue 0/5 etc. Well sometimes I have that situation "on acid", where the desk is trying to show me 2 or 3 lines of these targets - and the text is absolutely tiny. You can see above that the second line (Effect Palette 11) is only partially displayed (and the scrollbar on the right is unusable without accidentally triggering some other button). Can this be improved please! This is one example of something we see in "real use" that you guys probably don't see during limited software testing (otherwise I'm sure you'd improve it!).

Share this post


Link to post
Share on other sites

Hi both,

7 hours ago, Techie_v2 said:

Hi Edward,

I have created the audience search I was after and it works well. Thanks

Problem is when i create the next cue, which is two profiles focused on the narrators, i took the intensity down to 0 on the movers, pressed no effect on the effects page and the turned off and stopped moving. Recorded the next cue and it was all good.

That was until I went through all my cues and when I got to the cues after the audience search, the movers carried on moving moving to the circle effect again but with no intensity, and all though out the subsequent cues I made, moving to the previous effect I had set but with no intensity.

Where am I going wrong. I have the desk in cue only mode.

Thanks

As Kevin says, the reason for this is with SmartTag enabled on the console, when fixtures are at 0% all other functions are ignored. A quick way of getting around this is to hold SHIFT and press RECORD, for the cue which stops the effect. 

As you have a reduced set of Record/Update options, your console is in global cue only mode. To enabled the tracking options, press SETUP -> Settings -> Record & Update -> Tracking Options -> Enabled. Exit SETUP, and then press and hold RECORD. You should see more options in the window, including a SmartTag button, and tracking options. Make sure that Cue Only is selected, if you don’t want tracking enabled. 

6 hours ago, kgallen said:

Edward - see that list of updateable targets: Cue 0/4, Cue 0/5 etc. Well sometimes I have that situation "on acid", where the desk is trying to show me 2 or 3 lines of these targets - and the text is absolutely tiny. You can see above that the second line (Effect Palette 11) is only partially displayed (and the scrollbar on the right is unusable without accidentally triggering some other button). Can this be improved please! This is one example of something we see in "real use" that you guys probably don't see during limited software testing (otherwise I'm sure you'd improve it!).

I use the console as much as I can on events, and of course software test the console, and must admit I very rarely use the targets, as the ones you need are preselected. What situations do you find you have to use these? I’m not at all denying the UI needs improvement in the Update Options, it’s something we’ve got on our list.

Hope this helps, if you have any questions let me know. 

Edward

Share this post


Link to post
Share on other sites

Thanks , I managed to get the effect to stop as Kgallen suggested.

Following on from this, the movers revert back to the position applied in the cue that makes the audience search in the following cues then dont move on dark to the position needed next until that cue is called. So further down the cue list I have them both pointing at a single spot on stage but the stay in the position used for that audience search cue until i call the cue for the single spot, then they come on then move to where I want them while on.

Share this post


Link to post
Share on other sites
41 minutes ago, Edward- Z88 said:

I use the console as much as I can on events, and of course software test the console, and must admit I very rarely use the targets, as the ones you need are preselected. What situations do you find you have to use these? I’m not at all denying the UI needs improvement in the Update Options, it’s something we’ve got on our list.

Apologies for the thread grab.

Hi Edward,

This dialogue box of course comes up during cue stack programming when using Update. In principle it could be very useful, the console presenting the most likely targets it thinks you might want to update - I like the idea behind it. There are at least a couple of usability issues in my experience: (1) probably 50:50 the default target is not what I'm wanting to update, which is most probably the current live cue rather than a palette etc (2) when the console presents a smorgasbord of possible targets the text is unreadable and the buttons unreachable on the touch screen sizes I suspect many users have - which is the 17" Iiyama model. Sometimes that second (or third line) is just a couple of pixel lines. This means that I almost always end up typing the cue number because I don't "trust" the desk. I think this is also an example where the sizing of the dialogue box is really not sensible and this is not an isolated example. Why not adjust by the few more pixel lines to present at least the whole second line of targets - the screen behind is pretty much ruined anyway because these boxes aren't resizable or movable, so why not make them display the information it wants to without scrollbars - let the user get the job done so the window can be closed.. I realise the software is trying to dynamically support different screen resolutions and dialogue box sizes but I think it really ought to try and present an integer number of lines of buttons etc because as I've mentioned many times, the scrollbar provision really doesn't work at all well for me - and mouse wheel scroll is still unusable where that works (scrolls about 1 pixel line at a time per wheel "flick", useless). This is the same "annoyance" I have with the playback stack list having a "2/3 line" at the bottom which really jars when programming/previewing at the end of the stack with the current/next bars hopping about. I'm surprised you don't observe this yourself - maybe you do more busking than lengthy cue stack program and playback.

Thanks,

Kevin

Share this post


Link to post
Share on other sites
15 minutes ago, Techie_v2 said:

Following on from this, the movers revert back to the position applied in the cue that makes the audience search in the following cues then dont move on dark to the position needed next until that cue is called. So further down the cue list I have them both pointing at a single spot on stage but the stay in the position used for that audience search cue until i call the cue for the single spot, then they come on then move to where I want them while on.

I think Edward mentions this - use of Cue Only, or Snapshot (Blocking) cues will stop Move on Dark from operating and it sounds like what I said above in my second post is happening - the No Effect you've applied Cue Only so in the cue after, the desk has put them back to "Effect" position. So:

Cue n - Movers are doing the audience search

Cue (n+1) - Movers are stopped by No Effect applied, but this was applied "Cue Only", so only applies to Cue (n+1).

Cue (n+2) - Movers go back to Cue n because the change in Cue (n+1) doesn't track because of Cue Only, so the desk reverts the Cue (n+1) change so the rest of the stack behaves as before you made the Cue (n+1) Cue Only change (because that is what using Cue Only does - applies the change to Cue (n+1) Only.).

I think the whole Move on Dark problem is because the desk is being used Cue Only (or Snapshot). Fixtures need to be untagged in a cue to allow MOD to operate. I used to make all of my DBO cues Snapshot/Blocking (in an attempt to avoid any updates that tracked from breaking the DBO or tracking into the following scene), but I don't do this these days as it stops MOD preparing the movers for the next scene. It's a shame MOD works like this but I guess it has to - it's implicit in what's recorded - if  the cue has position data, even if it's the same position data as the previous cue, then MOD can't operate because say you manually lit that mover as a "busk", you'd be annoyed the MOD had already prepped it even though your cue say "I want you here, even if you are currently dark".

Hope that helps and I've not misunderstood your scenario!

Kevin

Share this post


Link to post
Share on other sites

Hello,

Let’s say cue 1 is your effect. Cue 2 is movers off, cue 3 is a new state, cue 4 is movers used in a new position.

We record cue 1, turn the fixtures off, record cue 2. As we have told the fixtures to go off, any further information given is ignored. The fixtures continue running the effect in dark. This is useful if you simply want the intensity to fade out, rather than fading and stopping at the same time. If you don’t want the effect to run in this cue, we can update it by turning SmartTag off, to give the fixtures a no effect command without intensity. You can therefore go into cue 2, select the fixtures, tap UPDATE, turn SmartTag off, tap the playback button. With Cue Only updates enabled, cue 3 will therefore look exactly how it was before - your movers were moving so they’ll continue to. You therefore will have wanted to update cue 2 with Track Forwards selected. As all you told them to do was stop their effect, move on dark will still be reading ahead for their next positions in cue 4. If it isn’t, you can remove any data for fixtures that are at 0%, by going into the cue, and updating it with SmartTag enabled. At this point you can revert back to Cue only mode if you wish, to ensure that any future records/updates don’t catch you out by tracking.

1 hour ago, kgallen said:

This means that I almost always end up typing the cue number because I don't "trust" the desk.

If you just want to update the cue you are currently in, simply tap UPDATE -> GO of your playback. You don’t need to choose the update options or type cue numbers. 

Hope this helps,

Edward

Share this post


Link to post
Share on other sites
9 hours ago, Edward- Z88 said:

Hello,

Let’s say cue 1 is your effect. Cue 2 is movers off, cue 3 is a new state, cue 4 is movers used in a new position.

We record cue 1, turn the fixtures off, record cue 2. As we have told the fixtures to go off, any further information given is ignored. The fixtures continue running the effect in dark. This is useful if you simply want the intensity to fade out, rather than fading and stopping at the same time. If you don’t want the effect to run in this cue, we can update it by turning SmartTag off, to give the fixtures a no effect command without intensity. You can therefore go into cue 2, select the fixtures, tap UPDATE, turn SmartTag off, tap the playback button. With Cue Only updates enabled, cue 3 will therefore look exactly how it was before - your movers were moving so they’ll continue to. You therefore will have wanted to update cue 2 with Track Forwards selected. As all you told them to do was stop their effect, move on dark will still be reading ahead for their next positions in cue 4. If it isn’t, you can remove any data for fixtures that are at 0%, by going into the cue, and updating it with SmartTag enabled. At this point you can revert back to Cue only mode if you wish, to ensure that any future records/updates don’t catch you out by tracking.

 

So now I have the full show programmed, if I go to the cue when the effect stops, select the movers, hold update, turn smart tag off, this should sort it? (desk is in tracking mode now)

Thanks

Share this post


Link to post
Share on other sites

I think No Effect needs to be tapped before you hit Update. 
 

One of the nice thing about ZerOS is you can switch between programming styles (tracking, cue only etc) without upsetting the desk or corrupting the programming. 

Share this post


Link to post
Share on other sites
6 minutes ago, kgallen said:

I think No Effect needs to be tapped before you hit Update. 

The effect has stopped on the next cues, this lights stay still, they just don't move to the next position they will be used in until that cue is called.

Share this post


Link to post
Share on other sites
15 minutes ago, Techie_v2 said:

they just don't move to the next position they will be used in until that cue is called.

If I understand you correctly, you want move on dark to prepare them for "that cue" ("that cue" = cue 4 in Edward's example)?

If so, there must be position programmed in either cue 2 or cue 3 (using Edward's example) which stops MOD operating. You need to remove this. Something like:

- go to cue 2

- select the movers

- Update, SmartTag Off, Nudge the pan or tilt encoder (this tags position, there might be a neater way using Home), Remove, OK

Do the same in cue 3.

 

Hopefully Edward will correct me in a minute if I missed something - I've historically had user-trouble here too!

Share this post


Link to post
Share on other sites

Oh yeah it is definitely user trouble! I'm hopefully booking a place on one of the training dates next year! The venue/room is being used at the moment but its free at 10 so I can go and test!

Share this post


Link to post
Share on other sites

Hi both,

1 hour ago, Techie_v2 said:

The effect has stopped on the next cues, this lights stay still, they just don't move to the next position they will be used in until that cue is called.

Yes it sounds like there is position data stored in my example cue 3. The easiest way to remove this is to go into the cue, tap UPDATE, enable SmartTag, and tap the playback button. This will remove any data for fixtures at 0%. 

Alternatively Kevin’s method of:

1 hour ago, kgallen said:

- select the movers

- Update, SmartTag Off, Nudge the pan or tilt encoder (this tags position, there might be a neater way using Home), Remove, OK

Do the same in cue 3.

Is also perfectly acceptable. The neater way I think Kevin is referring to is press and hold POSITION and tap HOME, to tag all position parameters. 

50 minutes ago, Techie_v2 said:

Oh yeah it is definitely user trouble! I'm hopefully booking a place on one of the training dates next year!

It would be great to see you! Just drop us an email to training@zero88.com, if you decide on a session that suits you.

Hope this helps and makes sense.

Edward

Share this post


Link to post
Share on other sites

I managed to sort it, don't know how though 😂

The next cue, they were used is is the first is a set of 2 cues repeated 3 times for 3 different monologues to the position data had stayed all the way through, and I copied the cues for the 3 repeats so on each one they were reverting back to their positions for the audience search, but i managed to update each one so now they stay still and just the intensity goes off and on each time, no idea how I did it.

Thanks for your help both.

38 minutes ago, Edward- Z88 said:

It would be great to see you! Just drop us an email to training@zero88.com, if you decide on a session that suits you.

Already emailed!

 

Thanks

Share this post


Link to post
Share on other sites
2 hours ago, Edward- Z88 said:

The easiest way to remove this is to go into the cue, tap UPDATE, enable SmartTag, and tap the playback button. This will remove any data for fixtures at 0%. 

Sneaky. Has that always been the case or have you quietly made this work?!

2 hours ago, Edward- Z88 said:

The neater way I think Kevin is referring to is press and hold POSITION and tap HOME, to tag all position parameters. 

That's the one! I was thinking it was that but didn't want to put it in writing! I thought I'd seen you move away from "nudge the encoder" to something more elegant!

Cheers Edward! I'm thinking too that now I've a couple of years (=4, console now out of warranty!) of FLX experience under my belt and the training course/software is probably a bit more mature now, I should probably do the course again! 🙂

Share this post


Link to post
Share on other sites

Hi Kevin,

1 hour ago, kgallen said:
4 hours ago, Edward- Z88 said:

 

Sneaky. Has that always been the case or have you quietly made this work?!

As far as I’m aware that has always worked. 

1 hour ago, kgallen said:

Cheers Edward! I'm thinking too that now I've a couple of years (=4, console now out of warranty!) of FLX experience under my belt and the training course/software is probably a bit more mature now, I should probably do the course again! 🙂

You’d be very welcome - would be to good to meet in person after these hundreds of forum posts! 😂

As I’m sure you’ve found before, a brief outline of what the sessions include can be found here...

http://support.zero88.com/988886531

Edward

Share this post


Link to post
Share on other sites
1 hour ago, Edward- Z88 said:

You’d be very welcome - would be to good to meet in person after these hundreds of forum posts! 😂

Yea - but you'd take me round the back and get Tyler to beat me up for all of my cheeky/grumpy posts! 😆

1 hour ago, Edward- Z88 said:

As I’m sure you’ve found before, a brief outline of what the sessions include can be found here...

Whoa... documentation?! 😈 🤣

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.