Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Focuspoint

Kalle

Recommended Posts

I was on the field yesterday, just helping a sound guy who apparently had to do also the lights for a simple concert. Nothing difficult but as he had a bunch of microphones to look after he was asking me to make him RGB faders on FLX. So I went to setup>settings>attributes>colour settings. Pushed Yes to "Keep parameters separate?". Went back to live, dialed red on fixture, untagged everything else and recorded it with option to record tagged parameters only. Did same to green and blue. And the outcome was,... it didn't! So, I thought to try all the options there are. I've tried it with the intensity on and off, with Yes and no to "keep parameters separately", with faders assigned as colour control, with the option always "display intensity encoder" and without it, with RGB and with CMY mode, with HTP and LTP, etc. ,etc., etc. and...... still nothing. I know that the intensity of additive fixture comes from all the colors on, so no need to lecture me about it. But shouldn't the lighting desk be capable to make 3 simple RGB faders so they wouldn't affect other parameters? And what is the reason to put there an option to "keep parameters separate" if it anyway doesn't? So, in the and the solution was, raw DMX patch with group of channels installed on 3 submasters. But isn't it just "s...id"!  

Share this post


Link to post
Share on other sites

Hello,

For a guide on how to assign RGB to faders see the article below...

http://support.zero88.com/1014413041

The issue you were probably come across with Tagging and keeping parameters separate, is that SmartTag is enabled. With SmartTag enabled, the console will ignore manual tagging, and instead tag what is required to record the current lighting state on stage. If you disable SmartTag, the console will only store tagged parameters. 

Hope this helps,

Edward

Share this post


Link to post
Share on other sites

He Edward!

Read the instructions, did exactly as told there, nothing, tried once more, still.....the same, it doesn't. 

I'm running newest software version but I don't see any "Smart Tag" in my FLX? 

But the whole idea is wrong for me. Yes, the light and  colors comes from RGB together and this is so if You use color picker. But pushing the button "keep parameters separately" should do the trick, instead of recording some more faders. I would love my button to do what is written on it.

 

Kalle

Share this post


Link to post
Share on other sites

OK, after forcing the factory settings to desk the "Smart Tag" appeared. And I have got the RGB faders working too. But still....the buttons should do what written on them.

Kalle

Share this post


Link to post
Share on other sites

Hello,

24 minutes ago, Focuspoint said:

OK, after forcing the factory settings to desk the "Smart Tag" appeared. And I have got the RGB faders working too. But still....the buttons should do what written on them.

Kalle

If you didn't see the SmartTag button, it means the console was in basic "Cue Only" programming mode. This prevents you from doing more complex programming. Rather than Factory Resetting the console, you could have tapped SETUP -> Settings -> Record & Update -> Tracking Options -> Enabled, to gain access to the SmartTag button in the Record Options window.

If you have any questions let me know.

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.