Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
l8

Fading fixture brightness on submasters

Recommended Posts

:? Apart from my main job as an IT Administrator, out side work I'm head of lighting at the City Temple (CT) church in Cardiff.

 

During our Easter 2002 events at CT we hired 2 Martin Mac250+ from Stage Electrics (they have a great team at Cardiff) and Kevin Mock kindly addressed the Mac's for us and we easily assigned them to the desk, I was pleasantly surprised by this as this was my first time using MF's.

 

After having a good play with them and finding out what they could do I experienced problems when programming them into memories and then into Submasters. It was probably something I was or wasn't doing.

 

I would set the effect I needed with the scroll wheels.

 

Save that to a Memory.

 

Transfer to a Submaster.

 

Fade in the Submaster and in would come the effect but it would scroll thru the gobos and colours until it reached the programmed effect.

 

Then fade out the Submaster and the effect would not finish unless I used the scroll wheel to dim the brightness.

 

Can anyone help before we hire or purchase more Macs!!!

Share this post


Link to post
Share on other sites

Sounds like you have the colour/beamshape/position actions set to FADE rather than SNAP in your memory. Change to SNAP for an instant transition when you raise the submaster.

 

Because the fixtures do not have physical faders assigned to their brightness channels, they have 'virtual presets' instead. This is what you adjust with the brightness wheel. You need to remember to dim out these 'virtual presets' on the fixtures after programming a memory or submaster, otherwise they'll override (Highest Takes Precedence mixed) effects you're trying to play back from the submasters and memory stack.

Share this post


Link to post
Share on other sites

:D Thanx!

I'll try this when we hire for christmas or may be I'll talk to lparsons for the 2nd half of my demo.

Share this post


Link to post
Share on other sites

Hi, last night I couldn't dim the brightness of my intelligent fixtures with the submaster faders. If I opened a submaster the brightness snapped to maximum and stayed like that even if I closed the fader. It was no problem to dim the generic lights with the submasters.

 

Last week I didn't have this problem!!

 

I programmed some new chases for the generic lights last night before we opened.

 

Did I do something wrong?? I tried several things but couldn't get the problem solved. I work with a Mambo Frog, I use it in partial mode.

 

Marc.

Share this post


Link to post
Share on other sites

One thing that sometimes people overlook, and I know because I have done this myself in testing ... :oops:

Remember to bring down the virtual faders for all the fixture brightnesses before running the show. I think this is what GLX was getting at in an earlier post :)

 

Check the Playback and Status Information section at the bottom of the monitor screen. The line of data that starts with "FIX BR" shows the virtual fader levels for the fixture brightness parameters. These should all be zero (displayed as --) when running a show.

Share this post


Link to post
Share on other sites

Today I found the cause of my problem.

When I sent the Moving Heads to the home position, the shutter opens. And then I can't fade the brightness with the submaster anymore!

I have to select the Moving heads and manually set the brightness to 0% and then it's ok again.

 

Marc.

Share this post


Link to post
Share on other sites

Frog Reference No 5500 - New 'Release' function (same as Home function but with brightness set to zero rather than full).

Share this post


Link to post
Share on other sites

Why is it that the fixture brightness bar as shown in the submasters / memories screen only displays the brightness set on the wheels? It's a bit confusing: I had one of my fixtures at 100% via a submaster, but the FIX BR bar shows 24 times "--" instead of the actual output value.

 

Is this supposed to be this way?

Share this post


Link to post
Share on other sites

The answer is yes, it is designed that way :D

 

The FIX BR line on the status and information section at the bottom of the monitor screen indicates the current level of the virtual preset fader for the brightness of each fixture. This level is set by selecting the fixture(s), brightness and then adjusting with the control wheel.

 

The virtual preset brightness level is mixed HTP with the other fixture brightness sources (playback X, submasters, SX buttons)

 

The virtual preset levels should normally be showing zeros (--) when playing back the show ... see Manual Page 7-9.

 

To see the actual DMX outputs of the fixtures see the Outputs screen - Desk Channel outputs :) ... see manual Page 7-11

Share this post


Link to post
Share on other sites

and what about below them... the line that says : BRI ABS COL ABS B/S ABS and POS REL?

 

thanks

 

gab

Share this post


Link to post
Share on other sites
and what about below them... the line that says : BRI ABS COL ABS B/S ABS and POS REL?

 

These are the current fixture editing modes for each of the four attributes (manual page 7-9) ...

 

Brightness : Absolute

Colour: Absolute

Beamshape: Absolute

Position: Relative

 

For more information on the fixture editing modes see the manual Page 4-6.

Share this post


Link to post
Share on other sites
These are the current fixture editing modes for each of the four attributes

Uhhh - again a useful bit of information that I never get before :D

 

It must have been a "note" in the manual :D

Share this post


Link to post
Share on other sites
It must have been a "note" in the manual :D

 

It is mentioned in the section titled Status and Information (Page 7-9) :)

Share this post


Link to post
Share on other sites

I seem to be billy no brain of the forum as I am fairly new to this game.

The other glitch I am having is with my pearl river 250's movers.

 

i am having a problem switching them off / dimming them from the desk.

The home postion is the brightness attribute to 100%

 

The example I can give , and hopefully I can explain it ok is as follows.

 

All the 4 movers are 100% brightness. I then want to bring them down to zero but the desk will not allow me. They just stay 100%. (yes I've tried shouting at the desk, this I have to report makes no difference)

 

I have tried using the shutter channel. According to the manual, channels 0-9 are blackout but the lights remain on 100% - until I reach channel 10 and then the lights go into slow strobe as I would expect.

 

I have tried reprogramming the fixture on the fixture editor with a brightness attribute of zero rather than 255 but still the problem remains once the lights are bouught up to full brightness.

 

A real conundrum for me

any ideas

 

Andy

Share this post


Link to post
Share on other sites

Check that you have not still got the virtual presets up for the fixtures.

 

Look at the Status and Information section at the bottom of the monitor screen. The Line labelled "FIX BR" shows the current level of the virtual preset fader for each of the fixtures. If these are non-zero then that is the source of the fixture brightness.

 

Select the fixtures, press the Brightness attribute button and reduce the brightness parameter to zero via the appropriate control whel.

Share this post


Link to post
Share on other sites

Thanks K9

I have noticed that when I move the wheel these numbers on the FIX BR line change appropriately on the monitor. However the LCD screen remains constant at 100% and the fixtures remain 100% brightness and that is not moving in any way shape or form when I press the brightness button and move the wheel.

 

Another example is that when I switch the desk on I can turn every fixture to darkness by going to memory --

 

I can then control the pearl rivers and bring them up to 100% no problem.

However once I have programmed the memory with the lights on then I have no control over the dimmers.

 

If you think that your previous post is probably the answer - how do I change it.

I am also running another make of movers from the desk and this has a dimmer function and this seems to work ok.

really confusing

 

cheers

Andy

Share this post


Link to post
Share on other sites

Hello, I've been programming a Fat Frog with some High End studio spot 250's for a couple weeks... I'm figuring out most of this.. but can't get the studio spots to fade out (dim to zero) when I bring down a submaster which has a memory transfered to it. Any thoughts on what I am overlooking? Thanks

Share this post


Link to post
Share on other sites

Check that the virtual preset levels for the fixture brightness levels have been brought down to zero before outputting either the memory or submaster data.

 

The virtual preset levels for each of the fixtures can be found near the bottom of the monitor screen. The line of data begins with "FIX BR:"

Share this post


Link to post
Share on other sites

That tip helps... If am understood correctly basically that has me programming my memories without brightness data. to make it work I then selected the fixtures... used the brightness wheel to manually fade in and out the fixtures. Although that works... it seems there should be an easier way (I do have to make this so a non-LD (sound guy) can run it for lower level shows).

 

Anyhow... when I did this... I programmed one chase memory all no gobo... no color... the other with rotating colors and a gobo. When I switched back and forth... although the movement pattern changed... it kept the gobo and rotating colors. PLEASE HELP!! :)

 

I am starting to like this controller... its the first real controller I have used and I am determined to master it! Thanks again....

Share this post


Link to post
Share on other sites

No, you should program the fixture brightness data into your memories and submasters so that it is output when you output the memory via the playback X or raise the submaster.

 

What you have to remember is that fixture brightness levels are mixed HTP (highest takes precedence) and therefore if there is more than one source outputting a particular fixture brightness then whichever is the highest will be output.

 

That is why when you are outputting a memory or a submaster you have to ensure that the virtual level for the fixture is brought down to zero or it will contribute to the output level.

 

With the colour and gobos in chases, it sounds like you need to be in partial mode and ensure that only the parameters (colour, gobo, pan, tilt etc) you want programmed in the chase are tagged when you record the memory. If you are in full mode - all fixture parameters are recorded and subsequently output when you run the chase.

Share this post


Link to post
Share on other sites

I guess what I am not sure what you mean by 'virtual' fixture. I see no reference to it in the manual. I do see the fix br data line on the monitor.

 

When you say 'before I output memory or submaster data' are you referring to before I press the program key to store a step of a chase?? (memory) and before I transfer a memory to submaster? Or do you mean when I run the memory or submaster?

 

Regarding getting the fixtures to stop moving... I did have the console in 'partial' programming mode. I'll check on 'tagging' the individual parameters... not sure how to do that... but I am guessing you are saying if I don't tag the parameter... it will overide highest takes precedence and send a zero value to the fixure?

 

thanks for your patience....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.