Jump to content
Zero 88 Community Support Forum

Sync two 4 steps Playbacks


Recommended Posts

How can I sync two 4 steps Playbacks (two fixture groups both with a RGBY chase)?  Or a simple way to make a new Playback with the two different fixture groups (4 steps playbacks) using the already made playbacks? 

Another question: Is it possible to "park" my Moving Heads at my defined "Home mode" when the MHs are not in use?

Link to post
Share on other sites

Hi Carsten,

21 minutes ago, Carpo said:

How can I sync two 4 steps Playbacks (two fixture groups both with a RGBY chase)?

The easiest way to sync chases, is to trigger them both from a playback. To do this record a blank cue onto an empty playback. View this playback (press and hold VIEW and tap the playback's button), and then tap "Settings" at the end of cue 1. From the Cue Settings choose Macros... -> Trigger Playbacks, and choose your first chase, either by tapping the chase's button on the console, or tapping the playback number on screen. Then choose Trigger playbacks again, and choose your second chase. Then click OK on the macros window, and then OK again on the Cue Settings window. Now when you trigger this playback, either by pressing its button or raising its fader, the chases will fade in using the trigger cue's fade up time. You can then stop the chases running either using their faders, or record a second blank cue onto the trigger playback, and configure release commands from the cue settings.

To configure the chase's to run at the same speed, you can go into their settings, and define a set BPM. Alternatively, you can choose "Use global BPM" on both. Then tap Z/Shift, and the  third encoder wheel can be used to speed up an slow down these chases. Global BPM can be configured to be controlled by a fader if you wish. For more information see the article below...

http://support.zero88.com/1011580981

21 minutes ago, Carpo said:

Or a simple way to make a new Playback with the two different fixture groups (4 steps playbacks) using the already made playbacks? 

To create a new playback with the two originals combined, go into cue 1 of both chases, by holding SHIFT and tapping their playback buttons. Then tap RECORD and choose an empty playback. Then go into cue 2 on both playbacks, again by holding SHIFT and tapping their playback buttons, and record this onto the same playback. Choose Create Chase from the options. You can then repeat this for the remaining steps.

21 minutes ago, Carpo said:

Another question: Is it possible to "park" my Moving Heads at my defined "Home mode" when the MHs are not in use?

There is no Park function on FLX S consoles - this is something the full-size FLX console has.

What you could do however is record a playback with your moving heads in their home positions, and trigger this playback whenever you need the fixtures to go home.

Hope this helps, if you have any questions let me know.

Edward

Link to post
Share on other sites

Great - but tracking was a big problem for me, and it took ma a while before I was understanding the problem (combining cues from two playbacks).

Sync playbacks is great but will taking to many MFFs at my FLX S24 😉

I need to read more about Global BPM to find out the benefits using it - could be great to use the Master Playback for a tempo fader in my case.

I am not able to apply Circle, Vertical line and more to my MHs - the effect start from the beginning at each step (BPM 60) is there a work around that problem so the effects just keep running?

Link to post
Share on other sites

Hi Carsten,

On 11/1/2019 at 6:14 PM, Carpo said:

I am not able to apply Circle, Vertical line and more to my MHs - the effect start from the beginning at each step (BPM 60) is there a work around that problem so the effects just keep running?

If you record an effect into a cue, each time the cue is triggered the fixtures will start from the same point in the effect. If you wish the effect to continue running, and the cue simply fade up intensity, you can enable Effect to be moved on dark for a playback. To do this hold SETUP and tap the playback's button, and from the Settings choose Move on Dark. Then ensure Effect is not selected under the Don't Move options.

Hope this helps,

Edward

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.