Jump to content
Zero 88 Community Support Forum

Recommended Posts

Hi 

I was using the desk the other day and recorded some effects on playbacks. The issue I was having was everytime i released the playback the movers all returned to their home position. Is there a way to stop them doing that? 

 

Thanks

Share this post


Link to post
Share on other sites

Hi Ethan,

Yes, to stop fixture’s going back to their defaults when the playback fader is lowered, you can disable “Release on Lower”. To do this hold SETUP and tap the playback’s button. Then tap Raise & Lower, and then choose disable Release on Lower. Then click OK. 

You will find when you next lower the fader, the effect continues to run. To manually stop it running, hold CLEAR and tap the playback’s button. 

Hope this helps, if you have any questions let me know. 

Edward

Share this post


Link to post
Share on other sites

Hi yes the does help slightly but is it possible to do it in a way that when I release the fader it stops the effect but leaves the movers in the position I had selected previously rather than them homing?

Share this post


Link to post
Share on other sites

Hi Ethan,

9 hours ago, ethan1997may said:

Is it possible to do it in a way that when I release the fader it stops the effect but leaves the movers in the position I had selected previously rather than them homing?

There are a couple of options available. The first option is to enable Fader Controls Effect. Doing this means the fader level will control the intensity, and also the speed and size of any programmed effects. To do this hold SETUP and tap the playback's button. Then tap "Effect" under "Fader Controls...", so that it is enabled, indicated with a red stripe. Click OK, and now you'll find as you lower the playback fader the effect stops, however the fixtures stay in position.

Another way to do this, you could program a second cue onto the playback, which simply stops the effect running. That way you can lower the playback fader (with release on lower still disabled), press the playback button, and the movers would stop moving. You can then tap the playback button again to start the effect, and fade the intensity over the top. 

The easiest way to do this is push the playback up, select your fixtures with the effect running, and then hold EFFECT and tap HOME to stop all effects. Then tap RECORD -> tap your playback's button -> Choose Create Cue 2.

Hope this helps, if you have any questions let me know.

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.