Jump to content
Zero 88 Community Support Forum

MFF buttons as flash


Recommended Posts

Hi all.

We are new to the FLX S and ZerOs. We have succesfully added our fixtures and recorded a cuelist. Now we are trying to understand how we can get the buttons below the MFFs to function as a regular flash (go to 100%) button for our tecnican to operate manually during shows if needed.

We have tried pushing setup -> mff button but there seems to be no options for the button behaviour.

We are running FLX S48 with external screen and ZeroOS 7.9.6.

Any help would be much appreciated. 

/Carl-Anders

 

Link to post
Share on other sites

Hi Carl-Anders,

Firstly, welcome to the Zero 88 Forum.

43 minutes ago, Carl-Anders said:

Now we are trying to understand how we can get the buttons below the MFFs to function as a regular flash (go to 100%) button for our tecnican to operate manually during shows if needed.

When in Channels fader function, the buttons below the faders will always act as channel select buttons. There is currently no way of changing these to be a flash function. If you do wish to have the ability to flash certain fixtures, you can record these onto playback faders, and use the playback buttons to flash them.

Hope this helps,

Edward

Link to post
Share on other sites
  • 1 year later...

Hello,

I am in the same situation,I have a sequence with only one cue (submaster).

I would like to flash this sequence but nothing happens.

the manual says:

If only one cue is recorded on a playback, the button acts as a "Flash" function.

... / ...

For playback with a single cue, the default is Flash (shifted default: Solo)

the default command of my sequence buttons does nothing; the button does not act like a flash.

I set them as the manual says (flash + shifted defaut: solo) ....and still nothing

Thanks for your help

Link to post
Share on other sites

Hello,

Welcome to the Zero 88 Forum.

1 hour ago, fobono said:

If only one cue is recorded on a playback, the button acts as a "Flash" function.

That is correct, by default when you record a single cue onto a playback, the button under that playback will become a flash. If you are not finding this is working correctly, please press and hold SETUP, and tap the playback's button. This will open the Playback Settings. Please ensure the button function at the bottom is set to Flash.

For more information see the link below...

https://zero88.com/manuals/zeros/cues-playbacks/playback-settings/general

If you have any questions let me know.

Edward

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.