Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
tyteen4a03

Go button does not work as expected

Recommended Posts

I'm using the FLX S24 mode of the Phantom ZerOS 7.9.5 and I've recorded a few cues into the master playback. I've somehow managed to get the first cue playing however when I press Go it doesn't move to the second cue automatically.

Capture.PNG

Share this post


Link to post
Share on other sites

Hello,

Have you changed the Master Playback's Fader Function? To find out hold SETUP and press the Master Playback's button. The default is HTP Master. If it is set to either of the Manual Fade options, the Go button is disabled. The fader's travel will then allow you to advance between cues instead of the button. If you want to use the Go button, change this back to HTP Master.

Hope this helps,

Edward

Share this post


Link to post
Share on other sites
22 minutes ago, Edward- Z88 said:

Hello,

Have you changed the Master Playback's Fader Function? To find out hold SETUP and press the Master Playback's button. The default is HTP Master. If it is set to either of the Manual Fade options, the Go button is disabled. The fader's travel will then allow you to advance between cues instead of the button. If you want to use the Go button, change this back to HTP Master.

Hope this helps,

Edward

This is my current settings. I just tried setting the GM to 100% and now when I highlight cue 2 and press Go it would just jump back to cue 1.

Capture.PNG

Update: The Go button works but only if I set the GM to 0, press Go and set the GM back to 100.

Share this post


Link to post
Share on other sites

Hello,

Interesting, please could you send a copy of your show file to support@zero88.com with a link to this forum thread, and we'll take a look to see what may be causing this.

If you save your show file, and then load it back in again, does the issue persist?

Edward

Share this post


Link to post
Share on other sites
7 minutes ago, tyteen4a03 said:

Resetting the desk fixed the issue.

OK thanks for the information.

Will keep an eye on this to see if I can recreate.

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.