Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Techy Tim

S24 dropping DMX?

Recommended Posts

Hi Zero88

We recently brought a FLX S24 and have set it up using both DMX outputs. DMX 1 goes directly to our dimmers, DMX 2 goes into a splitter that feeds the tie lines on the rig and links to some LED fixtures.

A number of times now (including right before a show) the desk has stopped sending DMX! The desk is still on and has not frozen but it is not outputting anything from either channels mode or playback? power cycling the desk seems to clear the problem but if the desk is left on but not outputting it drops the DMX again!

I've updated the software to .5  but the problem is persisting.

Thanks for any help or suggestion yo may have.

Tim

Share this post


Link to post
Share on other sites

Hi Tim,

Sorry to hear this.

Is there a DMX indicator on the dimmers/ splitter? Does this go off/display no DMX when this happens?

Is there any correlation to the times it happens - for example is there something specific you are doing on the console when it happens?

How often does this seem to occur?

Are you able to send us your show file the issue is present in? If so please send this to support@zero88.com, with a link to this forum thread.

Kind regards,

Edward

Share this post


Link to post
Share on other sites

Hi Edward,

we recently discovered the same issue with our S48. The DMX indicator on the dimmer goes off for a second and the lights are having a short black out. Before the S48 we used an old Zero88 Frog and never had a problem like this. The desk is still on and all executer buttons are flashing but there is no reboot and after this the desk is fully functional.

Its an unpredictable issue, non-periodical and happens after approximately two hours of usage. Maybe it’s a thermal problem?

 

Best,

Hendrik

Share this post


Link to post
Share on other sites

Hi Edward, 

even after the update, the issue occurred. Also, one third of the touch screen wasn’t responding. The desk is now back at the dealership to get checked.

We luckily were able to film the issue at the Desk and the Dimmers. If you have any interests in that material, I’m willing to share it. I also wrote a ticket in May to the support but never got a reply.

 

Best

Hendrik

Share this post


Link to post
Share on other sites

Hi Hendrik,

Sorry to hear this.

Please could you resend your original email, and also footage of the fault to support@zero88.com, and one of the team will be able to take a look. Feel free to link to this thread, and explain the console has been shipped back to the dealer.

All the best,

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.