Jump to content
Zero 88 Community Support Forum

Moving head issues (Newbie)


Recommended Posts

Hello

I'm using a moving head in one cue. In the next cue the Intensity drops to zero but the light keeps moving. If I try and edit the moving head by selecting No Effect it stops moving, until I update the cue. As soon as I press the MFF button (i.e. Update > MFF Button on the correct cue) it starts moving again! What am I doing wrong?

Additionally, how do I get my moving heads to fade on and off like my static lights? Most of the time they cut on and off, but sometimes they fade. Again what am I doing wrong?

Many thanks

Benjamin

Link to post
Share on other sites

First one is Smart Tag. You’re doing the right thing by selecting No Effect in the next cue but it’s not being recorded because it has zero intensity so Smart Tag ignores it (yes very annoying). I think if you make the No Effect change then press Update and hold briefly you will get up the options box then tap Smart Tag so it goes blue. You should see some parameter boxes have red stripes and Tagged Fixtures is red. If you ok the Update then you should have recorded the change.

Not sure about your second question - mine fade as other fixtures. Worth checking your fader is an intensity channel - if it’s a traditional mover rather than an LED maybe the shutter is snapping closed due to a beamshape setting?

Link to post
Share on other sites
  • 2 weeks later...

Hi Edward,

I remember you helping me with this when we first got our FLX desk - it looks like this is a common frustration.  I wonder if a later release might have a default/switchable option to home and reset the head on fading to zero?  Or at least get Smart Tag to accept a zero intensity recording for moving heads, in a future release?

Link to post
Share on other sites

Hello,

Very true - in some circumstances SmartTag is very powerful, however it does have drawbacks such as this.

SmartTag is something we would like to revise - which is also related to choosing which playbacks could get recorded into cues.

No date on this yet, as this would take a lot of time implement, and would require very extensive testing!

All the best,

Edward

Link to post
Share on other sites
  • 3 weeks later...
On 7/13/2019 at 5:42 PM, kgallen said:

it’s not being recorded because it has zero intensity so Smart Tag ignores it (yes very annoying).

Just wondering - how "zero" does intensity have to be before SmartTag ignores it?  I wonde rif it was at, say 1-2%, the lamp is unlikely to be visible, but SmartTag would then record an intensity, and so capture the fixture?  And, if so, can the profile be edited such that the minimum value on the Intensity channel could be changed from 0 to a DMX value of 001 or 002?

Link to post
Share on other sites

Hello,

SmartTag will register a fixture as "off" when at 0%. Therefore if a fixture is at 1% SmartTag will include it.

If this is causing you problems, you can simply hold RECORD, tap SmartTag so that it has a blue stripe meaning disabled, and then press RECORD to close the window. Now all tagged fixtures will be recorded, including those at 0%.

For more information on tagging including SmartTag, see below...

http://support.zero88.com/1014189311

Fixtures can't be created with a minimum parameter level.

Hope this helps,

Edward

Link to post
Share on other sites
4 minutes ago, Edward- Z88 said:

Therefore if a fixture is at 1% SmartTag will include it.

I'm sure it's extremely bad practice and unnecessary if (a) I could use the desk properly (b) the desk was an incy-wincy bit better at handling this, but yes I do this too just to make sure the fixture is recorded.

A common case is to ensure an Effect is removed from a fixture, by ensuring the "No Effect" is recorded into the cue - otherwise your heads keep moving about running the effect even though they are now dark. Given that some LEDs will light at 1% (which will be a DMX value of 2 or 3 typically) this doesn't always give you a "dark" fixture, so it depends on the fixture if you can get away with this fudge.

I guess the proper way is to manually tag the fixtures for No Effect in the cue where the fixture is DBO (because SmartTag won't do it for you), but that is such a faff as you've already recorded the bulk of your cue with SmartTag then you have to go in again to deal with the fixtures with Effect to tag them and Update the cue.

If there is more usable way then Edward or Jon will tell us in the next post... 😁

Link to post
Share on other sites
2 hours ago, Edward- Z88 said:

EFFECT + HOME

Thanks Edward - is this the same a No Effect or would it HOME the fixtures C/B/P too (which is probably undesirable). Also creating the block cue would disrupt move-on-dark for other fixtures. If this understanding is right and hence there are implications, how else could this be achieved?

Thanks,

Kevin

Link to post
Share on other sites

Hi Kevin,

2 minutes ago, kgallen said:

is this the same a No Effect or would it HOME the fixtures C/B/P too (which is probably undesirable).

EFFECT + HOME is the same as the No Effect palette - it simply stops any effects running (the syntax EFFECT 0 ENTER also does the same). In the same way COLOUR + HOME will just home the colour of the selected fixture.

30 minutes ago, kgallen said:

Also creating the block cue would disrupt move-on-dark for other fixtures. If this understanding is right and hence there are implications, how else could this be achieved?

It would only give hard values for that cue, therefore only fixtures that needed to Move On Dark for the next cue wouldn't be prepped. When you go into the cue after the block, fixtures could then move on dark for when they're next used.

Edward

Link to post
Share on other sites
  • 5 months later...

Hello,

I think this is similar: With moving heads, I want to avoid movements before rasing and after lowering intensity. So I try to create cues before and after with 0 intensity and same positions. I understood about the tracking and smart tag issues, that I have to create a block cue and/or deactivate smart tag. But I'm not really successfull in this. Sometimes it works snd sometimes it doesnt, and I don't find out, what is the point. Are there simple and clear ways to get this? Sorry, I'm more from the audio world, an I try to get into FLX-S for a few weeks now.

Thanks

Wolfgang

Link to post
Share on other sites

I do avoid blocking cues these days because of the impact on move on dark. If you have a ‘pre’ cue where the fixture is dark then you shouldn’t need to ‘pre-place’ the mover. Before we had move on dark functionality we had to do this and it was called a marking cue. Now with desk move on dark and tracking, marking cues should be mostly unnecessary.

In my last show I had a lot of mover activity - used as wash lights and as specials and with effects. By avoiding blocking cues, using position palettes and using tracking I don’t think I had a single issue with mover position being wrong.

The time it does go wrong for me and it takes me a while to recover the programming, is when I accidentally tag and record a mover when I didn’t intend to. Then I have to go back and fight with my desk to do a cue update with a remove. But that’s an old story for me much covered on this forum!...

(ps I’m also the sound man so also have to wear two hats at the same time, with complex equipment on the sound side too where I have to scratch my head and try to remember which page and menu a particular setting is in! I’ve had my FLX since 2015 and I’m still learning each time!)

Link to post
Share on other sites

Hi Wolfgang,

7 hours ago, wolf swg said:

With moving heads, I want to avoid movements before rasing and after lowering intensity.

A quick way to do this for a single lighting state on a playback, is to change the button function to be a Go. To do this, press and hold SETUP, and tap the playback’s button. The bottom row options allows you to customise the button function, where you can choose Go fade or Go snap. Go fade will use the cue fades, Go snap will ignore them. Click OK, and now the button under the fade will get the fixtures in their colours, beams and positions, allowing you to simply raise intensity over the top using the fader. 

Hope this helps,

Edward

Link to post
Share on other sites
  • 2 months later...

Hi Ed and team,

just trying this on a current show.  I’m finding I can record a block cue to stop the effects engine at the end of the playlist, but that I’m not able to update a cue in the midst of a pre-existing playlist on the master cue list.  So, if I do Shift+Record and hit the master playback, it records my block cue at the playlist.  If I then try to copy that cue to the right place in the list, it loses the Blocked properties.

Similarly, if I try to update a cue in the playlist and remove the smart tag as outlined above, It doesn’t carry through the detagging, only if I record a new cue.  And the Suggested option of

EFFECT + HOME -> SHIFT + RECORD -> type the cue number -> Playback Button -> Merge.

...only gives me overwrite, not merge, and also doesn’t stop the effects.  
 

What obvious thing am I missing here, please?

Link to post
Share on other sites

Thanks Ed,

I am sure this is me being stupid, but on build 7.9.7, where is Smart Tag? From the cue list with the offending cue selected, I hold Effect and tap Home, which homes the heads as anticipated and sets intensity to 100%.  I then need to set intensity back to zero (as we’ve discussed, with a non-zero intensity, switching off the effects works fine, it’s just these zero intensity cues...), but keep the fixtures selected.  If I tap update, I get no obvious Smart Tag prompt.  Holding Update, I get the dialogue in the image attached...I tried Clear Tagging and some of the other options, but to no avail....the heads continue to move...

Sorry that I’m being really dense here.... I can send on the showfile and Capture file if it helps?

For the time being, I’ve set the fixtures to Intensity=1% in the subsequent cue, which solves it, but it’s not elegant!

EDA7CA4E-F002-4636-91DD-1195CD42CAE0.jpeg

Link to post
Share on other sites

Hello,

If you can't see the SmartTag button within the Record or Update options, this means you are in global Cue Only mode, with tracking options disabled. In this mode, you won't be able to access the SmartTag option. To enable tracking options, tap SETUP -> Settings, and under Record & Update, enable tracking options. Tap SETUP to save and exit, and you will then be able to access the SmartTag option, when you press and hold either RECORD or UPDATE.

Even though tracking options are now enabled, if you don't wish to program with tracking, ensure that in the Record or Update options, Cue Only is selected indicated with a red stripe, rather than Track Forwards.

9 hours ago, drscoop said:

I hold Effect and tap Home

Apologies, forgot you were using FLX S, not FLX. EFFECT + HOME is only available on FLX consoles. To stop your effects from running on FLX S, you can simply tap effect palette 1, which is "No Effect".

Hope this helps, if you have any questions let me know.

Edward

Link to post
Share on other sites

Ok, I’ll check this on the console and see if tracking is on or off.

But if it’s off, as suggested, would all cues not be recorded as block cues anyway and therefore the effect be removed even if the heads are at zero intensity, and would Move on Dark not be functional? Or am I misunderstanding how the desk behaves in non-smart tag mode?

Link to post
Share on other sites

Hello,

When in global cue only mode, cues are still not stored as block cues. If they were, this would stop move on dark working. 

You therefore still have the option to store a Snapshot in global cue only mode, by holding SHIFT and tapping RECORD, to store a block cue.

Hope this helps,

Edward

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.