Jump to content
Zero 88 Community Support Forum

Play macro when playback is released.

Recommended Posts


Macros can only be triggered by cues. Therefore releasing a playback by pulling the fader down can’t trigger a macro. 

What you could do however, is Record a blank second cue onto the playback. In this cue, trigger a macro that deselected your fixtures, and also add a release macro that releases its own playback. Then go into the playback settings (hold SETUP and tap the playback’s button), tap Raise and Lower, and press disable release on lower. 

Now, you can fade your playback up, then fade it down, and then press the playback’s button, which will release the playback and deselect the fixtures. 

Hope this helps, if you have any queries let me know. 


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.