Jump to content
Zero 88 Community Support Forum
Nice One!

LED Fixtures won't fade in Cue Stack? Only Snap?

Recommended Posts

OK so have an issue on the FLX with LED fixtures snapping in the cue stack rather than fading. Generics fade fine of course.

I'm using 7.9.5 on both an FLX and a Solution XL. Colour fades between cues work fine on the Solution but on the FLX the fixtures just snap to the colour in the next cue when pressing GO button.  As far as I can tell both consoles have the same settings. I have tracking enabled on both and I am recording the cues as Cue Only with Smart Tag selected.

The only other change I have made is to the LED Fixtures are the defaults. I wanted to be able to colour mix on play backs and also work around the way intensity works on the consoles so have set the default intensity of my LED fixtures to 100% with all colours at 0%. This is opposite to what the console/fixture file defaults to, but as the fixtures are 6 channel RGBWAUV this seems to allow mixing on play backs and also stop LED fixtures fading up to white during cross fades.

Any suggestions?

Cheers

Share this post


Link to post
Share on other sites

You sound like you know what you're doing - but just to check, the colour fade time listed in the colour column on the output/playback screen is non-zero isn't it? I think the default is 3.0 seconds. I'm guessing your issue is something else, but just wanted to check the obvious one...!

Kevin

Share this post


Link to post
Share on other sites

Hello,

Do you have Fader Controls Colour enabled on your FLX console’s playback? If so cue colour fade times will be ignored. This option can be found in the Playback Settings, by pressing and holding SETUP and press the playback’s button. To turn off Fader Controls colour, ensure colour has a blue button stripe.

Hope this resolves the issue. Let us know if you have any questions. 

Edward

Share this post


Link to post
Share on other sites

Thanks for getting back to me so quickly!

Kevin - Thanks for the suggestion, but my colour fades were set accordingly. First thing I checked!

As it turns out Edward was spot on! I have no idea how I had managed to turn on Fader Control Colour on the playback as I've not long upgraded to 7.9.5 and not had many hours on the desk with the new software.

Anyhoo all fixed. Thanks so much!

Share this post


Link to post
Share on other sites

Hello,

33 minutes ago, Nice One! said:

Anyhoo all fixed. Thanks so much!

That’s great glad to hear it. If you have any other questions just let us know. 

Edward

Share this post


Link to post
Share on other sites
37 minutes ago, Nice One! said:

As it turns out Edward was spot on!

To date, I've never known otherwise... 👍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.