Jump to content
Zero 88 Community Support Forum
Jason Brameld

ZerOS 7.9.5 Queries/Oddities

Recommended Posts

On 5/24/2019 at 6:02 PM, scottydog75 said:

The file below is no longer "available", please can you re-upload it?

Hi Alex,

Could you confirm that you attempted to download the file whilst successfully logged in to your forum account? Downloads require login so maybe that's why? Log in to your account and try again and if it still doesn't work I will re-upload.

Thanks

Share this post


Link to post
Share on other sites

I just downloaded the Effects definition file from Edward's link, so it's certainly there now and downloadable when you're logged in 👍

 

Share this post


Link to post
Share on other sites
On 5/29/2019 at 10:38 AM, Nathanael Orr said:

Hi Alex,

Could you confirm that you attempted to download the file whilst successfully logged in to your forum account? Downloads require login so maybe that's why? Log in to your account and try again and if it still doesn't work I will re-upload.

Thanks

Hi,

I have since been able to download it successfully (think it was on the bank holiday) and installed into the desk. Not sure if I was logged in at the time, but I assume I would have been..!

Cheers

Share this post


Link to post
Share on other sites

I noticed issue before the upgrade. I loaded a  new show from scratch. It happened once and then went away. But I reloaded the lights in between ..... and built the effects after only loading 2 moving heads.

Only different feature was adding in my Clay Paky HPE 700 lights after the effects creation with just Prolights lights, so I originally though it was the mix of lights blocking it. Then it worked again and forgot about it. Did the upload and oops cannot get it back at all.

This time however also more serious as cannot even see the sine wave etc. So not just the auto upload missing. Will upload the file tomorrow. But maybe that it happened before is a clue?

M

Share this post


Link to post
Share on other sites

Hi all,

Hope you're well.

After further investigations, we have discovered the ZerOS Library file, which contains the new automatic Effect palettes, does not get installed if software updates are performed using the OLD installation method, of creating a bootable USB drive on a Windows PC. The new method of simply loading the software application into the console works correctly.

The new method is described on page 7 of the release notes, under "Consoles running ZerOS 7.8.3 or later". The release notes can be downloaded here...

In ZerOS 7.9.6 we will ensure the file is included in the old installation method too.

Hope this helps, if you have any queries please let us know.

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.