Jump to content
Zero 88 Community Support Forum
Jon Hole

ZerOS 7.9.5 Released

Recommended Posts

14 minutes ago, Steven h said:

I am trying to update my college's FLXS 48 to 7.9.5 from 7.9.4  when i load the software it tells me that there is no file to upgrade to? i have downloaded it from work and from home and have got the same response each time. any ideas?

Download the ZerOS OS Creator USB - v7.9.5 17-5-2019 MD.zip file to your PC, unzip it and copy to the root of a USB stick. Then Setup->Load and load the new software like you'd load a showfile.

 

Share this post


Link to post
Share on other sites

Thanks guys i found a thread which alluded to that so i tried it and it works something to remember for the future i suppose.  Really like some of the effects that have been added could have used them in our last show.

 

Thanks again.

 

Share this post


Link to post
Share on other sites

Help....  Dress Rehearsal in two hours....

We've just updated desk from 7.9.4 to 7.9.5 to get the additional effects that @robhurt has been waiting for.

However when you go to "Automatically update effects" it says there are NO effects - even the ones from 7.9.4 have disappeared.  This is with a blank show file and a single patched fixture (Martin Mac 250 Krypton - Enhanced mode) , not even using our existing show file. 

I've downloaded Phantom 7.9.5 and can see that all the effects are working in there.

This was originally with the "prep USB stick, then power up with stick inserted" method; we tried "Setup > Load > install" but this bricked the console, wouldn't boot pass the segments going dizzy on the channel/page LCD.  Reloading via prepped stick has got the console working again.

Any advice?

Peter

Share this post


Link to post
Share on other sites
12 minutes ago, Howartp said:

Help....  Dress Rehearsal in two hours....

We've just updated desk from 7.9.4 to 7.9.5 to get the additional effects that @robhurt has been waiting for.

However when you go to "Automatically update effects" it says there are NO effects - even the ones from 7.9.4 have disappeared.  This is with a blank show file and a single patched fixture (Martin Mac 250 Krypton - Enhanced mode) , not even using our existing show file. 

I've downloaded Phantom 7.9.5 and can see that all the effects are working in there.

This was originally with the "prep USB stick, then power up with stick inserted" method; we tried "Setup > Load > install" but this bricked the console, wouldn't boot pass the segments going dizzy on the channel/page LCD.  Reloading via prepped stick has got the console working again.

Any advice?

Peter

Right, i've subsequently found the two threads below (neither called "...effects..." so I didn't see them):

Downloading the library file within the second thread has fixed the issue, so please add us to the list of customers affected by this problem.

(Original FLX for reference)

Peter

Share this post


Link to post
Share on other sites

Hi Peter,

As mentioned in the thread you linked to, the new effects aren’t loaded, if software is installed from a bootable USB drive, rather than running the install application on the console.

2 hours ago, Howartp said:

we tried "Setup > Load > install" but this bricked the console, wouldn't boot pass the segments going dizzy on the channel/page LCD.  Reloading via prepped stick has got the console working again.

I haven’t seen this before. So when FLX displayed switch off the console, how long did you leave after turning the console off and on again? How long did you wait whilst the page segment display was loading? Did you see anything on the internal or external screens?

All the best,

Edward

Share this post


Link to post
Share on other sites

Hello,

Can anyone tell me where to find the "Top set" and "default" windows for fixtures on the desk now please?

I can find them since we updated to the latest software.

 

TIA Steve

Share this post


Link to post
Share on other sites
3 hours ago, Edward- Z88 said:

Hi Steve,

For information on setting Max Level and fixture Defaults, see the article below...

http://support.zero88.com/1011707631

Hope this helps, if you have any questions let us know.

Edward

Thanks for that Edward, Just what I needed.

NEW issue/bug maybe?:

All of our previously saved effects pallets (and subs) no longer work and hitting "create effects automatically" button just deletes all old palettes and leaves us with nothing (not that the older ones work anyway)

1) Do we have to rebuild everything from scratch?

2) Why are our old palettes/subs not working?

Again TIA

Share this post


Link to post
Share on other sites

Hi Steve,

Just to confirm, what console is this on? What software version were you running previously before updating?

I would recommend doing a fresh install of ZerOS 7.9.5, using the instructions available here...

http://support.zero88.com/1518910761

Once ZerOS 7.9.5 is freshly installed, you should find new effects are available when you press the "Auto Create Effects" button.

If loading in the show file into the freshly installed software is still causing issues, please send us a copy of your show file to support@zero88.com, and one of the team will take a look to see what may be causing the issues.

Hope this helps,

Edward

Share this post


Link to post
Share on other sites
On 7/14/2019 at 2:11 PM, Howartp said:

Right, i've subsequently found the two threads below (neither called "...effects..." so I didn't see them):

Downloading the library file within the second thread has fixed the issue, so please add us to the list of customers affected by this problem.

(Original FLX for reference)

Peter

Not  macros after update 

Share this post


Link to post
Share on other sites

Hi Roger,

8 minutes ago, RogerA said:

Not  macros after update 

Please could you elaborate? Do you find you're having difficulty recording macros? Are your fixture macros not working?

Edward

Share this post


Link to post
Share on other sites

Hi Roger,

You will only be given the option to automatically create macros, if you have fixtures patched with macros included in the personality. Examples of fixture macros could be Lamp On, Lamp Off or reset commands.

An example of a fixture that does have fixture macros is a Martin MAC250 Entour. If you were to patch this fixture, you would see you are given the option to automatically create macros. 

If you would like fixture macros adding for your fixtures, please send us an email to FixtureSupport@zero88.com, and one of the team will be able to add these macros in for you.

Hope this helps,

Edward

Share this post


Link to post
Share on other sites
3 minutes ago, Edward- Z88 said:

Hi Roger,

You will only be given the option to automatically create macros, if you have fixtures patched with macros included in the personality. Examples of fixture macros could be Lamp On, Lamp Off or reset commands.

An example of a fixture that does have fixture macros is a Martin MAC250 Entour. If you were to patch this fixture, you would see you are given the option to automatically create macros. 

If you would like fixture macros adding for your fixtures, please send us an email to FixtureSupport@zero88.com, and one of the team will be able to add these macros in for you.

Hope this helps,

Edward

ok

Thanks again !

Share this post


Link to post
Share on other sites
On 8/22/2019 at 5:30 PM, Edward- Z88 said:

Hi Steve,

Just to confirm, what console is this on? What software version were you running previously before updating?

I would recommend doing a fresh install of ZerOS 7.9.5, using the instructions available here...

http://support.zero88.com/1518910761

Once ZerOS 7.9.5 is freshly installed, you should find new effects are available when you press the "Auto Create Effects" button.

If loading in the show file into the freshly installed software is still causing issues, please send us a copy of your show file to support@zero88.com, and one of the team will take a look to see what may be causing the issues.

Hope this helps,

Edward

Hi Edward,

The console is a OrbXF fully up to date.

The problem occurred after we updated (with fresh install from USB).

Now when selecting our fixtures no effect (from pallet) can be used and as stated above the "auto create effects" detelets all pallets and doesnt replace them with any new ones.

Going to do abit more digging if no success we'll send through file.

Share this post


Link to post
Share on other sites

Hi Steve,

2 hours ago, Gingersteve91 said:

Working fine now. Some nice new effect in there too.

Great, glad to hear it. 

For reference, the reason the effects didn’t load, is due to installing the software via the old installation method. Loading the software into the console via SETUP -> Load, loads the new effects. 

All the best,

Edward

Share this post


Link to post
Share on other sites
21 hours ago, Edward- Z88 said:

For reference, the reason the effects didn’t load, is due to installing the software via the old installation method. Loading the software into the console via SETUP -> Load, loads the new effects. 

Right Ok, so we updated to 7.9.5 (from 7.9.4) by Power cycling the desk with the USB in from boot up.

Just to clarify the above quote... all software updates are to be done once cycled on then via setup now (Instead of on bootup)?

Thanks, Steve

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.