Jump to content
Zero 88 Community Support Forum
Jon Hole

ZerOS 7.9.5 Released

Recommended Posts

Zero 88 are pleased to announce the launch of ZerOS version 7.9.5 software - a new software release for ORB Series, Solution Series, FLX & FLXS, SCD Server (& Pro) and Leap Frog 48 & 96.

More information can be found at zero88.com/software/zeros

If you have any questions, please don't hesitate to contact us at the office. Our contact details are:

email: support@zero88.com
phone: 01633 838088

Best Regards,

Share this post


Link to post
Share on other sites
26 minutes ago, kgallen said:

I hope this isn't a "Friday afternoon job" 😆

Well done team - I bet you're glad to see the back of that one! 😁 

Haha! Very happy this is released, we think it has been worth the wait!

Edward

Share this post


Link to post
Share on other sites

Installed and working fine, we have already used the new effects for 'Ultrabeat' in concert over the weekend. 

The 'Warning' effect, with or without offsets works great over our chases on the sunstrip blinders for high energy numbers.    

Keep up the good work.

Share this post


Link to post
Share on other sites

Steaming ACN and Artnet no longer works. I have only tried on phantom with my unlock dongle and will try on the console later this week,  when i downgrade to Zeros 7.9.4 it works fine again.

this is rendering the phantom and unlock dongle useless as i cant control my fixtues i hope it is not the same story for the console.

i did highlight the problem in the beta group, I asume the fix never made it to the release.

cheers

 

Share this post


Link to post
Share on other sites
On 5/20/2019 at 10:04 AM, Peachy001 said:

Installed and working fine, we have already used the new effects for 'Ultrabeat' in concert over the weekend. 

The 'Warning' effect, with or without offsets works great over our chases on the sunstrip blinders for high energy numbers.    

Keep up the good work.

Hi Peachy,

How have you got your unstraps set up ? As a 10 channel set of dimmers or in 10 channel DMX mode ? 

 

thanks

Martin

Share this post


Link to post
Share on other sites
22 hours ago, keredyelesob said:

Steaming ACN and Artnet no longer works. I have only tried on phantom with my unlock dongle and will try on the console later this week,  when i downgrade to Zeros 7.9.4 it works fine again.

this is rendering the phantom and unlock dongle useless as i cant control my fixtues i hope it is not the same story for the console.

i did highlight the problem in the beta group, I asume the fix never made it to the release.

cheers

 

Me too. Can't upgrade to get the new fx as Artnet isn't working. 

Share this post


Link to post
Share on other sites

Hello,

 

Glad to see that new version is here.

 

Questions :

What news on for FLX ?

 

I will finish my seasons and going on this new version on middle July. 

For a actual manual, have you news ? 

The last manual I find was for 7.9.1.... And some things are different between 7.9.1 and 7.9.4

 

Thank a lot

 

Eric

Share this post


Link to post
Share on other sites

Hi Eric,

Thanks for your comments. The new manual will be coming soon, for all FLX series consoles.

If you have any queries let me know.

Edward

Share this post


Link to post
Share on other sites
On 5/21/2019 at 3:19 PM, SimonH said:

Me too. Can't upgrade to get the new fx as Artnet isn't working. 

Hello,

We have logged this software issue as High Priority, reference number ZOS-9327.

If you have any queries please do let me know.

Edward

Share this post


Link to post
Share on other sites
On 5/21/2019 at 3:19 PM, SimonH said:

Me too. Can't upgrade to get the new fx as Artnet isn't working. 

Hi Simon,

To confirm, are you finding Art-Net isn't working on your physical console?

Art-Net is working on physical consoles running ZerOS 7.9.5, however not on Phantom ZerOS with an unlock dongle.

Edward

Share this post


Link to post
Share on other sites

Hi Zeus,

Thank you for your comments, glad you like the new software. 

Let us know if you have any questions. 

All the best,

Edward

Share this post


Link to post
Share on other sites
On 5/23/2019 at 12:33 PM, Edward- Z88 said:

Hi Simon,

To confirm, are you finding Art-Net isn't working on your physical console?

Art-Net is working on physical consoles running ZerOS 7.9.5, however not on Phantom ZerOS with an unlock dongle.

Edward

Hi Edward,

yes this is on my FLX. 

Simon

Share this post


Link to post
Share on other sites

Hi Simon,

Art-Net does seem to be working correctly in ZerOS 7.9.5. After loading in your show file with Art-Net transmitting, have you disabled and then enabled Art-Net again?

If this problem is persisting please email your ZerOS 7.9.5 show file that isn’t working, along with a brief description of your network to support@zero88.com, and we’ll be able to investigate your issue further. 

Any queries just let us know.

Edward 

Share this post


Link to post
Share on other sites
On 5/21/2019 at 11:43 AM, Martin Burton said:

Hi Peachy,

How have you got your unstraps set up ? As a 10 channel set of dimmers or in 10 channel DMX mode ? 

 

thanks

Martin

Hi Martin,

We've got each Sunstrip setup in 10 channel DMX mode.  I find if you create a chase and record it to a playback then use an effect like 'Warning' over the running chase, it gives you a better eye catching effect. 

Fingers cross this will become easier when Zero88 release ZerOS with pixel mapping.

Share this post


Link to post
Share on other sites
20 hours ago, Peachy001 said:

Fingers cross this will become easier when Zero88 release ZerOS with pixel mapping.

Yep it certainly will be easier with pixel mapping. This software is still in alpha stage currently. 

Edward

Share this post


Link to post
Share on other sites
On ‎5‎/‎25‎/‎2019 at 7:37 PM, Edward- Z88 said:

Hi Simon,

Art-Net does seem to be working correctly in ZerOS 7.9.5. After loading in your show file with Art-Net transmitting, have you disabled and then enabled Art-Net again?

If this problem is persisting please email your ZerOS 7.9.5 show file that isn’t working, along with a brief description of your network to support@zero88.com, and we’ll be able to investigate your issue further. 

Any queries just let us know.

Edward 

Hi Edward,

I tried installing 7.9.5 and the same occurred. I have a link showing on my Artnet node but no activity. I set up a simple patch with my 15 LED PARS on universes 1 and 2 just to see but nothing shows up in the system info network page unlike 7.9.4 where it shows the streaming info.

I've attached my file to see if I'm doing anything wrong. I've plugged the desk direct to the Artnet node bypassing my network.

Simon

artnet test.isf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.