Jump to content
Zero 88 Community Support Forum
Roamin

FLX S24 et WYSIWYG

Recommended Posts

Bonjour, 

J'ai une cosole FLX S24, et je n'arrive pas a la connecter a Wysiwyg. 

J'ai essayé avec l'option Wysiwyg de la console et son adresse IP, et an passant en Art-net de la console et de wyg, a chaque fois j'ai un message d'erreur. 

Comment faites vous?       Merci d'avance.    Romrom

Share this post


Link to post
Share on other sites

Bonjour

Recevez-vous le message d'erreur dans WYSIWYG ou FLX S? Si le protocole SETUP -> Visualisation -> WYSIWYG ne semble pas fonctionner, désactivez-le et utilisez Art-Net à la place. Assurez-vous que votre PC WYSIWYG se trouve dans la même plage IP que FLX S. FLX S peut utiliser une adresse IP 2.x.x.x ou 10.x.x.x. Lorsque Art-Net est activé, quittez SETUP, puis appuyez sur Z / SHIFT -> "Informations système" -> "Aperçu du réseau" pour afficher la sortie Art-Net IP. Le sous-réseau sera 255.0.0.0.

J'espère que cela t'aides,
Edward

Hello

Are you receiving the error message in WYSIWYG or FLX S? If the SETUP -> Visualisation -> WYSIWYG protocol doesn't seem to be working, disable it, and use Art-Net instead. Ensure that your WYSIWYG PC is in the same IP range as FLX S. FLX S can use either a 2.x.x.x or 10.x.x.x IP address. When Art-Net is enabled, exit SETUP, then press Z/SHIFT -> "System Information" -> "Network Overview", to display the outputting Art-Net IP. The subnet will be 255.0.0.0.

Hope this helps,
Edward

Share this post


Link to post
Share on other sites

Merci de la réponse. 

Pour le Art-net, c'est ce que j'ai fais, et le Pc est bien dans la bonne plage IP. Le message d'erreur vient de Wysiwyg sur lequel j'utilise Lisence Art-net

Share this post


Link to post
Share on other sites

Bonjour

Quel est le message d'erreur affiché par WYSIWYG? Dans les options de WYSIWYG, assurez-vous d’avoir choisi Artistic License Art-Net plutôt qu’une console Zero 88.

La console et WYSIWYG sont-ils tous deux corrigés?

J'espère que cela t'aides,
Edward

Hello

What is the error message WYSIWYG is displaying? From the options in WYSIWYG ensure you have chosen Artistic Licence Art-Net rather than a Zero 88 console.

Are the console and WYSIWYG both patched yet?

Hope this helps,
Edward

Share this post


Link to post
Share on other sites

Bonjour

OK merci de m'avoir informé. Si vous appuyez sur SETUP -> Périphériques réseau, pouvez-vous voir WYSIWYG affiché avec l'adresse IP de votre PC?

Quelle est votre configuration réseau? Avez-vous simplement un câble Ethernet entre votre FLX S et votre PC?

Je ne sais pas pourquoi WYSIWYG ne détecte pas les données Art-Net.

Quelle version de WYSIWYG utilisez-vous? Pouvez-vous confirmer que vous utilisez ZerOS 7.9.4 sur votre FLX S? Vous pouvez trouver la version actuelle de votre logiciel en appuyant sur Z / SHIFT -> Informations système.

J'espère que cela t'aides,
Edward

Hello

OK thank you for letting me know. If you tap SETUP -> Network Devices, can you see WYSIWYG displayed with your PC's IP address?

What is your network setup? Do you simply have an Ethernet cable between your FLX S and PC?

I am not sure why WYSIWYG isn't detecting the Art-Net data. 

What version of WYSIWYG are you running? Can you confirm you are running ZerOS 7.9.4 on your FLX S? You can find your current software version by tapping Z/SHIFT -> System Information. 

Hope this helps,
Edward

Share this post


Link to post
Share on other sites

Quand je vais dans Network Device du Setup, j'ai un écran noir, alors que la fonction Art-net est Enable et le PC est sur la meme source IP.

La console est directement reliée a l'ordinateur avec un cable ethernet cat5 CROISE.

Je suis sur la version R36 de wysiwyg et la console a la version 7.9.4.3

 

Merci ton aide!

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour l'information.
Pour tester le réseau, pouvez-vous installer ZerOS Remote Monitor sur votre PC? ZerOS Remote Monitor est un logiciel gratuit disponible au téléchargement sur notre site ici ...

Une fois que vous avez téléchargé et installé le logiciel, exécutez-le sur votre PC. Sur le FLX S, tapez SETUP -> Remote -> Enable et assurez-vous que l’adresse IP et le sous-réseau sont dans la même plage que votre PC. Sur le logiciel PC ZerOS Remote Monitor, vous devriez voir la console s’afficher. Si tel est le cas, nous savons que le problème concerne WYSIWYG.
Avez-vous essayé de redémarrer WYSIWYG une fois que Art-Net est présent?

J'espère que cela t'aides,
Edward

Hello,

Thank you for the information.
To test the network, can you install ZerOS Remote Monitor on your PC? ZerOS Remote Monitor is free software available to download from our website here...

https://zero88.com/forum/files/file/18-zeros-monitor-for-pc/

When you have downloaded this and installed the software, run it on your PC. On the FLX S tap SETUP -> Remote -> Enable, and ensure the IP address and Subnet are in the same range as your PC. On ZerOS Remote Monitor PC software you should see the console appear to connect to. If so we know the issue is with WYSIWYG. 
Have you tried restarting WYSIWYG once Art-Net is present?

Hope this helps,
Edward

Share this post


Link to post
Share on other sites

Bonjour

Génial.

Les informations ci-dessous de CAST sont utiles ...

http://forums.cast-soft.com/index.php?threads/connecting-to-art-net-and-sacn-streams.674/

On dirait que si votre PC a une interface réseau WiFi ainsi qu’Ethernet, vous devrez peut-être désactiver le WiFi sur le PC avant de démarrer WYSIWYG.

Vous pouvez trouver que DMX Worshop est un logiciel utile pour s’assurer que le PC reçoit Art-Net ...

https://artisticlicence.com/product/dmx-workshop/

J'espère que cela t'aides,
Edward

 

Hello,

Great. 

The information below from CAST is useful ...

http://forums.cast-soft.com/index.php?threads/connecting-to-art-net-and-sacn-streams.674/

If your PC has a WiFi network interface as well as Ethernet, you may need to disable the WiFi on the PC before booting WYSIWYG.

DMX Workshop is useful to check the PC is receiving Art-Net ...

https://artisticlicence.com/product/dmx-workshop/

Hope this helps, 
Edward

Share this post


Link to post
Share on other sites

Salut, 

Merci pour ton aide, j'ai téléchargé DMX Workshop, et je vois bien que le Art-Net arrive bien a mon ordi, mais Wyg ne le voit toujours pas. Je pense que le souci vient de mon PC (Pare feu, antivirus,...), et je vais aller voir un informaticien. 

Encore merci!

Share this post


Link to post
Share on other sites

Bonjour

Merci pour l'information. Cela vaut également la peine de poster sur les forums de CAST. Fais nous savoir comment tu reussis.

Edward

Hello

Thank you for the information. It may be worth posting on the CAST forums too. Let us know how you get on.

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.