Jump to content
Zero 88 Community Support Forum
JMorgan

Playback Controls/Intensity

Recommended Posts

Hi,

have been doing some learning on the FLX desk using the support videos and so on, with the aim of just programming in a random test show. I’ve stumbled across a few things that I can’t work out.

 

- when I play a playback, especially as a chase, how can I stop that playback mid cycle? The only way I seem to be able to do so is by bringing the fader to 0, but that acts more to reduce intensity. The cues continue to play.

- after programming playbacks, if I go back to channel control, the light intensity will not change if a playback intensity has been left on 0.

- reducing other playback sliders to 0 will also reduce all lights to 0 regardless of other playbacks running.

- for intensity mixing, I seem to have to set it to inhibit in playback settings for the playback to run at all - if I don’t do this, cues don’t play and the lights all stay at 100% intensity and no colour changes. Using HTP/LTP/LTP Catch doesn’t seem to change this.

 

i followed through the YouTube videos, but perhaps I am setting up a playback wrong to start with. Once recording a cues it seems to take a whole bunch of fiddling to get them to actually play back.

rig is using skypanels and space force leds.

 

thanks

Share this post


Link to post
Share on other sites

Almost certainly comes down to what has been recorded when you programmed the playback. Have a look into SmartTag - will record channels which changed since the last state, other channels will track I.e. keep doing what they were doing before).

For the chase, have a look into triggering and releasing playbacks with macros from another cue stack, is that maybe what you're after?

I'll try to dig out some links to other Forum posts that cover this better and Edit this post in a minute.

When Edward comes on line later he'll give you a full and complete explanation much better than me!

Hope some of these help:

http://support.zero88.com/Consoles/FLX/1014413041/RGB-Colour-Mixing-on-faders-FLX-Series.htm

http://support.zero88.com/Legacy-Products/Legacy-Consoles/Legacy-ZerOS/ORB-XF/1014189311/What-is-Tagging.htm

http://support.zero88.com/Legacy-Products/Legacy-Consoles/Legacy-ZerOS/ORB-XF/1011587771/How-do-I-manually-Release-a-Playback.htm

 

Share this post


Link to post
Share on other sites

Hello,

Kevin has linked to some really helpful articles, which should hopefully point you in the right direction. As Kevin has mentioned, this sounds like some configuration in Playback Settings is causing you these issues. In the majority of cases, you should be able to leave the playback settings in their defaults and the console will work as expected.

1 hour ago, JMorgan said:

- when I play a playback, especially as a chase, how can I stop that playback mid cycle? The only way I seem to be able to do so is by bringing the fader to 0, but that acts more to reduce intensity. The cues continue to play.

To manually Release a playback and stop it running, you can hold CLEAR and tap its button. The console should automatically release the playback when you lower the fader. If not, in the playback settings under Raise & Lower, Release on Lower has been disabled.

1 hour ago, JMorgan said:

- after programming playbacks, if I go back to channel control, the light intensity will not change if a playback intensity has been left on 0.

This sounds like the Intensity Mixing of your playback has been changed to Inhibit.

1 hour ago, JMorgan said:

 - reducing other playback sliders to 0 will also reduce all lights to 0 regardless of other playbacks running.

Again, another instance of Inhibit.

You may find the article below useful, which discusses Inhibit...

http://support.zero88.com/1077997011

1 hour ago, JMorgan said:

 - for intensity mixing, I seem to have to set it to inhibit in playback settings for the playback to run at all - if I don’t do this, cues don’t play and the lights all stay at 100% intensity and no colour changes. Using HTP/LTP/LTP Catch doesn’t seem to change this.

Potentially you have disabled Trigger on Raise, meaning the playback won't run when the fader is raised?

Hope this helps, you are welcome to email a copy of your show file to support@zero88.com, and one of the team will be able to take a look and talk you through what may be causing the issues.

If you have any queries let me know.

Edward

Share this post


Link to post
Share on other sites

Hi both,

sorry for the delay in response, I didn’t get the opportunity to try these things out on Friday.

so, having read the articles and tried different settings with smart tagging and intensity mixing, I am facing the following;

i have 2 playbacks; 

one which is aimed to be all lights 100% intensity and a single colour temp. However, this playback only seems to be actioned on a single light fixture, none of the others change, even if I select them all when I record the cue.

the second playback is designed as a test with multiple cues, aiming to get the sky panels to change colour and the space lights to dim to 0% intensity. I have tried different tagging and intensity mixing options - this playback only cues the intensity changes when set to inhibit, not in any other mode, even if playback 1 is not active.

 

i am confused here primarily about;

- why is the playback 1 only playing back on fixture 3 but none of the others?

- why is playback 2 not playing the intensity changes unless in inhibit, which leads to its other issues with intensity mixing in channel mode etc.

 

thanks

Share this post


Link to post
Share on other sites

Hello,

Is there another playback set to Inhibit these fixtures? If so this will be causing you problems unless it is raised to full. Were the other fixture's intensities sourced from another Playback, if so ensure SmartTag is enabled and try updating the playback.

Feel free to send us a copy of your show file to support@zero88.com, and one of the team will be able to take a look.

Edward

Share this post


Link to post
Share on other sites

Hi Edward,

nothing is set to inhibit. By playing around some more my playback 2 seems to be working okay now by having the various playbacks set to LTP catch. In other settings, it doesn’t play the intensity changes.

regarding playback 1, even by updating the playback or saving it as a snapshot, it still only seems to operate the single fixture. I’ve attached an image of the output window.

would a show file benefit? I can hunt down a USB stick if so.

thanks

image.jpg

Share this post


Link to post
Share on other sites

Hello,

Yes a copy of your show file may be handy to take a look at what is going on. From the picture it shows all except fixture 3 displayed in yellow. This means their intensity is being controlled by a UDK, they are Highlighted, or their intensity default values have been changed. More on Output Window colours can be found here...

http://support.zero88.com/1011707591

UDK data and playback data will be mixed HTP, and therefore as they are at 100% this will be output.

All the best,

Edward

Share this post


Link to post
Share on other sites

Hi Guys

Sorry for the delay in getting back to you.

I managed to make a couple of playbacks and get settings nailed down, primarily using LTP catch, and seem to have got my head around everything now, so the desk is working as desired!

thanks for your help - the articles were useful in understanding different control elements.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.