Jump to content
Zero 88 Community Support Forum
Howartp

Effect, be gone!

Recommended Posts

Hi.

I'm with @robhurt on a show. Dress is this Friday, to open on Saturday.

Cue 46 in the attached file is blackout before the interval, then cue 47 is the interval lights.

Channels 9+10 (Infinity iW1915) have an effect on them in cues 45.*

We cannot persuade the FLX to stop that effect when we go to 46. It is moving on dark ("Source: D") but the effect is still active so the fixtures are still dancing.  However the next time they are used is cue 49, static position with intensity.

Opening them in OrbFX Phantom I can't see the effect showing anywhere, though I don't pretend to know FLX or Orb in any great depth.

The same is true about 4-5 other times in the show, where we can't stop the effect, but 46 is the easiest to work out what's happening.

We expected that 9+10 > Effect > No Effect > Update > Enter would sort it.... but the effect starts again as soon as you hit enter.

Any suggestions?

Peter

Old Mother Hubbard 2019.isf

Share this post


Link to post
Share on other sites

Hi Peter,

I won’t get a chance to look at the show file this evening, however it sounds like you are trying to Update cue 46 with SmartTag enabled. As the fixtures are off in cue 46, any commands you try to update them with, including removing effects, will be ignored if SmartTag is enabled and the fixture is off.

Therefore...

27 minutes ago, Howartp said:

We expected that 9+10 > Effect > No Effect >

...then press and hold UPDATE, and choose SmartTag from the Update Options so that it is disabled, and then hit ENTER to complete the command (make sure this is a tracking update). You should then find the update is pulled into the cue.

You can turn SmartTag back on again by pressing and holding RECORD/UPDATE, then tap SmartTag so it has a red stripe on it, and then hit RECORD to close the window. 

Hope this helps,

Edward

Share this post


Link to post
Share on other sites

Ah, yes, the wonderful smarttag that everyone* hates.

(*Me and Rob hate cos it gets us in a pickle every blooming year!!!!)

I had a feeling it was tagging so I made absolutely sure every parameter was tagged (blue box) yet still it wasn't doing anything. :-)

Problem solved!

Peter

Share this post


Link to post
Share on other sites

Hi Peter,

1 hour ago, Howartp said:

Problem solved!

Great glad to hear it. 

If SmartTag does cause you problems, don’t forget you can just disable it and program without it.

The key thing to remember when disabling SmartTag is the console will only store programmer information into cues, not information coming from other cues.

Any queries let me know.

Edward

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.