Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Tapani

Grand Master does not work at startup

Recommended Posts

Since the update to 7.9.4 the Grand Master does not work at startup.

 

If the active lighting moods or channels are set to 0 via the Grand Master before switching off and the FLX is switched off afterwards, the previously active tunes / channels will be restarted at the start with the original values, even though the Grand Master is at position 0. In order to get the Grand Master function back on the fader, you have to move it up and down first.

Share this post


Link to post
Share on other sites

Hello,

That's correct. The behaviour of the Grand Master changed in ZerOS 7.9.3, so that now on boot the Grand Master level will be at full, irrespective of fader level. This allows you to then grab control, by level matching the Grand Master fader. This allows for any Playback fader to be configured as a Grand Master, and also means that if you're not someone who ever uses a Grand Master, you don't need to touch it. It also means that if you were in a lighting state, turn the console off, when you reboot FLX will recover the lighting state, even if the Grand Master has been adjusted since.

If you have any queries please let me know.

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.