Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Techiemactech

Working light

Recommended Posts

Hello,

Currently there isn't the ability to prevent an individual playback from being stored into cues. You do however have a couple of options, depending on your current setup. 

One option is to disable SmartTag. With SmartTag disabled, only programmer values will be recorded. Programmer values are indicated by red intensity values in the Output window, and highlighted parameters on the encoder wheels. Therefore information from playbacks wouldn't get recorded into your cues when SmartTag is disabled. You can disable SmartTag by pressing and holding RECORD or UPDATE, and tap SmartTag from the Options menu.

Your other option is to use an Inhibit playback. For this, program all of your cues with your working light playback at full, therefore adding them to every cue. Then go into the settings of your Working light playback. This is done by holding SETUP and tapping your working light playback's button. From the Intensity mixing options. choose "Inhibit". This playback fader now works a little bit like a Grand Master but just for the channels recorded in the playback. You can therefore go into any of your cues, and the working lights will only come on when you raise their inhibit fader. More information on Inhibt playbacks can be found here...

http://support.zero88.com/1077997011

Hope that helps, if you have any queries just let me know.

Edward

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.