Jump to content
Zero 88 Community Support Forum
Sign in to follow this  

USB Show Save/Load Issue

Recommended Posts


I have just updated a Leapfrog 48 however it fails to recognise USB sticks.

If you restore desk to factory it will read the stick once but then fails to see it again.

Have reformatted sticks and tried different ones, all which worked fine in previous firmware.

Any help available?

Thanks in advance.



Share this post

Link to post
Share on other sites

Hi sabah69,

Strange. What make, model and size of USB stick are you using?

Try doing a Factory Restore, save the empty showfile to the USB stick, unplug the USB stick, plug it back in, and then try loading that "empty" showfile back into the console.

Now try loading something else. Does that work?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.