Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
ZeuS

Playback saving with tagged lights

Recommended Posts

Hi 

I would like to know how can I save a playback without going everything off what it's not in the playback.

For example. I have 6 six lights everything is set to some value. Every % is red on the monitor. So I would like to have the first 4 light on playback 1 5th on playback 2 6th on playback 3. Without seeable changes in the light output. 

Now if I record the first playback (in tagging mode) tagging the first 4 fixture, the 5th and 6th what is not in this playback going to 0%. I would like to have  every light stay where it was until I push clear.

Is there a way to achieve this somehow?

Thanks Daniel

Share this post


Link to post
Share on other sites

Hi Daniel,

It sounds like for what you need to achieve you need to untag the fixtures you don't want. Therefore in your scenario, if you only want fixtures 1-4 to be recorded, however fixtures 5 and 6 are also currently on, select only fixtures 5 and 6, tap Z/Shift, and tap the middle encoder button for Intensity. You will see this writes "Untag Intensity" in the command line. Then press and hold RECORD, and ensure that SmartTag is disabled. If the SmartTag button has a red stripe on it, tap it to go blue. Now tap the Playback you wish this to be stored to, and only fixtures 1-4 will be recorded. Fixtures 1-6 however will remain on stage.

Hope that helps and is what you're after, any queries let me know.

Edward

Share this post


Link to post
Share on other sites

Is it works with 10 channel skypanel modes too if the lights is on different parameters. Won't the playback 1 modifying the parameters in the 2nd 3rd playback when I playing them back?

Share this post


Link to post
Share on other sites

Hi Daniel,

If you have fixtures which currently have other parameters in the programmer (tagged), you’ll need to untag these too, not just intensity. Alternatively, an easier option if not just dealing with intensity parameters is to select only the fixtures you want to record, press and hold RECORD, and ensuring SmartTag is Disabled, choose Selected Fixtures from the record options. Then only tagged & selected fixtures will get recorded when you tap a Playback’s button.

Hope that helps

Edward

Share this post


Link to post
Share on other sites

I want to do it the way I explained because I am working on movie shooting the dop ( director of photography) sets all the level of the lights then she told me the x light should come to the value what he did set up when the car door opens then fade away y light should fade in to the value where he sets when the garage door opens. I can't set up in order to set up the ambient first then the fading playbacks because the dop wont tell me like that. So i have to assign playback to lights without turning other ones off.

I need some solution for this to achieve it quickly without switching on/off anything

Share this post


Link to post
Share on other sites

Hi Daniel,

Recording by choosing "Selected Fixtures" won't require you to turn lights off. All you need to do is choose which fixtures you want to be included by manually selecting them (tapping their channel buttons). Then press and hold RECORD and choose Selected Fixtures from the options. 

I hope this achieves what you're after. Any queries let me know.

Edward

Share this post


Link to post
Share on other sites

I tried this but if I have 6 lights on with red coloured (not saved in playback) values  and wanted to have 4 from them in a playback, I tagging the 4 light and hold record select tagged and recording to a playback the other lights going to off what is not tagged to record. Thats my problem

Share this post


Link to post
Share on other sites

Hi Daniel,

Hmm, this is what I'm seeing...

Push channel faders 1>6 up to full. Manually select channels 1>4, ensuring they are the only channels selected. Press and hold RECORD, ensure SmartTag is disabled, press Selected Fixtures rather than Tagged Fixtures, tap an empty playback. Fixtures 1>6 resume at full, however if I push the playback up to full and clear the programmer (CLEAR CLEAR), fixtures 1>4 stay on, and fixtures 5 and 6 go off.

If the Playback fader is raised at the point of tapping it to complete the record command, the cue will play and programmer will be cleared automatically- is this what you are seeing?

Edward

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.