Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
danh

MIDI Timecode problems

Recommended Posts

Hi all,

Been having two strange issues with MIDI timecode and our FLX console. The setup I have is as follows:

Timecode coming out of an application called 'Timelord' -> into a Motu Fastlane USB -> connected to the MIDI port on the console. MIDI is being sent at 30fps and the console is set to receive it at 30 fps.

The first issue I am having is that after a certain amount of time (usually 30 mins ish, although this is very inconsistent and has previously done it within a few minutes of turning the console on) the console starts to completely ignore the MIDI timecode thats being given to it, and the only way to solve this is to reboot the console - obviously not ideal in the middle of a show.

In addition to this, a second issue we are having is that when I trigger a cue stack via midi, it also triggers all of the stacks below it. For example, I have a range of different cue stacks stored on playbacks 1 thru 24. Each cue stack has a different midi offset, so the first playback's midi starts at 01.00.00.00, the second playback at 02.00.00.00, twelfth playback at 12.00.00.00, etc.. So NO cuestacks have the same timecode trigger, which puzzles me as to why multiple stacks are triggering at the same time.

Any help would be appreciated - I realise this probably hasn't been explained too well so I apologise for that, we are less than the day before the first show and this bug has started happening!

Thanks

Share this post


Link to post
Share on other sites

Hi Edward,

I have the same trouble as shown above.
If you have any solutions for that, could you please contact me?

I have used FLX console since last manth, and this trouble has happened every other day.
It would be extremely helpful if I could receive some advice about this matter.
Thanks.

Hiro

Share this post


Link to post
Share on other sites

Hi Hiro,

6 hours ago, Hiroyuki Hayashi said:

Hi Edward,

I have the same trouble as shown above.
If you have any solutions for that, could you please contact me?

I have used FLX console since last manth, and this trouble has happened every other day.
It would be extremely helpful if I could receive some advice about this matter.
Thanks.

Hiro

I believe one of your colleagues has emailed our support address. I have replied to their email.

If you have any queries just let me know.

Edward

Share this post


Link to post
Share on other sites

Hi guys - apologies for bringing back up an old thread. I've been away from the console for quite some time, so wondered if there was any update on a solution for this? Thanks, and if you want me to try anything do let me know 

Share this post


Link to post
Share on other sites

Hi Dan,

Thanks for posting. We are still looking into this.

Are you still finding that FLX is ignoring MIDI Timecode after a period of time? Do there seem to be any common traits each time? For example, does FLX seem to stop listening at a certain timecode? 

If there’s any further information you can provide, that will help us to recreate and find the cause of the issue.

Edward

Share this post


Link to post
Share on other sites

Hi again,

Apologies it's taken me so long to get back to this! We are now in the stages of preparing for our annual dance show, so I'll be more active here now. I updated the desk a while back to 7.8.1.2 (will update to latest version again soon) and have been testing timecode again, this time without any problems. The issue I had with multiple stacks triggering doesn't appear to happen anymore, and I've had timecode running through the console without it ignoring it for quite a while now. I've yet to create a big cue stack and test it like I would during a show, but first signs seem to be good. I will post further updates soon.

Thanks guys.

Share this post


Link to post
Share on other sites

Hi Dan,

That’s great thanks for the information. I would recommend updating your software to ZerOS 7.9.5. 

Let us know how you get on. 

Edward

Share this post


Link to post
Share on other sites

So unfortunately it seems I spoke too soon - MIDI timecode stopped working today during a programming session, and when I checked the read out on the console it was stuck on the time that the timecode failed, rather than displaying 'not connected' or whatever else. I can 100% confirm that my Motu Fastlane was functioning correctly and still giving out time code correctly.

Just one other thing while I'm here - I'm struggling to program a something. Say for example I've got two moving heads and I applied a figure of 8 effect to them and hit record to a new cue in my stack (tracking enabled). This all works fine, however what if I want to also add a chase to the intensity values of these moving heads, causing them to alternate between 0% and 100% to a given BPM?  This may actually be quite simple but I've been unable to do it so far. I've tried programming a chase in a separate cue stack with just the intensity values, then setting the cue in the main stack to trigger the secondary stack, but this doesn't seem to work.

Any help would be appreciated, thanks.

Share this post


Link to post
Share on other sites

Hi Dan,

16 hours ago, danh said:

So unfortunately it seems I spoke too soon - MIDI timecode stopped working today during a programming session, and when I checked the read out on the console it was stuck on the time that the timecode failed, rather than displaying 'not connected' or whatever else. I can 100% confirm that my Motu Fastlane was functioning correctly and still giving out time code correctly.

Sorry to hear this. Was this running ZerOS 7.9.5? The software version can be found on your FLX by tapping Z -> System Information, listed next to "Software Version".

16 hours ago, danh said:

Say for example I've got two moving heads and I applied a figure of 8 effect to them and hit record to a new cue in my stack (tracking enabled). This all works fine, however what if I want to also add a chase to the intensity values of these moving heads, causing them to alternate between 0% and 100% to a given BPM? 

You have 2 options here. This first, is to edit the playback, so that the cue contains both a position and intensity effect. To do this playback your position effect, select your fixtures (or double tap ENTER to select anything on above 0%), tap EFFECT, choose an intensity effect you would like, and apply an offset using the offset buttons along the top of the effects window. Then tap UPDATE, and tap your playback's button.

The other option is to record an intensity effect or an intensity chase onto another playback. When you have done this you will then need to go into this playback's settings, and change the Intensity Mixing to Latest Takes Precedence. Click OK, and now when you fade your chase up over the top of your position the fixture's intensity will be lowered, revealing the chase/effect running.

Hope this helps and makes sense, if you have any queries let me know.

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.