Jump to content
Zero 88 Community Support Forum

Saving playback without position


Recommended Posts

Hi Tessa,

This is down to tagging. In the record options menu, ensuring Colour, Beam and Position have a Blue stripe next to them will ensure this isn’t recorded. Alternatively, make sure that no parameters other than intensity are tagged. A tagged parameter is displayed as a light blue background in the encoder display. You can tap this display to manually untag the parameter. 

You may find the article below is a useful read...

http://support.zero88.com/1014189311

Hope that helps

Edward 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.