Jump to content
Zero 88 Community Support Forum
ZeuS

Display question

Recommended Posts

Is this normal? My screen often looks like this. it looks it missing a lot of pixels, when I changing to another screen it looks ok sometimes not

Daniel

20180621_205543.jpg

Share this post


Link to post
Share on other sites

I think you should if it's convenient. As it was like that from new I think that's what Edward would say!

Share this post


Link to post
Share on other sites

Hi Zeus,

We have seen this a couple of times on FLX S and it is not hardware- it’s software. This has already been solved in our internal beta software, so you should find ZerOS 7.9.5 to be released later this year solves the issue. 

Any queries let us know. 

Edward

Share this post


Link to post
Share on other sites

Hello,

Hmm, still work in progress I’m afraid. Current latest beta software is ZerOS 7.9.4.39, and we’re hoping to have a release candidate out soon. 

If you would like access to this beta software let me know. 

All the best,

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.