Jump to content
Zero 88 Community Support Forum
ZeuS

rgbw in playback

Recommended Posts

hi,

 

i ve got a problem. i have 24 rgbw light, i set 4 playback with different color setups.(red,white,r+g mix, and 60%white) the problem is when i changing one from another, the colors are fading in instead of switching. and when i pushing the playback fader slowly the colors are jumping to various colors and only on 100% comes the color what i set before. i tried various settings in playback setup without any luck. :(

 

what am i doing wrong?

 

thanks Daniel

Share this post


Link to post
Share on other sites

Maybe depends how you recorded the playbacks - what information was recorded. Some of the concepts explained in this Knowledgebase article might be relevant (such as you might need to be turning off SmartTag when you record your colour setup playbacks). Have a read and a play with your more specific colour setup and see if it resolves the conflicts:

http://support.zero88.com/Consoles/FLX/1014413041/RGB-Colour-Mixing-on-faders-FLX-Series.htm

 

Kevin

Share this post


Link to post
Share on other sites

i just recorded 

1playback 100%red on 100% intensity

2playback 100%red 13% green 100% intensity

3playback 60% white

4playback 100% white

Share this post


Link to post
Share on other sites

The cue colour fade time defaults to 3 seconds and are LTP at 5% fader, whereas intensity will be HTP.  Does that explain what you're seeing?

Did you try the approach in the Knowledgebase article substituting your colours for their RGB?

Share this post


Link to post
Share on other sites

i lowered all the fade time to zero and i am using the desk in ltp mode

i dont understand this i am trying to solve this for 6 hours without any luck. i read through the user manual again modifying every setup what seems to be related but the problem is still exists. and now every saved playback will become the last one i dont know why. i save red after i save blue to another one and the first becomes blue as well

Share this post


Link to post
Share on other sites

Reset your desk. Follow the article I referenced. Reproduce their example. Understand tagging/SmartTag a bit. Go back to your original requirement with that new knowledge and programme it and configure the playbacks with the recipe you've learned. 

Share this post


Link to post
Share on other sites

Hi Zeus,

If you are seeing previous playback colours being “overwritten” with the latest used Playback, it sounds like Release on Lower is disabled for the Playback. To change this go into the Playback settings by holding SETUP and tapping the playbacks button, tap Raise and Lower-> Release on Lower -> Enabled. 

I you then want to be able to cross fade from playback to playback, your best option will be to enable fader controls colour for these playbacks. Again go into the Playbacks settings, and tap Colour under fader controls. 

As Kevin also suggests, you need to be aware of something called SmartTag if recording a fixture with 0% intensity- SmartTag needs to be disabled to allow you to do this. This can be done by pressing and holding RECORD, and tapping SmartTag so that it doesn’t have a red stripe next to it, or by holding SHIFT and tapping RECORD, to do a record all or snapshot of the current lighting state. 

Hope that helps, any queries let us know. 

Edward

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.