Jump to content
Zero 88 Community Support Forum

Recommended Posts

Hello,

 

i have an old Sirius250 here.

It does not find the front panel.

Dos boots and i can see the Presets Only Screen on my external monitor but no LEDs or LCDs show anything (LCD show black fields)

The Mainboard battery was flat, the bios lost all settings.

please can you help me and tell me the bios settings that differ from the default values?

 

thank you,

Share this post


Link to post
Share on other sites

Just to say - raystream found my website and also asked the question, I've passed on an old doc from the 90's that referred to upgrading the Sirius 250/500 storage tray and that had Bios settings detailed. Hopefully this will solve the issue and breath some life in to his desk :)

Share this post


Link to post
Share on other sites

I was gonna say, if Ian can't help you with a Sirius, no-one can... 👍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.