Jump to content
Zero 88 Community Support Forum
Sign in to follow this  
Daneil

FROG2 HELP

Recommended Posts

On the control panel, namely where are: fader, buttons, and the screen manifested such a defect. When you output "" MASTER "" by 50%, then everything is fine and everything works, and when over 60% for example, then on the SCREEN the master value is reset from 60% to 43% while on the control panel the dial becomes very dim and automatically displayed other faders, and other buttons light up. And with the remote control it is not possible to use the recovery wizard at 50% then everything works fine, you output 60% then the defect is returned. What to do HELP or ASSIST you please !!!

I disassembled it and checked it visually and found the burnt chip replaced the defect all the same did not disappear; I changed the batteries and still did not help; Checked the Unit The power without the remote control is all good 5 and 12 volts, and with the remote control 4 and 15 volts, and for this very strong radios are heated .. AND FOR WHAT ??? HELP ME PLEASE!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.