Jump to content
Zero 88 Community Support Forum
uli-s_kn

Order of Color Parameters on Wheels

Recommended Posts

Hello,

I'm actually setting up a System für a Club on a FLXS48. They bought mainly Cameo-Fixtures. Some were already in the Libary, fore some I had to change another Fixture-File.

I also see that the parameter number in the Fixture Editor defines the order on the wheels. For example at the "Flat Pro 7 : 8ch"-File  the ColorMacro ist placed in front oft RGB, so the Macro it is controlled by the first wheel. First I relocated the ColorMacro at Parameter Position 7 (unfortually by deleting and rebulding with all details), and now red ist on wheel 1, green on 2 ... Buth when I select the Ficture the first assigment th the wheels are Amber on 1 and the ColorMacro on 2. I have to press twice on the Color-Button on the screen to get the assignement on red - green - blue - white.

For another Fixture-File "Flat Flood 600 IP65 : 11ch" the first assignement for the wheels after selecting the ficture ist red - green - blue - white, as i like to have it for all fixtures.

How can I change this? I tried the definition by the "4 Wheel Groups" definition in the Fixture Type Editor, but this seems not to refer on the flx.

The Desk ist actually running on an older ZerOS-Version (7.9.2.something), but in PhantomZeroOS 7.9.4 and 7.9.3 its react the same way.

 

Greetings

Uli

Share this post


Link to post
Share on other sites

Hi Uli,

The order parameters are displayed on the encoders is the same order the parameters are listed in the Fixture Editor Software. Therefore a quick way to order for example "ColMac" after RGBW parameters, would be to assign it to the "Position" attribute, and then assign it back to the Colour attribute. This would then send it to the end of the colour attribute.

Hope that helps, any queries let me know.

Edward

Share this post


Link to post
Share on other sites

Hi Edward,

The Tip to assing a Parameter to another Atribute is very good, I hope i will remember this when i have the same problem next time.

But still several Fixtures doesnt start at RGBW (Parameters 2 to 5) in Color but in Amber/ColorMacro (Parameter 6 and 7) aufter selecting the Fixture.

Should I send You my Show and Fixture-Files?

Greetings

Uli

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.