Jump to content
Zero 88 Community Support Forum

Triggering cues problem

Recommended Posts

Hi everybody,

I had a little fashion show on a FLX S48 1024 and tried for one scene to trigger a playback to switch on the lamps one by one and the same back.

Triggering the playbacks with the go button worked well, but triggering the playback in the master playback doesn´t work.

I attached the part of the showfile.

The relevant cues are Cue 82 to trigger the Playback 71, where the lamps switch on one by one and

Cue 83 to trigger Playback 72 to switch the lamps off one by one.


Standing in Cue 81 press the GO button of Playback 71  ... Lamps go on

Then I released Playback71 and started Playback 72 ... Lamps go off.

That´s the way I did it during the show.


Starting Cue 82 switches on all affected channels at once

Cue 83 switches off all affected channels ...


Is this a bug? Or am I doing something wrong...


One more thing...  My first try was a chase with one shot -- This didn´t work at all. The chase stopped at 6 of 9 steps ... very strange!. I´m sorry, I have no showfiles of this try.







Trigger Test.isf

Link to post
Share on other sites

Hi Stefan,

Looking at your show file, Playback 71 has got Trigger on Raise Disabled. This means that remotely triggering this Playback from a cue is also disabled, which is why it isn't triggering from cue 82 of the Master Playback. You can change this setting by holding SETUP + tap Playback 71's button -> Raise & Lower -> Trigger on Raise -> Enabled.

Chases set to one shot will run through the cues of the chase once, and then stop on the last step.

Hope that helps, any queries let me know.


Link to post
Share on other sites

Are you using the bump button as the tap tempo on the triggered chase? if so I had this problem and it is a known bug in the current software. It has been fixed in the next release due out, (it has been fixed in the beta group)

If you have a sub master (chase) triggered by a macro from another cue,  then use the bump button as a tap tempo, the triggered cue will not get released using a release macro, if you do not use the bump button as a tap tempo then it should get released with the release macro. 

Hope this helps

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.