Jump to content
Zero 88 Community Support Forum
Scloue

LED snap in cue stack

Recommended Posts

Hi,

I just updated my leapfrog 96 to the new software, I manage to figure everything except in the cue sections.

When I program any RGB led, it won't fade, they just snap.  I even change the color fade time up to 5 min, didn't work.

I try 2 different options of fixtures, RGB no virtual dimmer 3ch and the regular 3ch with dimmer, no luck.

I try non-tracking and every tracking options, disable the colors I am not using with the clear button.

I pressed setup and go and make sure colors is on.

I changed the home/default setting of the lamp.

 

I factory reset the board 3-4 times, I try to downgrade the console but it didn't work, it says no loading files, I even try installing 7.8.4 on a key using the master mode.

 

Right now I don't know what to do, it's the same set up I'm using for years.

 

thanks to anyone who can help me!

 

Share this post


Link to post
Share on other sites

Hi,

A Submaster Set Up issue or perhaps a "rigsync" issue ?

Take a look at your Submaster's behaviour and see if "rigsync" is disabled in the General Set Up.

I had a problem like yours, and it was "rigsync" that i had to disable.

Hope that will help,

Regards,

Thierry

Share this post


Link to post
Share on other sites

Hello,

After a Factory Reset/Fresh ZerOS install, the default Colour Fade time for cues will be 3 seconds, therefore you should never see colour snapping in cues, or when pushing up Playbacks. A 3Ch RGB Virtual Dimmer would be the best 3 channel RGB fixture to use.

You may find that when you push one Playback up with a colour on, and then push a second Playback up with a different colour programmed on it, you will see a snap. This is due to the fact colour follows LTP (Latest Takes Precedence) rules. You can stop this from happening however, by going into the Settings of the Playback that you want to fade over the top of the other, and enable a setting called "Fader Controls Colour". This will then scale the colour with the fader movement. To enter a Playback's Settings, hold SETUP + tap the Playback's button.

Thierry mentions RigSync. This is a software feature that runs in the background, that can patch your lighting rig for you, and manage the setup. You can read a little more about it here...
http://support.zero88.com/Consoles/FLX/995963301/What-is-RigSync.htm

RigSync uses RDM, and can cause cheaper, non-DMX compliant fixtures to flicker. This however doesn't seem to be what you are describing, as RigSync is disabled by default on Leapfrogs.

Feel free to attach a show file that has the issue in, and I can take a look at it and see where the problem lies.

Any queries let me know.

Edward

Share this post


Link to post
Share on other sites

Hi Scloue,

is it a led-chaser wich won‘t fade just snap?

i tried it on my leapfrog and had the same effect.

in your playback-parameters you can choose the chaser you will edit. Here you find an parameter-window where you can change the parameters of the playbacks. In this window you can change the „attribute fade percentages“. Change the ‚colour‘ attribute to 100% an you will get your chaser fade instead of snap. The factory default setting is intensity 100% and colour 0% but your leds will need the colour attribute changed to 100%.

MathiasDA115939-F7B0-4084-AE70-E1B8E5C168D1.thumb.jpeg.83f540c7f4e42cb9a782f1c2b59d300a.jpeg

Share this post


Link to post
Share on other sites

thanks a lot, it finally worked.  But the default color fade time for cue is always 0sec, everytime I factory reset.

It didn't work until I chose the option to keep the colors separated in the wheels options, so weird.

thank you to everyone for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.