Jump to content
Zero 88 Community Support Forum
Mathias Boschen

USB Problem Solution/LeapFrog48 with SW 7.9.3

Recommended Posts

Hello,

we got a Leapfrog 48 updated to SW 7.9.3

the desk works fine so far but we got issues saving our show to usb-stick.

after programming our show the the desk wouldn‘t show any usb-device in the „save-show“-window.

pressing the ‚refresh-button‘ can‘t help

after restarting the desk it works. Looks like the desk will lose its usb-driver and needs to be restarted to get it back.

Greeting from Lilienthal, Germany

Mathias

B7ADDFD3-8350-45B0-8B99-E2567C5B6018.png

Share this post


Link to post
Share on other sites

Hi Mathias,

Thanks for letting us know.

How soon after plugging in the USB stick did you press refresh? Did you try unplugging and plugging the USB stick back in?

Edward

Share this post


Link to post
Share on other sites

Hi Edward,

I tried pressing refresh minutes after plugging the stick in. Once i plugged the stick before programing the show an try saving the show at the end of my programing. After restarting the desk, the stick will be shown in the menu, but a few minutes later he will not. So i had to restart again. It looks like the desk will lost usb connection a few minutes after restarting.

Edit: i tried unplugging and ‚replugging‘ several times without success. Only restarting the desk will help

Mathias

Share this post


Link to post
Share on other sites

Hi Edward,

it‘s me again...

I think it‘s also possible that any Button-Combination i pressed while programing the show will force the desk to lose the USB Connection. So I will have to check the USB function after every programing-step. That will not be very easy i think ;)

Mathias

Share this post


Link to post
Share on other sites

Hi Mathias,

I'm a little late to jump in here, but please could you let me know the make and model of EVERYTHING plugged into your console on USB, including the memory stick?

Jon

Share this post


Link to post
Share on other sites

Hi Jon,

we just use an touchscreen-monitor LG L1730SF wich works fine. As USB-Stick we tried several sticks incl. the original zero-stick. Everytime we start the desk, usb-stick is shown in the load and save-menu. After a few programing-steps the stick dissapears and we won‘t be able to safe our show. Replugging the stick will not help. Only restarting the desk will bring it back. The touchscreen-monitor works fine all the time.

so we have to restart the desk after programing to save our show.

Mathias

Share this post


Link to post
Share on other sites

Mathias,

Did your problem get solved? We've encountered the very same thing only with our LeapFrog96 console not even restarting brings the USB back. However, I have discovered we can get USB working again by deleting all submaster programming and then rebooting. Then the USB is accessible again but gradually as we program the submasters again, eventually USB disappears.

Share this post


Link to post
Share on other sites

Thanks Mathias.

We can make this problem happen really easily on our desk. Starting even with an empty show and all submaster programming removed, if we start programming submasters, after about 3 or 4 (sometimes less, sometimes more) submasters are programmed we suddenly lose the ability to load or save from USB. Sometimes deleting the submaster programming will get USB back, sometimes we have to delete submasters and restart the desk. Needless to say it's fairly unworkable.

Share this post


Link to post
Share on other sites

Hi both,

This issue sounds similar to one that we have discovered and is fixed in the latest public beta version of ZerOS, version 7.9.4.7. If you would be interested in having access to this pre-release software, let me know and we can add you to the beta test group.

Any queries let me know,

Edward

Share this post


Link to post
Share on other sites

Any update on this Edward? We're very keen to try out the beta version.

A further development is that the issue of losing USB function is not limited to programming submasters. Eventually it will just stop working but as long as no submasters are programmed, USB loading and saving seems to be restored by turning the console off and on again. This isn't the case if submasters have bene programmed: as I've previously mentioned, the only way to restore USB function in that case is to delete the submasters.

Share this post


Link to post
Share on other sites

If you're logged in to the Forum, see if you have a "Software Testing and Beta Releases" section under "PRODUCT SUPPORT - SOFTWARE". The 7.9.4.7 Beta is listed under there.

If not, worth dropping Jon an email:

JonHole@eaton.com

Share this post


Link to post
Share on other sites

Hello,

18 minutes ago, nbaldwin said:

Any update on this Edward? We're very keen to try out the beta version.

A further development is that the issue of losing USB function is not limited to programming submasters. Eventually it will just stop working but as long as no submasters are programmed, USB loading and saving seems to be restored by turning the console off and on again. This isn't the case if submasters have bene programmed: as I've previously mentioned, the only way to restore USB function in that case is to delete the submasters.

You should find you now have beta access. Once you're logged in, you should be able to access this link...

https://zero88.com/forum/files/file/19-zeros-7947-beta/

If you still don't have access just let me know.

Edward

Share this post


Link to post
Share on other sites

Hi Mathias,

Please send an email to support@zero88.com requesting to be added to the beta test group. 

Any queries let me know. 

Edward

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.